<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Native Plants Restored a Landscape Ravaged By Invasive Weeds</title>
	<meta name="description" content="Vanessa Nesvig and David Cummiskey have spent years learning the ecological role of native plants and ripping out invasives." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mainehomes.com/field-days/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Native Plants Restored a Landscape Ravaged By Invasive Weeds" />
	<meta property="og:description" content="Take a stroll through Vanessa Nesvig&#039;s Freeport oasis." />
	<meta property="og:url" content="https://mainehomes.com/field-days/" />
	<meta property="og:site_name" content="Maine Homes by Down East" />
	<meta property="article:published_time" content="2020-08-06T02:22:07+00:00" />
	<meta property="article:modified_time" content="2020-08-06T02:27:30+00:00" />
	<meta property="og:image" content="https://mainehomes.com/wp-content/uploads/2020/08/gard1_FB.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="How Native Plants Restored a Landscape Ravaged By Invasive Weeds" />
	<meta name="twitter:description" content="Take a stroll through Vanessa Nesvig&#039;s Freeport oasis." />
	<meta name="twitter:image" content="https://mainehomes.com/wp-content/uploads/2020/08/gard1_TW.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mainehomes.com/#website","url":"https://mainehomes.com/","name":"Maine Homes by Down East","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mainehomes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mainehomes.com/field-days/#primaryimage","inLanguage":"en-US","url":"https://mainehomes.com/wp-content/uploads/2020/08/gard1_featured.jpg","width":850,"height":478,"caption":"Maine garden of native plants"},{"@type":"WebPage","@id":"https://mainehomes.com/field-days/#webpage","url":"https://mainehomes.com/field-days/","name":"How Native Plants Restored a Landscape Ravaged By Invasive Weeds","isPartOf":{"@id":"https://mainehomes.com/#website"},"primaryImageOfPage":{"@id":"https://mainehomes.com/field-days/#primaryimage"},"datePublished":"2020-08-06T02:22:07+00:00","dateModified":"2020-08-06T02:27:30+00:00","author":{"@id":"https://mainehomes.com/#/schema/person/0b29be7972dff4f24dc17cd6c7a9c8c6"},"description":"Vanessa Nesvig and David Cummiskey have spent years learning the ecological role of native plants and ripping out invasives.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mainehomes.com/field-days/"]}]},{"@type":["Person"],"@id":"https://mainehomes.com/#/schema/person/0b29be7972dff4f24dc17cd6c7a9c8c6","name":"Aurelia C. Scott","image":{"@type":"ImageObject","@id":"https://mainehomes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/120cf1e4a0c2fd0f8bec0f998dc5c54f?s=96&d=mm&r=g","caption":"Aurelia C. Scott"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Feed" href="https://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Comments Feed" href="https://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Field Days Comments Feed" href="https://mainehomes.com/field-days/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mainehomes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mainehomes.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-real-estate-css'  href='https://mainehomes.com/wp-content/plugins/inspiry-real-estate/public/css/inspiry-real-estate-public.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='https://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1596800992' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='https://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='https://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://mainehomes.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-headings-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/headings.min.css?ver=3.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='ult_hotspot_css-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/hotspot.min.css?ver=3.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='ult_hotspot_tooltipster_css-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/hotspot-tooltipster.min.css?ver=3.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://mainehomes.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1596800992' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","nonce":"21e0e5496c","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.19.5'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/headings.min.js?ver=3.19.5'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/hotspot-tooltipster.min.js?ver=3.19.5'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/hotspot.min.js?ver=3.19.5'></script>
<link rel='https://api.w.org/' href='https://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p7WZp7-2IF1' />
<link rel="alternate" type="application/json+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Ffield-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Ffield-days%2F&#038;format=xml" />

<!--  CS Ad Insertion Google Ad Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/mh_home_billboard_01', [970, 250], 'div-gpt-ad-1588183140224-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_billboard_mobile_01', [320, 100], 'div-gpt-ad-1588183372081-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_home_billboard_02', [970, 250], 'div-gpt-ad-1588186954940-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_billboard_mobile_02', [320, 100], 'div-gpt-ad-1588187053046-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_inline_leaderboard_01', [728, 90], 'div-gpt-ad-1589478689222-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_inline_leaderboard_mobile_01', [320, 100], 'div-gpt-ad-1589479016142-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_inline_leaderboard_02', [728, 90], 'div-gpt-ad-1589480745327-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_inline_leaderboard_mobile_02', [320, 100], 'div-gpt-ad-1589480555640-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_inline_leaderboard_03', [728, 90], 'div-gpt-ad-1589480962320-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_inline_leaderboard_mobile_03', [320, 100], 'div-gpt-ad-1589481336314-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<meta name="generator" content="Site Kit by Google 1.13.1" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.38.1-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var formObjects = [];
					window.hbsptReady = function(formObject) {
						if (!formObject) {
							for (var i in formObjects) {
								hbspt.forms.create(formObjects[i]);
							};
							formObjects = [];
						} else if (window.hbspt && window.hbspt.forms) {
							hbspt.forms.create(formObject);
						} else {
							formObjects.push(formObject);
						}
					};
				})();
			</script>
					<script type="text/javascript">
			var ajaxurl = 'https://mainehomes.com/wp-admin/admin-ajax.php';
			</script>
			<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347791-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1347791-14');
</script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
      
    addSize([992, 0],[970, 90]).
    addSize([769, 0],[720, 67]).
    addSize([668, 0],[637, 59]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    var largeLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([992, 0],[850, 122]).
    addSize([768, 0],[720, 103]).
    addSize([668, 0],[638, 91]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [290, 27], 'div-gpt-ad-1494421435705-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_leaderboard_600', [600, 150], 'div-gpt-ad-1539809597361-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_01', [[290, 42]], 'div-gpt-ad-1540995673093-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_02', [290, 42], 'div-gpt-ad-1565196777747-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1596800992' type='text/css' media='all' />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1570237783812{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1579205834094{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566318640587{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1589940721574{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1579205834094{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566318640587{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1579205834094{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566318640587{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1588345614666{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1570239410770{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1588345614666{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1554985199263{margin-right: 20px !important;margin-left: 20px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1596647344149{margin-top: 0px !important;margin-bottom: 0px !important;padding-top: 0px !important;padding-bottom: 10px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1596642799443{margin-right: 10px !important;margin-left: 10px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1596648154140{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1596648095621{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1596648039661{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1554985199263{margin-right: 20px !important;margin-left: 20px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1554985199263{margin-right: 20px !important;margin-left: 20px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1596648172614{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1596648083570{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1596641968836{padding-right: 10px !important;padding-left: 10px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-648335 single-format-standard cookies-not-set wpbdp-with-button-styles wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">

            <div class="col-lg-3 zero-horizontal-padding logo_container">
                                                
                <div class="logo_bookend bookend_left">

    
</div><!-- .sidebar -->               
                <div id="site-logo" class="site-logo">
    <div class="logo-inner-wrapper">
        <a href="https://mainehomes.com/"><img data-pin-no-hover="true" class="" src="https://mainehomes.com/wp-content/uploads/2019/05/MH-Logo-Mag-Mastheadb.jpg" alt="Maine Homes by Down East" /></a>    </div><!-- /.logo-inner-wrapper -->
</div>
<!-- /#site-logo -->                
                <div class="logo_bookend bookend_right">

    <section id="media_image-2" class="widget clearfix widget_media_image"><img width="300" height="260" src="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" class="image wp-image-513550  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg 300w, https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-220x191.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="513550" data-permalink="https://mainehomes.com/crma-winner-300x260/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" data-orig-size="300,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRMA Winner 300&#215;260" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" /></section>
</div><!-- .sidebar -->                            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                    <div class="clear_both"></div>
                    <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
                </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-422128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422128"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="https://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-598458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598458"><a href="https://mainehomes.com/category/real-estate/listings-we-love/">Listings We Love</a></li>
	<li id="menu-item-422488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422488"><a href="https://mainehomes.com/category/real-estate/save-this-place/">Save This Place</a></li>
	<li id="menu-item-422337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422337"><a href="https://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
</ul>
</li>
<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-198690"><a href="https://mainehomes.com/category/homes/">Homes</a>
<ul class="sub-menu">
	<li id="menu-item-464330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464330"><a href="https://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
	<li id="menu-item-432852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432852"><a href="https://mainehomes.com/category/contests/">Contests</a></li>
	<li id="menu-item-546733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546733"><a href="https://mainehomes.com/category/homes/decor/">Décor</a></li>
	<li id="menu-item-422183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422183"><a href="https://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
	<li id="menu-item-590739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590739"><a href="https://mainehomes.com/category/homes/house-crush/">House Crush</a></li>
	<li id="menu-item-422182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422182"><a href="https://mainehomes.com/category/maine-house-tours/">House Tour</a></li>
	<li id="menu-item-603232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603232"><a href="https://mainehomes.com/category/homes/my-maine-home/">My Maine Home</a></li>
	<li id="menu-item-603230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603230"><a href="https://mainehomes.com/category/my-space/">My Space</a></li>
	<li id="menu-item-422184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422184"><a href="https://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-438396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438396"><a href="https://mainehomes.com/category/homes/why-i-live-here/">Why I Live Here</a></li>
</ul>
</li>
<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198689"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422126"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-370999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370999"><a href="https://mainehomes.com/category/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-428080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428080"><a href="https://mainehomes.com/category/maine-travel/lodging/">Lodging</a></li>
	<li id="menu-item-428079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428079"><a href="https://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-478530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478530"><a href="https://mainehomes.com/category/maine-travel/roadtrips/">Roadtrips</a></li>
	<li id="menu-item-546734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546734"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-422462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422462"><a href="https://mainehomes.com/category/expert-advice/ask-hannah-holmes/">Ask Hannah Holmes</a></li>
	<li id="menu-item-422459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422459"><a href="https://mainehomes.com/category/expert-advice/decorating/">Home Decorating Guide</a></li>
	<li id="menu-item-422460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422460"><a href="https://mainehomes.com/category/expert-advice/home-improvement/">Home Improvement Tips</a></li>
</ul>
</li>
<li id="menu-item-535583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-535583"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-639454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639454"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/">Back Issues</a></li>
</ul>
</li>
</ul></nav>
                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->

    <div class="page-head mh-page-head">
        <div class="container">
            <div class="page-head-content mh-page-head-content">
                                                <h1 class="page-title mh-page-title">Garden Tour</h1>
                            </div>
        </div>
    </div><!-- .page-head -->

    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content  site_content_full_screen">

            <div class="container container_full_screen">

                <div class="row">

                    <div class="col-md-12 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix main_clean_bg">
                                                                
                                    <article id="post-648335" class="blog-post clearfix post-648335 post type-post status-publish format-standard has-post-thumbnail hentry category-garden-tour category-gardening category-gardens tag-freeport tag-july-august-2020" >
                                                                                
                                        <div class="entry-content clearfix entry_content_full_screen">
                                            <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1554985199263"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-40095f2d3fe0732a2" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-40095f2d3fe0732a2 uvc-5447 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-40095f2d3fe0732a2 h2'  data-responsive-json-new='{"font-size":"desktop:85px;tablet:70px;tablet_portrait:70px;mobile_landscape:60px;mobile:60px;","line-height":""}' ><h2 style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:10px;">Field Days</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-40095f2d3fe0732a2 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:40px;tablet:20px;tablet_portrait:20px;mobile_landscape:20px;mobile:20px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:15px;">
<p class="p1" style="text-align: center;">In Freeport, native plants restore a landscape ravaged by invasive weeds.</p>
</div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1596647344149">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="1500" src="https://mainehomes.com/wp-content/uploads/2020/08/gard1.jpg" class="vc_single_image-img attachment-full" alt="native plant garden in Freeport, Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard1.jpg 1000w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-683x1024.jpg 683w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-768x1152.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-220x330.jpg 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="648345" data-permalink="https://mainehomes.com/field-days/gard1/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard1.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard1" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard1-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard1-683x1024.jpg" /></div>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE </strong><em>Vanessa Nesvig walks along the stepping stone path through her Freeport garden. </em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><h5 style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading" >TEXT BY <strong>AURELIA C. SCOTT</strong><br />
PHOTOGRAPHED BY <strong>HEIDI KIRN</strong></h5>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em><a href="https://mainehomes.com/july-august-2020/" target="_blank" rel="noopener noreferrer">From our July/August 2020 issue</a></em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1570237783812 vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596642799443" >
		<div class="wpb_wrapper">
			<p class="p1"><span class="sc-dropcap">T</span>en years ago, Vanessa Nesvig and David Cummiskey went looking for a rural home within reach of Boothbay, where she coordinates exhibits for <a href="https://www.mainegardens.org/" target="_blank" rel="noopener noreferrer">Coastal Maine Botanical Gardens</a>; Lewiston, where he teaches philosophy at <a href="https://www.bates.edu/" target="_blank" rel="noopener noreferrer">Bates College</a>; and Portland, where they enjoy dining out. They found it in Freeport — an 1860s farmhouse with an attached barn overlooking 4½ acres of field and woods. The field grew as much invasive multiflora roses and glossy buckthorns as native plants, and the yard around the home bloomed with other troublesome vegetation, like bishop’s weed. But the house was in lovely shape, the shingled barn could be salvaged, and lilacs and a 250-year-old sugar maple decorated the gentle slope down to the field that had once grazed horses.</p>
<p class="p2">Nesvig, a painter and botanical illustrator whose studio overlooks the field, is more interested in foliage, shape, and texture than flowers, and she and Cummiskey both favor function over mere prettiness. So, the past years have been spent learning the ecological role of native plants, ripping out invasives, and returning the property to a managed version of its natural form.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1579205834094 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class='ult_hotspot_container ult-adjust-bottom-margin ult-hotspot-tooltip-wrapper ' style=>  <img class='ult_hotspot_image' src=https://mainehomes.com/wp-content/uploads/2020/08/gard5.jpg alt='null'/>     <div class='utl-hotspot-items ult-hotspot-item'><div class='ult-hotspot-item ult-pulse ' style='top:-webkit-calc(58.345306513409966% - 16px);top:-moz-calc(58.345306513409966% - 16px);top:calc(58.345306513409966% - 16px);left: -webkit-calc(50.16233766233766% - 16px);left: -moz-calc(50.16233766233766% - 16px);left: calc(50.16233766233766% - 16px);' >  <div style='z-index: 39;position: relative;'>   <a data-link_style='tootip' data-mycust-id="hotspot-tooltip-6012"  data-ultimate-target='#hotspot-tooltip-6012 .ult-tooltipster-content'  data-responsive-json-new='{"font-size":"","line-height":""}' data-tooltip-content-style="width:300px;padding:5px;"data-tooltip-base-style="background-color:#ffffff;color:#4c4c4c;text-align:center;" data-bubble-arrow="true" data-tooltip-offsety="16" class='ult-tooltipstered ult-hotspot-tooltip' href='#' data-status='show'><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon  "  style="color:#ffffff;font-size:32px;display:inline-block;">
	<i class="Defaults-star"></i>
</div></div></div><span class='hotspot-tooltip-content'>&lt;/p&gt;
&lt;p class=&#039;p2&#039; style=&#039;text-align: center;&#039;&gt;&lt;span class=&#039;s1&#039;&gt;&lt;b&gt;TIP&lt;/b&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p class=&#039;p1&#039; style=&#039;text-align: center;&#039;&gt;Provide habitat for overwintering butterflies and moths by leaving your garden unpruned in the fall.&lt;/p&gt;
&lt;p&gt;</span>  </a> </div><!-- ICON WRAP --></div>
</div>     <div style='color:#000;' data-image='    '></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-648335-1914374143]" href="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="900" height="763" src="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg" class="vc_single_image-img attachment-full" alt="native plant garden in Freeport, Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg 900w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-300x254.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-768x651.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-150x127.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-500x424.jpg 500w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-350x297.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-220x187.jpg 220w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="648340" data-permalink="https://mainehomes.com/field-days/gard6/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg" data-orig-size="900,763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard6" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard6-300x254.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg" /></a>
		</figure>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566318640587 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596648154140" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE 1) </strong><em>Astilbes and painted ferns light a patch shaded by Miss Kim lilacs.</em><strong> 2)</strong> <em>Hops, a host plant for Question Mark butterflies, climb the arbor separating the house garden, blooming with black-eyed Susans and nepetas, from the barnyard’s cattails and milkweeds.</em></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1">These days, the deep pine woods are dappled with pale river birches, which, Nesvig says, illuminate the view and are resistant to birch borers. The field’s dry and wet microclimates are repopulating with “what wants to grow.” Black gums, cattails, and sensitive ferns flourish in the damp ground, bayberries and winterberries on drier soil. In between are asters and goldenrods. They have added more biodiversity with beebalms, black-eyed Susans, buttonbushes, foxgloves, and white turtleheads — most of them started in the basement from saved seeds. “They all attract specific pollinators,” Nesvig says.</p>
<p class="p1">Thus far, the couple has identified six different butterflies, including pearl crescent, tortoiseshell, and little wife, which particularly love the bayberries; and four moth species, including hermit sphinx and Harris’s three spot, which prefer the winterberries. Cummiskey mows the area in a paisley pattern that encourages new growth — and, he says, looks wonderful from their upstairs windows.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1589940721574 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
        <div class="inpost_leaderboard_container">
            <div class="inpost_ad_header">
                <p class="inpost_ad_header_text">Advertisement</p>
            </div>
            <div class="inpost_leaderboard_desktop">
                <!-- /57999100/mh_inline_leaderboard_01 -->
                <div id='div-gpt-ad-1589478689222-0' style='width: 728px; height: 90px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589478689222-0'); });
                  </script>
                </div>
            </div>
            <div class="inpost_leaderboard_mobile">
                <!-- /57999100/mh_inline_leaderboard_mobile_01 -->
                <div id='div-gpt-ad-1589479016142-0' style='width: 320px; height: 100px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589479016142-0'); });
                  </script>
                </div>
            </div>
        </div>

    
		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1579205834094 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper"><div class='ult_hotspot_container ult-adjust-bottom-margin ult-hotspot-tooltip-wrapper ' style=>  <img class='ult_hotspot_image' src=https://mainehomes.com/wp-content/uploads/2020/08/gard8.jpg alt='null'/>     <div class='utl-hotspot-items ult-hotspot-item'><div class='ult-hotspot-item ult-pulse ' style='top:-webkit-calc(61.24923965936739% - 16px);top:-moz-calc(61.24923965936739% - 16px);top:calc(61.24923965936739% - 16px);left: -webkit-calc(27.5974025974026% - 16px);left: -moz-calc(27.5974025974026% - 16px);left: calc(27.5974025974026% - 16px);' >  <div style='z-index: 39;position: relative;'>   <a data-link_style='tootip' data-mycust-id="hotspot-tooltip-7002"  data-ultimate-target='#hotspot-tooltip-7002 .ult-tooltipster-content'  data-responsive-json-new='{"font-size":"","line-height":""}' data-tooltip-content-style="width:300px;padding:5px;"data-tooltip-base-style="background-color:#ffffff;color:#4c4c4c;text-align:center;" data-bubble-arrow="true" data-tooltip-offsety="16" class='ult-tooltipstered ult-hotspot-tooltip' href='#' data-status='show'><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon  "  style="color:#ffffff;font-size:32px;display:inline-block;">
	<i class="Defaults-star"></i>
</div></div></div><span class='hotspot-tooltip-content'>&lt;/p&gt;
&lt;p class=&#039;p2&#039; style=&#039;text-align: center;&#039;&gt;&lt;span class=&#039;s1&#039;&gt;&lt;b&gt;TIP&lt;/b&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p class=&#039;p1&#039; style=&#039;text-align: center;&#039;&gt;Attract butterflies by identifying the ones you see and adding more of their host plants.&lt;/p&gt;
&lt;p&gt;</span>  </a> </div><!-- ICON WRAP --></div>
</div>     <div style='color:#000;' data-image='    '></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566318640587 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596648095621" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE </strong><em>Nesvig and Cummiskey enjoy wine and oysters with friends on a small stone wall-edged patio surrounded by boxwoods, poppies, flowering dill, and lilacs, including Japanese Tree lilacs.</em></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1">Near the house, a stone and pea-gravel circle centers on a statuary Venus that has accompanied Nesvig’s every move since she bought it at age 25. “What can I say, it was cheap,” she says with a laugh. Coral Burst and Prairie Fire crabapples ring the circle, along with black-eyed Susans, poppies, sunflowers, basil, dill, lettuce, squash, and tomatoes, among other flowers, herbs, and vegetables. Wooden benches framed by a low, L-shaped stone wall nearby afford a view of the wilding field below and, next to the house, graceful old lilacs mixed with American Beauty roses, American spikenards, coneflowers, hostas, and sweet pepperbushes.</p>
<p class="p1">“We like to sit out here on summer evenings with a glass of wine and savor what’s happening in the garden,” Cummiskey says. A question mark butterfly that’s laid eggs on the hop-covered hemlock trellis, for example. The hole-nesting bees that have discovered the “insect hotel” the couple made from the hollow stems of cattails, rhubarb, and old bamboo stakes. A baby apple tree found while mowing the field. Even a lettuce leaf that’s been nibbled. “Once upon a time, I would have been upset,” Nesvig says. “Now I’m pleased it’s being used.” She smiles. “There’s so much happening that I could stay here until I die and still find something fascinating to learn.”</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1579205834094 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-648335-2065094399]" href="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" class="vc_single_image-img attachment-full" alt="black-eyed susans" srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648346" data-permalink="https://mainehomes.com/field-days/gard2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard2" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard2-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-648335-2608892084]" href="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" class="vc_single_image-img attachment-full" alt="Rhubarb’s giant leaves soften a nook beside the farmhouse wall." srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648347" data-permalink="https://mainehomes.com/field-days/gard3/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard3" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard3-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-648335-3409945637]" href="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" class="vc_single_image-img attachment-full" alt="Stepping stones offer a convenient path to herbs and leafy green vegetables interplanted with perennials and annuals." srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648348" data-permalink="https://mainehomes.com/field-days/gard4/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard4" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard4-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a data-rel="prettyPhoto[rel-648335-2989388680]" href="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" target="_self" class="vc_single_image-wrapper   vc_box_border_grey prettyphoto"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" class="vc_single_image-img attachment-full" alt="Nasturtiums" srcset="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648349" data-permalink="https://mainehomes.com/field-days/garden7-2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garden7" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/garden7-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" /></a>
		</figure>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566318640587 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596648039661" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE 1)</strong><em> Black-eyed Susans help add biodiversity.</em> <strong>2) </strong><em>Rhubarb’s giant leaves soften a nook beside the farmhouse wall.</em> <strong>3) </strong><em>Stepping stones offer a convenient path to herbs and leafy green vegetables interplanted with perennials and annuals.</em> <strong>4)</strong><em>Nasturtiums, beautiful and edible, blossom throughout the grounds. </em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1554985199263"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-79595f2d3fe07e8b9" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-79595f2d3fe07e8b9 uvc-8605 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-79595f2d3fe07e8b9 h2'  data-responsive-json-new='{"font-size":"desktop:90px;tablet:70px;tablet_portrait:70px;mobile_landscape:60px;mobile:60px;","line-height":""}' ><h2 style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:0px;">Field Days</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-79595f2d3fe07e8b9 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:40px;tablet:20px;tablet_portrait:20px;mobile_landscape:20px;mobile:20px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:0px;">
<p class="p1" style="text-align: center;">In Freeport, native plants restore a landscape ravaged by invasive weeds.</p>
</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="1500" src="https://mainehomes.com/wp-content/uploads/2020/08/gard1.jpg" class="vc_single_image-img attachment-full" alt="native plant garden in Freeport, Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard1.jpg 1000w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-683x1024.jpg 683w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-768x1152.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard1-220x330.jpg 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="648345" data-permalink="https://mainehomes.com/field-days/gard1/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard1.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard1" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard1-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard1-683x1024.jpg" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1554985199263"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE </strong><em>Vanessa Nesvig walks along the stepping stone path through her Freeport garden. </em></p>

		</div>
	</div>
<h5 style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading" >TEXT BY <strong>AURELIA C. SCOTT</strong><br />
PHOTOGRAPHED BY <strong>HEIDI KIRN</strong></h5>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><em><a href="https://mainehomes.com/july-august-2020/" target="_blank" rel="noopener noreferrer">From our July/August 2020 issue</a></em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1"><span class="sc-dropcap">T</span>en years ago, Vanessa Nesvig and David Cummiskey went looking for a rural home within reach of Boothbay, where she coordinates exhibits for <a href="https://www.mainegardens.org/" target="_blank" rel="noopener noreferrer">Coastal Maine Botanical Gardens</a>; Lewiston, where he teaches philosophy at <a href="https://www.bates.edu/" target="_blank" rel="noopener noreferrer">Bates College</a>; and Portland, where they enjoy dining out. They found it in Freeport — an 1860s farmhouse with an attached barn overlooking 4½ acres of field and woods. The field grew as much invasive multiflora roses and glossy buckthorns as native plants, and the yard around the home bloomed with other troublesome vegetation, like bishop’s weed. But the house was in lovely shape, the shingled barn could be salvaged, and lilacs and a 250-year-old sugar maple decorated the gentle slope down to the field that had once grazed horses.</p>
<p class="p2">Nesvig, a painter and botanical illustrator whose studio overlooks the field, is more interested in foliage, shape, and texture than flowers, and she and Cummiskey both favor function over mere prettiness. So, the past years have been spent learning the ecological role of native plants, ripping out invasives, and returning the property to a managed version of its natural form.</p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class='ult_hotspot_container ult-adjust-bottom-margin ult-hotspot-tooltip-wrapper ' style=>  <img class='ult_hotspot_image' src=https://mainehomes.com/wp-content/uploads/2020/08/gard5.jpg alt='null'/>     <div class='utl-hotspot-items ult-hotspot-item'><div class='ult-hotspot-item ult-pulse ' style='top:-webkit-calc(58.345306513409966% - 16px);top:-moz-calc(58.345306513409966% - 16px);top:calc(58.345306513409966% - 16px);left: -webkit-calc(50.16233766233766% - 16px);left: -moz-calc(50.16233766233766% - 16px);left: calc(50.16233766233766% - 16px);' >  <div style='z-index: 39;position: relative;'>   <a data-link_style='tootip' data-mycust-id="hotspot-tooltip-3090"  data-ultimate-target='#hotspot-tooltip-3090 .ult-tooltipster-content'  data-responsive-json-new='{"font-size":"","line-height":""}' data-tooltip-content-style="width:300px;padding:5px;"data-tooltip-base-style="background-color:#ffffff;color:#4c4c4c;text-align:center;" data-bubble-arrow="true" data-tooltip-offsety="16" class='ult-tooltipstered ult-hotspot-tooltip' href='#' data-status='show'><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon  "  style="color:#ffffff;font-size:32px;display:inline-block;">
	<i class="Defaults-star"></i>
</div></div></div><span class='hotspot-tooltip-content'>&lt;/p&gt;
&lt;p class=&#039;p2&#039; style=&#039;text-align: center;&#039;&gt;&lt;span class=&#039;s1&#039;&gt;&lt;b&gt;TIP&lt;/b&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p class=&#039;p1&#039; style=&#039;text-align: center;&#039;&gt;Provide habitat for overwintering butterflies and moths by leaving your garden unpruned in the fall.&lt;/p&gt;
&lt;p&gt;</span>  </a> </div><!-- ICON WRAP --></div>
</div>     <div style='color:#000;' data-image='    '></div></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="900" height="763" src="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg" class="vc_single_image-img attachment-full" alt="native plant garden in Freeport, Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg 900w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-300x254.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-768x651.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-150x127.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-500x424.jpg 500w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-350x297.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/08/gard6-220x187.jpg 220w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="648340" data-permalink="https://mainehomes.com/field-days/gard6/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg" data-orig-size="900,763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard6" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard6-300x254.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard6.jpg" /></div>
		</figure>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596648172614" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE 1) </strong><em>Astilbes and painted ferns light a patch shaded by Miss Kim lilacs.</em><strong> 2)</strong> <em>Hops, a host plant for Question Mark butterflies, climb the arbor separating the house garden, blooming with black-eyed Susans and nepetas, from the barnyard’s cattails and milkweeds.</em></p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1">These days, the deep pine woods are dappled with pale river birches, which, Nesvig says, illuminate the view and are resistant to birch borers. The field’s dry and wet microclimates are repopulating with “what wants to grow.” Black gums, cattails, and sensitive ferns flourish in the damp ground, bayberries and winterberries on drier soil. In between are asters and goldenrods. They have added more biodiversity with beebalms, black-eyed Susans, buttonbushes, foxgloves, and white turtleheads — most of them started in the basement from saved seeds. “They all attract specific pollinators,” Nesvig says.</p>
<p class="p1">Thus far, the couple has identified six different butterflies, including pearl crescent, tortoiseshell, and little wife, which particularly love the bayberries; and four moth species, including hermit sphinx and Harris’s three spot, which prefer the winterberries. Cummiskey mows the area in a paisley pattern that encourages new growth — and, he says, looks wonderful from their upstairs windows.</p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1588345614666 vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
        <div class="inpost_leaderboard_container">
            <div class="inpost_ad_header">
                <p class="inpost_ad_header_text">Advertisement</p>
            </div>
            <div class="inpost_leaderboard_desktop">
                <!-- /57999100/mh_inline_leaderboard_02 -->
                <div id='div-gpt-ad-1589480745327-0' style='width: 728px; height: 90px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589480745327-0'); });
                  </script>
                </div>
            </div>
            <div class="inpost_leaderboard_mobile">
                <!-- /57999100/mh_inline_leaderboard_mobile_02 -->
                <div id='div-gpt-ad-1589480555640-0' style='width: 320px; height: 100px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589480555640-0'); });
                  </script>
                </div>
            </div>
        </div>

    
		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1570239410770 vc_column-gap-2 vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class='ult_hotspot_container ult-adjust-bottom-margin ult-hotspot-tooltip-wrapper ' style=>  <img class='ult_hotspot_image' src=https://mainehomes.com/wp-content/uploads/2020/08/gard8.jpg alt='null'/>     <div class='utl-hotspot-items ult-hotspot-item'><div class='ult-hotspot-item ult-pulse ' style='top:-webkit-calc(61.24923965936739% - 16px);top:-moz-calc(61.24923965936739% - 16px);top:calc(61.24923965936739% - 16px);left: -webkit-calc(27.5974025974026% - 16px);left: -moz-calc(27.5974025974026% - 16px);left: calc(27.5974025974026% - 16px);' >  <div style='z-index: 39;position: relative;'>   <a data-link_style='tootip' data-mycust-id="hotspot-tooltip-4787"  data-ultimate-target='#hotspot-tooltip-4787 .ult-tooltipster-content'  data-responsive-json-new='{"font-size":"","line-height":""}' data-tooltip-content-style="width:300px;padding:5px;"data-tooltip-base-style="background-color:#ffffff;color:#4c4c4c;text-align:center;" data-bubble-arrow="true" data-tooltip-offsety="16" class='ult-tooltipstered ult-hotspot-tooltip' href='#' data-status='show'><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon  "  style="color:#ffffff;font-size:32px;display:inline-block;">
	<i class="Defaults-star"></i>
</div></div></div><span class='hotspot-tooltip-content'>&lt;/p&gt;
&lt;p class=&#039;p2&#039; style=&#039;text-align: center;&#039;&gt;&lt;span class=&#039;s1&#039;&gt;&lt;b&gt;TIP&lt;/b&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p class=&#039;p1&#039; style=&#039;text-align: center;&#039;&gt;Attract butterflies by identifying the ones you see and adding more of their host plants.&lt;/p&gt;
&lt;p&gt;</span>  </a> </div><!-- ICON WRAP --></div>
</div>     <div style='color:#000;' data-image='    '></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596648083570" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE </strong><em>Nesvig and Cummiskey enjoy wine and oysters with friends on a small stone wall-edged patio surrounded by boxwoods, poppies, flowering dill, and lilacs, including Japanese Tree lilacs.</em></p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1596641968836" >
		<div class="wpb_wrapper">
			<p class="p1">Near the house, a stone and pea-gravel circle centers on a statuary Venus that has accompanied Nesvig’s every move since she bought it at age 25. “What can I say, it was cheap,” she says with a laugh. Coral Burst and Prairie Fire crabapples ring the circle, along with black-eyed Susans, poppies, sunflowers, basil, dill, lettuce, squash, and tomatoes, among other flowers, herbs, and vegetables. Wooden benches framed by a low, L-shaped stone wall nearby afford a view of the wilding field below and, next to the house, graceful old lilacs mixed with American Beauty roses, American spikenards, coneflowers, hostas, and sweet pepperbushes.</p>
<p class="p1">“We like to sit out here on summer evenings with a glass of wine and savor what’s happening in the garden,” Cummiskey says. A question mark butterfly that’s laid eggs on the hop-covered hemlock trellis, for example. The hole-nesting bees that have discovered the “insect hotel” the couple made from the hollow stems of cattails, rhubarb, and old bamboo stakes. A baby apple tree found while mowing the field. Even a lettuce leaf that’s been nibbled. “Once upon a time, I would have been upset,” Nesvig says. “Now I’m pleased it’s being used.” She smiles. “There’s so much happening that I could stay here until I die and still find something fascinating to learn.”</p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1588345614666 vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_gallery wpb_content_element vc_clearfix" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_slider_nivo theme-default" data-interval="3"><div class="nivoSlider"><a class="prettyphoto" href="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" data-rel="prettyPhoto[rel-648335-4217429733]"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" class="attachment-full" alt="black-eyed susans" srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard2-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648346" data-permalink="https://mainehomes.com/field-days/gard2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard2" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard2-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard2.jpg" /></a><a class="prettyphoto" href="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" data-rel="prettyPhoto[rel-648335-4217429733]"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" class="attachment-full" alt="Rhubarb’s giant leaves soften a nook beside the farmhouse wall." srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard3-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648347" data-permalink="https://mainehomes.com/field-days/gard3/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard3" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard3-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard3.jpg" /></a><a class="prettyphoto" href="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" data-rel="prettyPhoto[rel-648335-4217429733]"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" class="attachment-full" alt="Stepping stones offer a convenient path to herbs and leafy green vegetables interplanted with perennials and annuals." srcset="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/gard4-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648348" data-permalink="https://mainehomes.com/field-days/gard4/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gard4" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/gard4-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/gard4.jpg" /></a><a class="prettyphoto" href="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" data-rel="prettyPhoto[rel-648335-4217429733]"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" class="attachment-full" alt="Nasturtiums" srcset="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/08/garden7-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="648349" data-permalink="https://mainehomes.com/field-days/garden7-2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Heidi Kirn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garden7" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/garden7-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/garden7.jpg" /></a></div></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE 1)</strong><em> Black-eyed Susans help add biodiversity.</em> <strong>2) </strong><em>Rhubarb’s giant leaves soften a nook beside the farmhouse wall.</em> <strong>3) </strong><em>Stepping stones offer a convenient path to herbs and leafy green vegetables interplanted with perennials and annuals.</em> <strong>4)</strong><em>Nasturtiums, beautiful and edible, blossom throughout the grounds. </em></p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.2.0"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h3 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-july-august-2020/" target=" _blank">BUY THIS ISSUE!</a></h3>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-july-august-2020/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="400" height="500" src="https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover.jpg 400w, https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover-240x300.jpg 240w, https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover-280x350.jpg 280w, https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover-220x275.jpg 220w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="636638" data-permalink="https://mainehomes.com/maine_homes_magazine_july_august_2020_cover/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover.jpg" data-orig-size="400,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maine_Homes_Magazine_July_August_2020_Cover" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover-240x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/06/Maine_Homes_Magazine_July_August_2020_Cover.jpg" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="https://mainehomes.com/wp-content/uploads/2018/03/Maine_Homes_Newsletter_300x200.png" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-648335" class="share-facebook sd-button share-icon no-text" href="https://mainehomes.com/field-days/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-648335" class="share-twitter sd-button share-icon no-text" href="https://mainehomes.com/field-days/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-648335" class="share-pinterest sd-button share-icon no-text" href="https://mainehomes.com/field-days/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-648335" class="share-linkedin sd-button share-icon no-text" href="https://mainehomes.com/field-days/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mainehomes.com/field-days/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                            <span class="tag-links"><a href="https://mainehomes.com/tag/freeport/" rel="tag">Freeport</a><a href="https://mainehomes.com/tag/july-august-2020/" rel="tag">July/August 2020</a></span>                                        </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/field-days/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='648335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    
                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="https://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2018/03/maine_homes_box_logo_225.png" alt="Maine Homes by Down East"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2020<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="https://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-422130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422130"><a href="https://mainehomes.com/category/homes/">Homes</a></li>
<li id="menu-item-422131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-422131"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422132"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-422133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422133"><a href="https://mainehomes.com/category/maine-travel/">Travel</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-422134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422134"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
<li id="menu-item-422136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422136"><a href="https://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
<li id="menu-item-428093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428093"><a href="https://mainehomes.com/photos/">Submit Your Photos</a></li>
<li id="menu-item-591034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591034"><a href="https://mainehomes.com/past-issues/">View the Magazine</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="https://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="/advertise-with-maine-homes-by-down-east/">Advertise with Us</a></li>
<li id="menu-item-583378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583378"><a href="https://mainehomes.com/advertiser-index/">Advertiser Index</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="https://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="https://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-383536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383536"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="https://mainehomes.com/contact/">Contact</a></li>
<li id="menu-item-535584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535584"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="https://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="40ebe7d93c" /><input type="hidden" name="_wp_http_referer" value="/field-days/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/field-days/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="4db65176e3" /><input type="hidden" name="_wp_http_referer" value="/field-days/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="49ccfc3d12" /><input type="hidden" name="_wp_http_referer" value="/field-days/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/field-days/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script><style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style>		<script type="text/javascript">
					var googleReCAPTCHACounter = 1;
					var inspirySiteKey = '6LfVRE4UAAAAAA__mhIwN3Kz1cypRnOHbKvPH4Sw';
					var reCAPTCHAWidgetIDs = [];

					/**
					 * Render Google reCAPTCHA and store their widget IDs in an array
					 */
					var loadInspiryReCAPTCHA = function(){
						while( googleReCAPTCHACounter > 1 ) {
							googleReCAPTCHACounter--;
							var tempWidgetID = grecaptcha.render( document.getElementById( 'inspiry-' + googleReCAPTCHACounter ), {
								'sitekey' : inspirySiteKey
							} );
							reCAPTCHAWidgetIDs.push( tempWidgetID );
						}
					};

					/**
					 * For Google reCAPTCHA reset
					 */
					var inspiryResetReCAPTCHA = function() {
						if( typeof reCAPTCHAWidgetIDs != 'undefined' ) {
							var arrayLength = reCAPTCHAWidgetIDs.length;
							for( var i = 0; i < arrayLength; i++ ) {
								grecaptcha.reset( reCAPTCHAWidgetIDs[i] );
							}
						}
					};
		</script>
						<a class='inspiry-post-nav inspiry-post-prev with-image'
				   href='https://mainehomes.com/home-rx-july-august-2020/'>
					<span class='label'><i class="fa fa-angle-left"></i></span>
						<span class='entry-info-wrap'>
							<span class='entry-info'>
																	<span class='entry-title'>Home Rx</span>
																			<span class='entry-image'>
											<img width="150" height="150" src="https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="how to ventilate a camp" srcset="https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured-150x150.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured-220x220.jpg 220w, https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured-50x50.jpg 50w, https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured-350x350.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured-51x51.jpg 51w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="648000" data-permalink="https://mainehomes.com/home-rx-july-august-2020/rx_roof_featured-2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rx_roof_featured" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured-300x169.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/08/rx_roof_featured.jpg" />										</span>
																								</span>
						</span>
				</a>
				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mainehomes.com\/field-days\/":648335};
	</script>
						<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1596800992' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ult-background-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/background-style.min.css?ver=3.19.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cs-ad-insertion-styles-css'  href='https://mainehomes.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css?ver=1596800992' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/nivo-slider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-theme-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/themes/default/default.min.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mainehomes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/inspiry-real-estate/public/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=explicit&#038;onload=loadInspiryReCAPTCHA&#038;hl=en&#038;ver=1.4.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/inspiry-real-estate/public/js/inspiry-real-estate-public.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.38.1"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2624472.js?integration=WordPress'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_validate_strings = {"mc_field_required":"This field is required.","mc_valid_number":"Please enter a valid number."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment] LINEBREAK ","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/login-modal.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.19.5'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate_bg.min.js?ver=3.19.5'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.19.5'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/jquery.nivo.slider.pack.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'117493417',post:'648335',tz:'-4',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '648335' ]);
</script>
<style type="text/css"></style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>

</body>
</html>
