<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mainehomes.com/xmlrpc.php">
    <title>Our 10 Most-Read Stories of 2019 | Maine Homes by Down East</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From a rehabbed mid-century houseboat to a cottage inspired by Robert McCloskey, these are our most-read stories of 2019."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mainehomes.com/top-stories-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our 10 Most-Read Stories of the Year" />
<meta property="og:description" content="We visited dozens of intriguing Maine houses in 2019. Here are a few of our readers&#039; favorites." />
<meta property="og:url" content="https://mainehomes.com/top-stories-2019/" />
<meta property="og:site_name" content="Maine Homes by Down East" />
<meta property="article:tag" content="2019" />
<meta property="article:section" content="Homes" />
<meta property="article:published_time" content="2019-12-31T17:53:45+00:00" />
<meta property="article:modified_time" content="2019-12-31T19:51:43+00:00" />
<meta property="og:updated_time" content="2019-12-31T19:51:43+00:00" />
<meta property="og:image" content="https://mainehomes.com/wp-content/uploads/2019/12/Top10of2019_FB.jpg" />
<meta property="og:image:secure_url" content="https://mainehomes.com/wp-content/uploads/2019/12/Top10of2019_FB.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We visited dozens of intriguing Maine houses in 2019. Here are a few of our readers&#039; favorites." />
<meta name="twitter:title" content="Our 10 Most-Read Stories of the Year" />
<meta name="twitter:image" content="https://mainehomes.com/wp-content/uploads/2019/12/Top10of2019_TW.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mainehomes.com/#website","url":"https://mainehomes.com/","name":"Maine Homes by Down East","potentialAction":{"@type":"SearchAction","target":"https://mainehomes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mainehomes.com/top-stories-2019/#primaryimage","url":"https://mainehomes.com/wp-content/uploads/2019/12/Top10of2019_Featured.jpg","width":850,"height":478,"caption":"Top 10 Maine Homes Stories of 2019"},{"@type":"WebPage","@id":"https://mainehomes.com/top-stories-2019/#webpage","url":"https://mainehomes.com/top-stories-2019/","inLanguage":"en-US","name":"Our 10 Most-Read Stories of 2019 | Maine Homes by Down East","isPartOf":{"@id":"https://mainehomes.com/#website"},"primaryImageOfPage":{"@id":"https://mainehomes.com/top-stories-2019/#primaryimage"},"datePublished":"2019-12-31T17:53:45+00:00","dateModified":"2019-12-31T19:51:43+00:00","author":{"@id":"https://mainehomes.com/#/schema/person/f144e184062913564213c47702682cc5"},"description":"From a rehabbed mid-century houseboat to a cottage inspired by Robert McCloskey, these are our most-read stories of 2019."},{"@type":["Person"],"@id":"https://mainehomes.com/#/schema/person/f144e184062913564213c47702682cc5","name":"Maine Homes","image":{"@type":"ImageObject","@id":"https://mainehomes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c63354a891b62d2e277a080ebd9e4763?s=96&d=mm&r=g","caption":"Maine Homes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Feed" href="https://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Comments Feed" href="https://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Our 10 Most-Read Stories of the Year Comments Feed" href="https://mainehomes.com/top-stories-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mainehomes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mainehomes.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mainehomes.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='https://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1577832827' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='https://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='https://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-headings-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/headings.min.css?ver=3.19.0' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1577832827' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.19.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/headings.min.js?ver=3.19.0'></script>
<link rel='https://api.w.org/' href='https://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7WZp7-2u7y' />
<link rel="alternate" type="application/json+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Ftop-stories-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Ftop-stories-2019%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" />			<script type="text/javascript">
			var ajaxurl = 'https://mainehomes.com/wp-admin/admin-ajax.php';
			</script>
						<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.17.2-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347791-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1347791-14');
</script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
      
    addSize([992, 0],[970, 90]).
    addSize([769, 0],[720, 67]).
    addSize([668, 0],[637, 59]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    var largeLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([992, 0],[850, 122]).
    addSize([768, 0],[720, 103]).
    addSize([668, 0],[638, 91]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [290, 27], 'div-gpt-ad-1494421435705-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_leaderboard_600', [600, 150], 'div-gpt-ad-1539809597361-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_01', [[290, 42]], 'div-gpt-ad-1540995673093-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_02', [290, 42], 'div-gpt-ad-1565196777747-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

.slide-overlay .property-status-tag:before{
border-right-color:#ffffff;
}

.slide-overlay .property-status-tag:hover:before{
border-right-color:#ff8000;
}

.slide-overlay .meta-icon{
fill:#f4903f;
}

#scroll-top{
background-color:#6eb0ac;
}

#scroll-top:hover{
background-color:#66928f;
}

#scroll-top:active{
background-color:#66928f;
}

#scroll-top i{
color:#ffffff;
}

#scroll-top:hover i{
color:#ffffff;
}

#scroll-top:active i{
color:#ffffff;
}

</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1577832827' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-592444 single-format-standard cookies-not-set wpb-js-composer js-comp-ver-6.1 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">
            
            <div class="col-lg-3 zero-horizontal-padding logo_container">
                                                
                <div class="logo_bookend bookend_left">

    
</div><!-- .sidebar -->               
                <div id="site-logo" class="site-logo">

    <div class="logo-inner-wrapper">
        <a href="https://mainehomes.com/"><img data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2019/05/MH-Logo-Mag-Mastheadb.jpg" alt="Maine Homes by Down East" /></a>    </div>
    <!-- end of .logo-inner-wrapper -->

</div>
<!-- end of #site-logo -->                
                <div class="logo_bookend bookend_right">

    <section id="media_image-2" class="widget clearfix widget_media_image"><img width="300" height="260" src="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" class="image wp-image-513550  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg 300w, https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-220x191.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="513550" data-permalink="https://mainehomes.com/crma-winner-300x260/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" data-orig-size="300,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRMA Winner 300&#215;260" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" /></section>
</div><!-- .sidebar -->                            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                    <div class="clear_both"></div>
                    <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
                </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-422128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422128"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="https://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-388079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388079"><a href="https://mainehomes.com/maine-real-estate-listings-we-love/">Listings We Love</a></li>
	<li id="menu-item-422488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422488"><a href="https://mainehomes.com/category/real-estate/save-this-place/">Save This Place</a></li>
	<li id="menu-item-422337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422337"><a href="https://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
</ul>
</li>
<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-198690"><a href="https://mainehomes.com/category/homes/">Homes</a>
<ul class="sub-menu">
	<li id="menu-item-464330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464330"><a href="https://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
	<li id="menu-item-590739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590739"><a href="https://mainehomes.com/category/homes/camp-crush/">Camp Crush</a></li>
	<li id="menu-item-546733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546733"><a href="https://mainehomes.com/category/homes/decor/">Décor</a></li>
	<li id="menu-item-422182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422182"><a href="https://mainehomes.com/category/maine-house-tours/">House Tour</a></li>
	<li id="menu-item-422183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422183"><a href="https://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
	<li id="menu-item-422184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422184"><a href="https://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-438396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438396"><a href="https://mainehomes.com/category/homes/why-i-live-here/">Why I Live Here</a></li>
	<li id="menu-item-432852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432852"><a href="https://mainehomes.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422126"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-370999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370999"><a href="https://mainehomes.com/category/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-428080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428080"><a href="https://mainehomes.com/category/maine-travel/lodging/">Lodging</a></li>
	<li id="menu-item-428079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428079"><a href="https://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-478530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478530"><a href="https://mainehomes.com/category/maine-travel/roadtrips/">Roadtrips</a></li>
	<li id="menu-item-546734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546734"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-422455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422455"><a href="https://mainehomes.com/category/expert-advice/ask-a-lighting-pro/">Ask a Lighting Pro</a></li>
	<li id="menu-item-422462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422462"><a href="https://mainehomes.com/category/expert-advice/ask-hannah-holmes/">Ask Hannah Holmes</a></li>
	<li id="menu-item-422460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422460"><a href="https://mainehomes.com/category/expert-advice/home-improvement/">Home Improvement Tips</a></li>
	<li id="menu-item-422459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422459"><a href="https://mainehomes.com/category/expert-advice/decorating/">Home Decorating Guide</a></li>
	<li id="menu-item-422456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422456"><a href="https://mainehomes.com/category/expert-advice/ask-an-old-house-pro/">Ask an Old House Pro</a></li>
</ul>
</li>
<li id="menu-item-535583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535583"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe</a></li>
</ul></nav>
                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content layout-boxed ">

            <div class="container ">

                <div class="row">

                    <div class="col-md-12 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix main_clean_bg">
                                                                
                                    <article id="post-592444" class="blog-post clearfix post-592444 post type-post status-publish format-standard has-post-thumbnail hentry category-homes tag-1205" >
                                                                                
                                        <div class="entry-content clearfix entry_content_full_width">
                                            <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-95185e0bd17b44947" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-95185e0bd17b44947 uvc-6884 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-95185e0bd17b44947 h2'  data-responsive-json-new='{"font-size":"desktop:50px;tablet:50px;tablet_portrait:50px;mobile_landscape:35px;mobile:35px;","line-height":""}' ><h2 style="font-weight:normal;margin-bottom:10px;">Our 10 Most-Read Stories of the Year</h2></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="subtitle flipboard-subtitle font-1" style="text-align: center;">We visited dozens of intriguing Maine houses in 2019. From a rehabbed mid-century houseboat to a cottage inspired by Robert McCloskey stories to a meticulously restored tiny home erected when Washington was president, these are our most-read stories of the year.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread.png" class="vc_single_image-img attachment-full" alt="Home on a Lark" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592445" data-permalink="https://mainehomes.com/top-stories-2019/home_on_a_lark_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Home_On_A_Lark_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Home_On_A_Lark_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">10. </span><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><a href="https://mainehomes.com/home-on-a-lark/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Home on a Lark</a></em></h3>
<p><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">By Joyce Kryszak<br />
</em><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Photographed by Myriam Babin</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From the <a href="https://downeast.com/issues/october-2019/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">October issue of <em>Down East</em></a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> Three years ago, a newly single Laurel Hoppe gave herself 10 days find a place to live on the Maine coast. She ended up needing only one. As soon as she saw the 200-plus-year-old Cape near Roque Bluffs beach in Jonesboro, she knew it was time to pack up her farmhouse in Wenona, Illinois, and move.</span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread.png" class="vc_single_image-img attachment-full" alt="Home Floats" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592452" data-permalink="https://mainehomes.com/top-stories-2019/home_floats_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Home_Floats_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Home_Floats_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>9. <a href="https://mainehomes.com/home-floats/" target="_blank" rel="noopener noreferrer">Home Floats</a></h3>
<div class="wp-block-group__inner-container"><em>By Jesse Ellison</em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by James R. Salomon</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From our <a href="https://mainehomes.com/march-april-2019/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">March/April issue</a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> While most houseboats are designed for leisurely cruises, former helicopter pilot Rheanna Sinnett’s 34-foot 1968 Thunderbird Drift-R-Cruz was built for speed, strength, and life on the water.</span></p>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread.png" class="vc_single_image-img attachment-full" alt="Long Time Coming" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592450" data-permalink="https://mainehomes.com/top-stories-2019/long_time_coming_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Long_Time_Coming_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Long_Time_Coming_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>8. <a href="https://mainehomes.com/long-time-coming/" target="_blank" rel="noopener noreferrer">Long Time Coming</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Jesse Ellison </em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Sarah Rice</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From the <a href="https://downeast.com/issues/august-2019/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">August issue of <em>Down East</em></a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> D</span><span class="s2" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">iane Ryan yearned for a cabin in Maine decades before she ever set foot here. </span><span class="s2" style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">A few years ago, with retirement in sight, Ryan took on the mission more seriously. She drove up and down the coast and settled on Camden, where in 2017 she found a little cottage perched on the sloping shore of<span class="Apple-converted-space"> </span>Hosmer Pond.</span></p>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread.png" class="vc_single_image-img attachment-full" alt="Sitting Pretty in Bridgton" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592453" data-permalink="https://mainehomes.com/top-stories-2019/sitting_pretty_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sitting_Pretty_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Sitting_Pretty_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>7. <a href="https://mainehomes.com/sitting-pretty-in-bridgton/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Sitting Pretty</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Amy Sutherland </em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Irvin Serrano</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From our <a href="https://mainehomes.com/july-august-2019/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">July/August issue</a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> A few years ago, the Rockwell family struck real estate gold on a largely spoken-for stretch of Bridgton’s Highland Lake, but the camp was cramped, dated, and dark. So the couple transformed the lakeside camp to fit their needs.</span></p>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread.png" class="vc_single_image-img attachment-full" alt="Hidden Treasure" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592455" data-permalink="https://mainehomes.com/top-stories-2019/hidden_treasure_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hidden_Treasure_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Hidden_Treasure_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>6. <a href="https://mainehomes.com/hidden-treasure/" target="_blank" rel="noopener noreferrer">Hidden Treasure</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Sara Anne Donnelly</em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Jared Kuzia</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From the <a href="https://downeast.com/issues/february-2019/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">February issue of <em>Down East</em></a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> Every home has a cozy, tucked-away place — an upstairs reading nook, perhaps, or a sunny attic corner. Now imagine your whole house is that place. The circa-1830 childhood abode of former U.S. House Speaker Thomas Brackett Reed is a sliver of a home sandwiched between taller buildings in Portland’s West End.</span></p>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread.png" class="vc_single_image-img attachment-full" alt="It&#039;s Not Complicated" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592456" data-permalink="https://mainehomes.com/top-stories-2019/its_not_complicated_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Its_Not_Complicated_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Its_Not_Complicated_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>5. <a href="https://mainehomes.com/its-not-complicated/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">It’s Not Complicated</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Sara Anne Donnelly</em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Meredith Perdue</em></p>
<p><strong>From the <a href="https://downeast.com/issues/may-2019/" target="_blank" rel="noopener noreferrer">May issue of <em>Down East</em></a>:</strong> Samantha Pappas and her husband Ryan worked with local contractor Bob Brann to design and build a manageable, efficient, and easy to clean 2,050-square-foot two-bedroom cottage in Yarmouth.</p>
</div>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread.png" class="vc_single_image-img attachment-full" alt="Full Circle" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592457" data-permalink="https://mainehomes.com/top-stories-2019/full_circle_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Full_Circle_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Full_Circle_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>4. <a href="https://mainehomes.com/west-gardiner-octagon-house/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Full Circle</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Julie Senk</em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Maine Home Photography</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From our <a href="https://mainehomes.com/november-december-2019/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">November/December issue</a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> In the 1850s, Jesse Tucker had a home built in West Gardiner that was so unusual passersby would stop to watch the workers raising it up. The dwelling’s circular, eight-sided design was cutting edge — one of just a handful of octagon houses built in Maine during the mid-19th century.</span></p>
</div>
</div>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread.png" class="vc_single_image-img attachment-full" alt="One Cottage in Maine" srcset="https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592458" data-permalink="https://mainehomes.com/top-stories-2019/one_cottage_in_maine_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="One_Cottage_In_Maine_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/One_Cottage_In_Maine_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>3. <a href="https://mainehomes.com/one-cottage-in-maine/" target="_blank" rel="noopener noreferrer">One Cottage in Maine</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Laura Wallis</em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Jared Kuzia</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From our <a href="https://mainehomes.com/may-june-2019" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">May/June issue</a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> Robert McCloskey’s </span><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">One Morning in Maine</em><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> and </span><em style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Blueberries for Sal</em><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> are touchstones for many Mainers, and for Rich Rose, who hails from Yarmouth and spent summers in Machiasport, they still evoke fond memories of home. So much so, that when he and his wife, Julie, decided to renovate a summerhouse on Beals Island, they made McCloskey their muse.</span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread.png" class="vc_single_image-img attachment-full" alt="Fantasyland" srcset="https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592459" data-permalink="https://mainehomes.com/top-stories-2019/fantasyland_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fantasyland_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/Fantasyland_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>2. <a href="https://mainehomes.com/david-lee-fantasyland/" target="_blank" rel="noopener noreferrer">Fantasyland</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Sara Anne Donnelly</em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Michael D. Wilson</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From our <a href="https://mainehomes.com/november-december-2019/" target="_blank" rel="noopener noreferrer">November/December issue</a>:</strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> Artist-builder David Lee hopes you’ll find your happily ever after in an efficient, escapist cottage like the one he recently finished in Boothbay.</span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="710" src="https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread.png" class="vc_single_image-img attachment-full" alt="These Walls Can Talk!" srcset="https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread.png 1000w, https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread-300x213.png 300w, https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread-768x545.png 768w, https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread-350x249.png 350w, https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread-220x156.png 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="592460" data-permalink="https://mainehomes.com/top-stories-2019/these_walls_can_talk_spread/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread.png" data-orig-size="1000,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="These_Walls_Can_Talk_Spread" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread-300x213.png" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/These_Walls_Can_Talk_Spread.png" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>1. <a href="https://mainehomes.com/1790-tiny-house/" target="_blank" rel="noopener noreferrer">These Walls Can Talk!</a></h3>
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container">
<div class="wp-block-group__inner-container"><em>By Jesse Ellison</em></div>
<div class="wp-block-group__inner-container">
<p><em>Photographed by Myriam Babin</em></p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">From our <a href="https://mainehomes.com/september-october-2019/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">September/October issue</a>: </strong><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Pam Logan’s tiny home has been perched on its tiny hill off Route 1 in Wiscasset since before Route 1 was Route 1, Wiscasset was Wiscasset, and Maine was Maine. The 448-square-foot dwelling was built in 1790 — a year into George Washington’s presidency.</span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 style="text-align: center;">Happy New Year from all of us at <em>Maine Homes by Down East</em>!</h3>
<div class="hfip_post_ender"></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="https://mainehomes.com/wp-content/uploads/2018/03/Maine_Homes_Newsletter_300x200.png" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-592444" class="share-facebook sd-button share-icon no-text" href="https://mainehomes.com/top-stories-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-592444" class="share-twitter sd-button share-icon no-text" href="https://mainehomes.com/top-stories-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-592444" class="share-pinterest sd-button share-icon no-text" href="https://mainehomes.com/top-stories-2019/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-592444" class="share-linkedin sd-button share-icon no-text" href="https://mainehomes.com/top-stories-2019/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mainehomes.com/top-stories-2019/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                            <span class="tag-links"><a href="https://mainehomes.com/tag/2019/" rel="tag">2019</a></span>                                        </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-stories-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_13"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">f&#105;ve</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_13" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="q+A=" /><input type="hidden" name="cptch_time" value="1577832827" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='592444' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    
                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="https://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2018/03/maine_homes_box_logo_225.png" alt="Maine Homes by Down East"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2018<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="https://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-422130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-422130"><a href="https://mainehomes.com/category/homes/">Homes</a></li>
<li id="menu-item-422131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422131"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422132"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-422133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422133"><a href="https://mainehomes.com/category/maine-travel/">Travel</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-422134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422134"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
<li id="menu-item-422136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422136"><a href="https://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
<li id="menu-item-428093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428093"><a href="https://mainehomes.com/photos/">Submit Your Photos</a></li>
<li id="menu-item-591034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591034"><a href="https://mainehomes.com/past-issues/">View the Magazine</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="https://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="/advertise-with-maine-homes-by-down-east/">Advertise with Us</a></li>
<li id="menu-item-583378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583378"><a href="https://mainehomes.com/advertiser-index/">Advertiser Index</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="https://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="https://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-383536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383536"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="https://mainehomes.com/contact/">Contact</a></li>
<li id="menu-item-535584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535584"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="https://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="520acdc61c" /><input type="hidden" name="_wp_http_referer" value="/top-stories-2019/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/top-stories-2019/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="d5491b3457" /><input type="hidden" name="_wp_http_referer" value="/top-stories-2019/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="cf29021ff2" /><input type="hidden" name="_wp_http_referer" value="/top-stories-2019/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/top-stories-2019/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script><style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style>	<div style="display:none">
	</div>
				<a class='inspiry-post-nav inspiry-post-prev with-image'
				   href='https://mainehomes.com/morning-well-spent/'>
					<span class='label'><i class="fa fa-angle-left"></i></span>
						<span class='entry-info-wrap'>
							<span class='entry-info'>
																	<span class='entry-title'>A Morning Well Spent</span>
																			<span class='entry-image'>
											<img width="150" height="150" src="https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="East Ledge Cottage, Five Islands, Georgetown, Maine" srcset="https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured-150x150.jpg 150w, https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured-220x220.jpg 220w, https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured-350x350.jpg 350w, https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured-51x51.jpg 51w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="592362" data-permalink="https://mainehomes.com/morning-well-spent/vow_carlyrodgers_featured/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VOW_CarlyRodgers_featured" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured-300x169.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2019/12/VOW_CarlyRodgers_featured.jpg" />										</span>
																								</span>
						</span>
				</a>
						    <script type="text/javascript">
			    var googleReCAPTCHACounter = 1;
			    var inspirySiteKey = '6LfVRE4UAAAAAA__mhIwN3Kz1cypRnOHbKvPH4Sw';
			    var reCAPTCHAWidgetIDs = [];

			    /**
			     * Render Google reCAPTCHA and store their widget IDs in an array
			     */
			    var loadInspiryReCAPTCHA = function(){
				    while( googleReCAPTCHACounter > 1 ) {
					    googleReCAPTCHACounter--;
					    var tempWidgetID = grecaptcha.render( document.getElementById( 'inspiry-' + googleReCAPTCHACounter ), {
						    'sitekey' : inspirySiteKey
					    } );
					    reCAPTCHAWidgetIDs.push( tempWidgetID );
				    }
			    };

			    /**
			     * For Google reCAPTCHA reset
			     */
			    var inspiryResetReCAPTCHA = function() {
				    if( typeof reCAPTCHAWidgetIDs != 'undefined' ) {
					    var arrayLength = reCAPTCHAWidgetIDs.length;
					    for( var i = 0; i < arrayLength; i++ ) {
						    grecaptcha.reset( reCAPTCHAWidgetIDs[i] );
					    }
				    }
			    };
		    </script>
		    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mainehomes.com\/top-stories-2019\/":592444};
	</script>
						<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1577832827' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mainehomes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_validate_strings = {"mc_field_required":"This field is required.","mc_valid_number":"Please enter a valid number."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.17.2"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2624472.js?integration=WordPress'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.7.4'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=explicit&#038;onload=loadInspiryReCAPTCHA&#038;hl=en&#038;ver=1.7.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"c8e9dfb67a","ajaxurl":"https:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'117493417',post:'592444',tz:'-5',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '592444' ]);
</script>
<script>jQuery("#uig_image_space").select2("destroy");</script>
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
<!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
<script>
    jQuery(document).ready(function() {
        jQuery('.fv_category').select2('destroy');
        jQuery('.fv_category:eq(1)').select2('destroy');
    });
</script>

</body>
</html>
