<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mainehomes.com/xmlrpc.php">
    <title>How a Portland Landmark Became a Cozy Family Home | Maine Homes</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A young couple puts their stamp on a 19th-century blacksmith’s Portland home. See inside the Federal home on MaineHomes.com."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mainehomes.com/past-perfect-portland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How a Portland Landmark Became an Elegant Family Home" />
<meta property="og:description" content="A young couple puts their stamp on a 19th-century blacksmith’s Portland home." />
<meta property="og:url" content="https://mainehomes.com/past-perfect-portland/" />
<meta property="og:site_name" content="Maine Homes by Down East" />
<meta property="article:tag" content="January/February 2020" />
<meta property="article:tag" content="Portland" />
<meta property="article:section" content="Homes" />
<meta property="article:published_time" content="2020-02-26T20:44:41+00:00" />
<meta property="og:image" content="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1_FB.jpg" />
<meta property="og:image:secure_url" content="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1_FB.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A young couple puts their stamp on a 19th-century blacksmith’s Portland home." />
<meta name="twitter:title" content="How a Portland Landmark Became an Elegant Family Home" />
<meta name="twitter:image" content="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1_TW.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mainehomes.com/#website","url":"https://mainehomes.com/","name":"Maine Homes by Down East","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://mainehomes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mainehomes.com/past-perfect-portland/#primaryimage","inLanguage":"en-US","url":"https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_featured.jpg","width":850,"height":478,"caption":"Maine Homes by Down East magazine, January/February 2020"},{"@type":"WebPage","@id":"https://mainehomes.com/past-perfect-portland/#webpage","url":"https://mainehomes.com/past-perfect-portland/","name":"How a Portland Landmark Became a Cozy Family Home | Maine Homes","isPartOf":{"@id":"https://mainehomes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mainehomes.com/past-perfect-portland/#primaryimage"},"datePublished":"2020-02-26T20:44:41+00:00","dateModified":"2020-02-26T20:44:41+00:00","author":{"@id":"https://mainehomes.com/#/schema/person/08aad9c8300a23bcaeb270bd91f85964"},"description":"A young couple puts their stamp on a 19th-century blacksmith\u2019s Portland home. See inside the Federal home on MaineHomes.com."},{"@type":["Person"],"@id":"https://mainehomes.com/#/schema/person/08aad9c8300a23bcaeb270bd91f85964","name":"Jen DeRose","image":{"@type":"ImageObject","@id":"https://mainehomes.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d57c7af252e7a5609dcd50b09af97591?s=96&d=mm&r=g","caption":"Jen DeRose"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Feed" href="https://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Comments Feed" href="https://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Past Perfect Comments Feed" href="https://mainehomes.com/past-perfect-portland/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mainehomes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mainehomes.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mainehomes.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='https://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1582791267' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='https://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='https://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-headings-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/headings.min.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ult_hotspot_css-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/hotspot.min.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='ult_hotspot_tooltipster_css-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/hotspot-tooltipster.min.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1582791267' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"yes","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/headings.min.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/hotspot-tooltipster.min.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/hotspot.min.js?ver=3.19.3'></script>
<link rel='https://api.w.org/' href='https://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p7WZp7-2wRo' />
<link rel="alternate" type="application/json+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Fpast-perfect-portland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Fpast-perfect-portland%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.20.13-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script type="text/javascript">
			var ajaxurl = 'https://mainehomes.com/wp-admin/admin-ajax.php';
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347791-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1347791-14');
</script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
      
    addSize([992, 0],[970, 90]).
    addSize([769, 0],[720, 67]).
    addSize([668, 0],[637, 59]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    var largeLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([992, 0],[850, 122]).
    addSize([768, 0],[720, 103]).
    addSize([668, 0],[638, 91]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [290, 27], 'div-gpt-ad-1494421435705-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_leaderboard_600', [600, 150], 'div-gpt-ad-1539809597361-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_01', [[290, 42]], 'div-gpt-ad-1540995673093-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_02', [290, 42], 'div-gpt-ad-1565196777747-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

.slide-overlay .property-status-tag:before{
border-right-color:#ffffff;
}

.slide-overlay .property-status-tag:hover:before{
border-right-color:#ff8000;
}

.slide-overlay .meta-icon{
fill:#f4903f;
}

#scroll-top{
background-color:#6eb0ac;
}

#scroll-top:hover{
background-color:#66928f;
}

#scroll-top:active{
background-color:#66928f;
}

#scroll-top i{
color:#ffffff;
}

#scroll-top:hover i{
color:#ffffff;
}

#scroll-top:active i{
color:#ffffff;
}

</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1582791267' type='text/css' media='all' />
<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1568216166990{margin-bottom: 15px !important;border-top-width: 1px !important;border-left-width: 1px !important;border-left-color: #e8e8e8 !important;border-top-color: #e8e8e8 !important;}.vc_custom_1570237783812{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1579205834094{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566318640587{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566318640587{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1579205834094{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566318640587{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1570239410770{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1570239410770{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1582741368947{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1570239410770{padding-top: 10px !important;padding-bottom: 10px !important;}.vc_custom_1566319261998{margin-top: 0px !important;margin-bottom: 0px !important;padding-bottom: 0px !important;}.vc_custom_1554985199263{margin-right: 20px !important;margin-left: 20px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1582736702979{margin-top: 0px !important;margin-bottom: 0px !important;padding-top: 0px !important;padding-bottom: 10px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1553892595120{margin-top: 0px !important;margin-bottom: 0px !important;padding-top: 0px !important;padding-bottom: 0px !important;}.vc_custom_1582735306269{margin-right: 10px !important;margin-left: 10px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1582737241154{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1582741195418{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1582738427435{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1553891431684{margin-right: 20px !important;margin-left: 20px !important;padding-right: 25px !important;padding-left: 25px !important;}.vc_custom_1582740978389{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1554985199263{margin-right: 20px !important;margin-left: 20px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1554985199263{margin-right: 20px !important;margin-left: 20px !important;padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1582737252143{margin-right: 20px !important;margin-left: 20px !important;}.vc_custom_1582741270943{padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1582737483258{padding-right: 10px !important;padding-left: 10px !important;}.vc_custom_1582738439807{margin-right: 20px !important;margin-left: 20px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-602974 single-format-standard cookies-not-set wpb-js-composer js-comp-ver-6.1 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">
            
            <div class="col-lg-3 zero-horizontal-padding logo_container">
                                                
                <div class="logo_bookend bookend_left">

    
</div><!-- .sidebar -->               
                <div id="site-logo" class="site-logo">

    <div class="logo-inner-wrapper">
        <a href="https://mainehomes.com/"><img data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2019/05/MH-Logo-Mag-Mastheadb.jpg" alt="Maine Homes by Down East" /></a>    </div>
    <!-- end of .logo-inner-wrapper -->

</div>
<!-- end of #site-logo -->                
                <div class="logo_bookend bookend_right">

    <section id="media_image-2" class="widget clearfix widget_media_image"><img width="300" height="260" src="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" class="image wp-image-513550  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg 300w, https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-220x191.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="513550" data-permalink="https://mainehomes.com/crma-winner-300x260/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" data-orig-size="300,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRMA Winner 300&#215;260" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" /></section>
</div><!-- .sidebar -->                            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                    <div class="clear_both"></div>
                    <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
                </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-422128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422128"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="https://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-598458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598458"><a href="https://mainehomes.com/category/real-estate/listings-we-love/">Listings We Love</a></li>
	<li id="menu-item-422488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422488"><a href="https://mainehomes.com/category/real-estate/save-this-place/">Save This Place</a></li>
	<li id="menu-item-422337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422337"><a href="https://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
</ul>
</li>
<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-198690"><a href="https://mainehomes.com/category/homes/">Homes</a>
<ul class="sub-menu">
	<li id="menu-item-464330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464330"><a href="https://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
	<li id="menu-item-590739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590739"><a href="https://mainehomes.com/category/homes/camp-crush/">Camp Crush</a></li>
	<li id="menu-item-546733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546733"><a href="https://mainehomes.com/category/homes/decor/">Décor</a></li>
	<li id="menu-item-422182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-422182"><a href="https://mainehomes.com/category/maine-house-tours/">House Tour</a></li>
	<li id="menu-item-422183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422183"><a href="https://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
	<li id="menu-item-422184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422184"><a href="https://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-438396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438396"><a href="https://mainehomes.com/category/homes/why-i-live-here/">Why I Live Here</a></li>
	<li id="menu-item-432852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432852"><a href="https://mainehomes.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422126"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-370999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370999"><a href="https://mainehomes.com/category/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-428080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428080"><a href="https://mainehomes.com/category/maine-travel/lodging/">Lodging</a></li>
	<li id="menu-item-428079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428079"><a href="https://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-478530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478530"><a href="https://mainehomes.com/category/maine-travel/roadtrips/">Roadtrips</a></li>
	<li id="menu-item-546734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546734"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-422455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422455"><a href="https://mainehomes.com/category/expert-advice/ask-a-lighting-pro/">Ask a Lighting Pro</a></li>
	<li id="menu-item-422462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422462"><a href="https://mainehomes.com/category/expert-advice/ask-hannah-holmes/">Ask Hannah Holmes</a></li>
	<li id="menu-item-422460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422460"><a href="https://mainehomes.com/category/expert-advice/home-improvement/">Home Improvement Tips</a></li>
	<li id="menu-item-422459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422459"><a href="https://mainehomes.com/category/expert-advice/decorating/">Home Decorating Guide</a></li>
	<li id="menu-item-422456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422456"><a href="https://mainehomes.com/category/expert-advice/ask-an-old-house-pro/">Ask an Old House Pro</a></li>
</ul>
</li>
<li id="menu-item-535583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535583"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe</a></li>
</ul></nav>
                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->

    <div class="page-head mh-page-head">
        <div class="container">
            <div class="page-head-content mh-page-head-content">
                                                <h1 class="page-title mh-page-title">House Tour</h1>
                            </div>
        </div>
    </div><!-- .page-head -->

    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content  site_content_full_screen">

            <div class="container container_full_screen">

                <div class="row">

                    <div class="col-md-12 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix main_clean_bg">
                                                                
                                    <article id="post-602974" class="blog-post clearfix post-602974 post type-post status-publish format-standard has-post-thumbnail hentry category-homes category-maine-house-tours tag-january-february-2020 tag-portland" >
                                                                                
                                        <div class="entry-content clearfix entry_content_full_screen">
                                            <div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1568216166990 vc_row-has-fill vc_row-no-padding vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-5"><div class="vc_column-inner vc_custom_1554985199263"><div class="wpb_wrapper"><div id="ultimate-heading-16715e577a63df77c" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-16715e577a63df77c uvc-8650 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-16715e577a63df77c h2'  data-responsive-json-new='{"font-size":"desktop:85px;tablet:70px;tablet_portrait:70px;mobile_landscape:60px;mobile:60px;","line-height":""}' ><h2 style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:30px;">Past Perfect</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-16715e577a63df77c .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:40px;tablet:20px;tablet_portrait:20px;mobile_landscape:20px;mobile:20px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:30px;">
<p class="p1" style="text-align: center;">A young family puts their stamp on a 19th-century blacksmith’s Portland home.</p>
</div></div><h5 style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading" >TEXT BY <strong>JEN DEROSE</strong><br />
PHOTOGRAPHED BY <strong>ERIN LITTLE</strong><br />
STYLED BY <strong>JANICE DUNWOOODY</strong></h5></div></div></div><div class="wpb_column vc_column_container vc_col-sm-7"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1582736702979">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1100" height="733" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1.jpg" class="vc_single_image-img attachment-full" alt="the former home of blacksmith Thomas Delano and John Calvin Stevens&#039;s architectural firm in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1.jpg 1100w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-300x200.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-1024x682.jpg 1024w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-768x512.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-350x233.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-220x147.jpg 220w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="602981" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-1/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1.jpg" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-1" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-300x200.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-1024x682.jpg" /></div>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE </strong><em>Ginger cat Roger Dodger presides over Claire and Mike Hammen’s Portland living room, formerly home to John Calvin Stevens’s architectural firm. Mike discovered the fireplace paneling — painted <a href="https://www.benjaminmoore.com/en-us/color-overview/find-your-color/color/2124-20/trout-gray?color=2124-20" target="_blank" rel="noopener noreferrer">Benjamin Moore’s Trout Gray</a> — beneath a layer of plaster.</em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1570237783812 vc_row-o-equal-height vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1582735306269" >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">S</span>itting in the kitchen of his 1800 Federal home in Portland with his wife, Claire, Mike Hammen holds up a hammered metal fishing hook nearly the size of his palm. “It’s my favorite thing we’ve found,” he says of the ancient fastener he unearthed while removing 1950s-era bookshelves in the study. “It’s so representative of Portland and its blacksmith back in that time.</p>
<p class="p2">That blacksmith was Thomas Delano, who commissioned the home and its carriage house and lived there with his wife and four children. Known for his brawn, he is the subject of many legends, one of which has him moving a 1,200-pound anchor from a wharf to a ship for a crew of struggling mariners in exchange for a pair of shoes. When the sailors didn’t make good on their promise, Delano tossed the anchor back onto the dock.</p>
<p class="p2">After his death, the home passed on to a customs collector and U.S. district judge, before becoming the headquarters of John Calvin Stevens’s architectural firm, then run by his son and grandson, in the 1960s. (The Hammens have a copy of the firm’s blueprints showing “JCS’s” desk in the living room, where, on this evening, their 7-year-old son, Foster, is watching a cartoon.)</p>
<p class="p2">When the couple purchased the house 14 years ago (“after looking at it once in November with the heat turned off,” Claire recalls), they had their work cut out for them. They re-shingled the roof and re-landscaped the yard, ripped out old carpeting and refinished the floors, and removed layers of wallpaper and oil paint. “If you pulled a piece of wallpaper a little too hard, plaster would come crumbling down,” Mike says — a scourge that led to a decade-long relationship with Limington plaster restorer <a href="https://plasterlord.com/" target="_blank" rel="noopener noreferrer">Peter Lord Plaster &amp; Paint</a>.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1553892595120"><div class="wpb_wrapper"><div class='ult_hotspot_container ult-adjust-bottom-margin ult-hotspot-tooltip-wrapper ' style=>  <img class='ult_hotspot_image' src=https://mainehomes.com/wp-content/uploads/2020/02/hammen-4.jpg alt='kitchen cabinetry by Cape Shore Woodworking'/>     <div class='utl-hotspot-items ult-hotspot-item'><div class='ult-hotspot-item ult-pulse ' style='top:-webkit-calc(12.068073248407643% - 16px);top:-moz-calc(12.068073248407643% - 16px);top:calc(12.068073248407643% - 16px);left: -webkit-calc(81.77759740259741% - 16px);left: -moz-calc(81.77759740259741% - 16px);left: calc(81.77759740259741% - 16px);' >  <div style='z-index: 39;position: relative;'>   <a data-link_style='tootip' data-mycust-id="hotspot-tooltip-9243"  data-ultimate-target='#hotspot-tooltip-9243 .ult-tooltipster-content'  data-responsive-json-new='{"font-size":"","line-height":""}' data-tooltip-content-style="width:300px;padding:5px;"data-tooltip-base-style="background-color:#ffffff;color:#4c4c4c;text-align:center;" data-bubble-arrow="true" data-tooltip-offsety="16" class='ult-tooltipstered ult-hotspot-tooltip' href='#' data-status='show'><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon  "  style="color:#ffffff;font-size:32px;display:inline-block;">
	<i class="Defaults-star"></i>
</div></div></div><span class='hotspot-tooltip-content'>&lt;/p&gt;
&lt;p class=&#039;p2&#039; style=&#039;text-align: center;&#039;&gt;&lt;span class=&#039;s1&#039;&gt;&lt;b&gt;TIP&lt;/b&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p class=&#039;p3&#039; style=&#039;text-align: center;&#039;&gt;“Live in an old house for a bit before renovating — you’ll discover some things exist for a reason.” — Mike&lt;/p&gt;
&lt;p&gt;</span>  </a> </div><!-- ICON WRAP --></div>
</div>     <div style='color:#000;' data-image='    '></div></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1582737241154" >
		<div class="wpb_wrapper">
			<p class="p1" style="text-align: center;"><strong>ABOVE </strong><em>Cabinetry by Cumberland’s <a href="https://www.facebook.com/Cape-Shore-Woodworking-1611148835810947/" target="_blank" rel="noopener noreferrer">Cape Shore Woodworking</a>, painted <a href="https://www.benjaminmoore.com/en-us/color-overview/find-your-color/color/cw-690/bracken-slate?color=CW-690" target="_blank" rel="noopener noreferrer">Benjamin Moore’s Bracken Slate</a>, and a French table from <a href="http://www.rjorgensen.com/" target="_blank" rel="noopener noreferrer">R. Jorgensen Antiques</a> in Wells distinguish the kitchen, designed with help from Boston architect Claës Andreasen. A bit of lathe was left exposed as a reminder of the home’s good bones.</em></p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1579205834094 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg" class="vc_single_image-img attachment-full" alt="1800 Federal Home in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602989" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-2" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg" class="vc_single_image-img attachment-full" alt="Bradbury &amp; Bradbury wallpaper in the entry way" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602991" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-3/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-3" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg" class="vc_single_image-img attachment-full" alt="grandfather clock in the living room of the 1800 Federal home in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602993" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-5/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-5" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg" class="vc_single_image-img attachment-full" alt="graphic-tile backsplash in the kitchen" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602994" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-11/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-11" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg" /></div>
		</figure>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566318640587 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1582741195418" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>FROM LEFT 1) </strong><em>A circa 1921 portico features a celestial mural. </em><strong>2) </strong><em><a href="https://www.bradbury.com/" target="_blank" rel="noopener noreferrer">Bradbury &amp; Bradbury</a> wallpaper enlivens the entry. </em><strong>3)</strong><em> In the living room, a mid-century-style <a href="https://www.jonathanlouis.net/" target="_blank" rel="noopener noreferrer">Jonathan Louis</a> sofa is a clean counterpoint to an antique table and grandfather clock from Mike’s dad. </em><strong>4)</strong><em> A graphic-tile backsplash from <a href="https://distinctivetileanddesign.com/" target="_blank" rel="noopener noreferrer">Distinctive Tile &amp; Design</a> crowns the kitchen’s AGA stove.</em></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1">Perched on a quiet downtown street, with a carriage stone out front and glimpses of the <a href="https://www.portlandmuseum.org/" target="_blank" rel="noopener noreferrer">Portland Museum of Art</a> through its six-over-six windows, the home has an elegant simplicity with its painted, wide-plank floors that shine with age; ivory walls juxtaposed with paneled woodwork in muted historic colors; spare brass chandeliers; and a clear division of rooms. The current trend may be to open things up, but the Hammens were adamant about leaving the home’s four-over-four floor plan, and period features, intact. “If you mess with that, then you mess with the historical integrity of the place,” Mike says.</p>
<p class="p1">They were willing, however, to take creative license in areas where historic authenticity had long since been stripped away. “This is an old house,” Claire says, “not a museum.” In the kitchen, which had undergone a 1960s renovation that yielded an awkward layout (and no ventilation system), they installed paneled cabinetry crafted by Cumberland’s <a href="https://www.facebook.com/Cape-Shore-Woodworking-1611148835810947/" target="_blank" rel="noopener noreferrer">Cape Shore Woodworking</a>, soapstone countertops, and a geometric-tile backsplash above a rustic AGA stove. In the guest bath, made over in the 1950s with baby-blue tile and scenic wallpaper, they painted the existing claw-foot tub glossy black and added a corner shower with industrial, steel-and-glass doors and quatrefoil-patterned, black-and-white floor tile inspired by a design they saw in France.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566318640587 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="667" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg" class="vc_single_image-img attachment-full" alt="Americana wooden whale over the restored fireplace" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg 1000w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-300x200.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-768x512.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-350x233.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-220x147.jpg 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="602987" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-6/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-6" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-300x200.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1582738427435" >
		<div class="wpb_wrapper">
			<p class="p1" style="text-align: center;"><strong>ABOVE</strong> <em>The Hammens purchased the kitchen’s Americana wooden whale from Rick Poore, of <a href="https://www.18thcenturyrestorations.com/" target="_blank" rel="noopener noreferrer">18th Century Restorations</a> in Standish, an antiques dealer/master carpenter who helped restore the fireplace millwork.</em></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1">Here they are following in the footsteps of past residents who have made their own bold marks on the home. Take the gable-roof portico, a likely 1921 addition, adorned with a 1970s or ’80s hand-painted ceiling mural of a blue sky strewn with cumulous clouds. Along one edge, a small gargoyle peeks out, keeping watch — and delighting passersby. “We’ll often see people out on the sidewalk pointing at it,” Mike says. “It brings so much joy, it had to stay.”</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1579205834094 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-1/5"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg" class="vc_single_image-img attachment-full" alt="antique bureau" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602998" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-13/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-13" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1/5"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg" class="vc_single_image-img attachment-full" alt="master bedroom" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602997" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-7/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-7" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1/5"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg" class="vc_single_image-img attachment-full" alt="guest bathroom" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="603001" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-12/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-12" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1/5"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg" class="vc_single_image-img attachment-full" alt="artifacts found the 1800 Federal home in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="603000" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-10/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-10" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1/5"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg" class="vc_single_image-img attachment-full" alt="bookshelves connect main home with ell" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="603002" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-9/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-9" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg" /></div>
		</figure>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566318640587 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1553891431684"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1582740978389" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE 1) </strong><em>A second-hand lamp from South Portland’s <a href="https://www.lamprepairshop.com/" target="_blank" rel="noopener noreferrer">The Lamp Repair Shop</a> tops an antique bureau in the master bedroom, finished in <a href="https://www.myperfectcolor.com/paint/69877-california-paints-hitching-post" target="_blank" rel="noopener noreferrer">California Paints’ Hitching Post</a> on the woodwork.</em> <strong>2)</strong> <em>The room also features Japanese woodblock prints from Portland’s <a href="http://www.lovellhall.com/" target="_blank" rel="noopener noreferrer">Lovell Hall</a>, an antique blanket chest, and Roger Dodger.</em> <strong>3)</strong> <em>Mike ordered the guest bath’s “London phone booth” shower doors online. Portland’s <a href="https://oldporttile.com/" target="_blank" rel="noopener noreferrer">Old Port Specialty Tile Co.</a> and <a href="https://distinctivetileanddesign.com/" target="_blank" rel="noopener noreferrer">Distinctive Tile &amp; Design</a> supplied the marble shower tile and patterned floor tile, respectively, and Sam Williams, also of Portland, took care of the install.</em> <strong>4)</strong><em> Artifacts found in the walls and attic include: tin photos, a metal button, a fishing hook, an 1805 promissory note issued in schillings, and a pencil.</em> <strong>5)</strong> <em>Bookshelves separate the main home and ell, added around 1870 to connect the carriage house. </em></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-md  uvc_hidden-sm  uvc_hidden-xs  uvc_hidden-xsl " ></div><div class="vc_row wpb_row vc_row-fluid vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner vc_custom_1554985199263"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-16005e577a63e9d22" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-16005e577a63e9d22 uvc-3697 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-16005e577a63e9d22 h2'  data-responsive-json-new='{"font-size":"desktop:90px;tablet:70px;tablet_portrait:70px;mobile_landscape:60px;mobile:60px;","line-height":""}' ><h2 style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:0px;">Past Perfect</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-16005e577a63e9d22 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:40px;tablet:20px;tablet_portrait:20px;mobile_landscape:20px;mobile:20px;","line-height":""}'  style="font-family:&#039;Playfair Display&#039;;font-weight:normal;margin-bottom:0px;">
<p class="p1" style="text-align: center;">A young family puts their stamp on a 19th-century blacksmith’s Portland home.</p>
</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1100" height="733" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1.jpg" class="vc_single_image-img attachment-full" alt="the former home of blacksmith Thomas Delano and John Calvin Stevens&#039;s architectural firm in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1.jpg 1100w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-300x200.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-1024x682.jpg 1024w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-768x512.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-350x233.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-220x147.jpg 220w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="602981" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-1/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1.jpg" data-orig-size="1100,733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-1" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-300x200.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-1-1024x682.jpg" /></div>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1554985199263"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE </strong><em>Ginger cat Roger Dodger presides over Claire and Mike Hammen’s Portland living room, formerly home to John Calvin Stevens’s architectural firm. Mike discovered the fireplace paneling — painted <a href="https://www.benjaminmoore.com/en-us/color-overview/find-your-color/color/2124-20/trout-gray?color=2124-20" target="_blank" rel="noopener noreferrer">Benjamin Moore’s Trout Gray</a> — beneath a layer of plaster.</em></p>

		</div>
	</div>
<h5 style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading" >TEXT BY <strong>JEN DEROSE</strong><br />
PHOTOGRAPHED BY <strong>ERIN LITTLE</strong><br />
STYLED BY <strong>JANICE DUNWOOODY</strong></h5></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">S</span>itting in the kitchen of his 1800 Federal home in Portland with his wife, Claire, Mike Hammen holds up a hammered metal fishing hook nearly the size of his palm. “It’s my favorite thing we’ve found,” he says of the ancient fastener he unearthed while removing 1950s-era bookshelves in the study. “It’s so representative of Portland and its blacksmith back in that time.</p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1570239410770 vc_column-gap-2 vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class='ult_hotspot_container ult-adjust-bottom-margin ult-hotspot-tooltip-wrapper ' style=>  <img class='ult_hotspot_image' src=https://mainehomes.com/wp-content/uploads/2020/02/hammen-4.jpg alt='kitchen cabinetry by Cape Shore Woodworking'/>     <div class='utl-hotspot-items ult-hotspot-item'><div class='ult-hotspot-item ult-pulse ' style='top:-webkit-calc(12.068073248407643% - 16px);top:-moz-calc(12.068073248407643% - 16px);top:calc(12.068073248407643% - 16px);left: -webkit-calc(81.93993506493507% - 16px);left: -moz-calc(81.93993506493507% - 16px);left: calc(81.93993506493507% - 16px);' >  <div style='z-index: 39;position: relative;'>   <a data-link_style='tootip' data-mycust-id="hotspot-tooltip-8012"  data-ultimate-target='#hotspot-tooltip-8012 .ult-tooltipster-content'  data-responsive-json-new='{"font-size":"","line-height":""}' data-tooltip-content-style="width:300px;padding:5px;"data-tooltip-base-style="background-color:#ffffff;color:#4c4c4c;text-align:center;" data-bubble-arrow="true" data-tooltip-offsety="16" class='ult-tooltipstered ult-hotspot-tooltip' href='#' data-status='show'><div class="ult-just-icon-wrapper  "><div class="align-icon" style="text-align:center;">
<div class="aio-icon  "  style="color:#ffffff;font-size:32px;display:inline-block;">
	<i class="Defaults-star"></i>
</div></div></div><span class='hotspot-tooltip-content'>&lt;/p&gt;
&lt;p class=&#039;p2&#039; style=&#039;text-align: center;&#039;&gt;&lt;span class=&#039;s1&#039;&gt;&lt;b&gt;TIP&lt;/b&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p class=&#039;p3&#039; style=&#039;text-align: center;&#039;&gt;“Live in an old house for a bit before renovating — you’ll discover some things exist for a reason.” — Mike&lt;/p&gt;
&lt;p&gt;</span>  </a> </div><!-- ICON WRAP --></div>
</div>     <div style='color:#000;' data-image='    '></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1582737252143" >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE </strong><em>Cabinetry by Cumberland’s <a href="https://www.facebook.com/Cape-Shore-Woodworking-1611148835810947/" target="_blank" rel="noopener noreferrer">Cape Shore Woodworking</a>, painted <a href="https://www.benjaminmoore.com/en-us/color-overview/find-your-color/color/cw-690/bracken-slate?color=CW-690" target="_blank" rel="noopener noreferrer">Benjamin Moore’s Bracken Slate</a>, and a French table from <a href="http://www.rjorgensen.com/" target="_blank" rel="noopener noreferrer">R. Jorgensen Antiques</a> in Wells distinguish the kitchen, designed with help from Boston architect Claës Andreasen. A bit of lathe was left exposed as a reminder of the home’s good bones.</em></p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1582741270943" >
		<div class="wpb_wrapper">
			<p class="p2">That blacksmith was Thomas Delano, who commissioned the home and its carriage house and lived there with his wife and four children. Known for his brawn, he is the subject of many legends, one of which has him moving a 1,200-pound anchor from a wharf to a ship for a crew of struggling mariners in exchange for a pair of shoes. When the sailors didn’t make good on their promise, Delano tossed the anchor back onto the dock.</p>
<p class="p2">After his death, the home passed on to a customs collector and U.S. district judge, before becoming the headquarters of John Calvin Stevens’s architectural firm, then run by his son and grandson, in the 1960s. (The Hammens have a copy of the firm’s blueprints showing “JCS’s” desk in the living room, where, on this evening, their 7-year-old son, Foster, is watching a cartoon.)</p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1570239410770 vc_column-gap-2 vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_gallery wpb_content_element vc_clearfix" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_slider_nivo theme-default" data-interval="3"><div class="nivoSlider"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg" class="attachment-full" alt="1800 Federal Home in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602989" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-2" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-2.jpg" /><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg" class="attachment-full" alt="Bradbury &amp; Bradbury wallpaper in the entry way" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602991" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-3/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-3" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-3.jpg" /><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg" class="attachment-full" alt="grandfather clock in the living room of the 1800 Federal home in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602993" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-5/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-5" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-5.jpg" /><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg" class="attachment-full" alt="graphic-tile backsplash in the kitchen" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602994" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-11/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-11" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-11.jpg" /></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE 1) </strong><em>A circa 1921 portico features a celestial mural. </em><strong>2)</strong><em><a href="https://www.bradbury.com/" target="_blank" rel="noopener noreferrer">Bradbury &amp; Bradbury</a> wallpaper enlivens the entry. </em><strong>3)</strong><em> In the living room, a mid-century-style <a href="https://www.jonathanlouis.net/" target="_blank" rel="noopener noreferrer">Jonathan Louis</a> sofa is a clean counterpoint to an antique table and grandfather clock from Mike’s dad. </em><strong>4)</strong><em> A graphic-tile backsplash from <a href="https://distinctivetileanddesign.com/" target="_blank" rel="noopener noreferrer">Distinctive Tile &amp; Design</a> crowns the kitchen’s AGA stove.</em></p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  vc_custom_1582737483258" >
		<div class="wpb_wrapper">
			<p class="p1">When the couple purchased the house 14 years ago (“after looking at it once in November with the heat turned off,” Claire recalls), they had their work cut out for them. They re-shingled the roof and re-landscaped the yard, ripped out old carpeting and refinished the floors, and removed layers of wallpaper and oil paint. “If you pulled a piece of wallpaper a little too hard, plaster would come crumbling down,” Mike says — a scourge that led to a decade-long relationship with Limington plaster restorer <a href="https://plasterlord.com/" target="_blank" rel="noopener noreferrer">Peter Lord Plaster &amp; Paint</a>.</p>
<p class="p1">Perched on a quiet downtown street, with a carriage stone out front and glimpses of the <a href="https://www.portlandmuseum.org/" target="_blank" rel="noopener noreferrer">Portland Museum of Art</a> through its six-over-six windows, the home has an elegant simplicity with its painted, wide-plank floors that shine with age; ivory walls juxtaposed with paneled woodwork in muted historic colors; spare brass chandeliers; and a clear division of rooms. The current trend may be to open things up, but the Hammens were adamant about leaving the home’s four-over-four floor plan, and period features, intact. “If you mess with that, then you mess with the historical integrity of the place,” Mike says.</p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1582741368947 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="667" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg" class="vc_single_image-img attachment-full" alt="Americana wooden whale over the restored fireplace" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg 1000w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-300x200.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-768x512.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-350x233.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-220x147.jpg 220w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="602987" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-6/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-6" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6-300x200.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-6.jpg" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1582738439807" >
		<div class="wpb_wrapper">
			<p class="p1" style="text-align: center;"><strong>ABOVE</strong> <em>The Hammens purchased the kitchen’s Americana wooden whale from Rick Poore, of <a href="https://www.18thcenturyrestorations.com/" target="_blank" rel="noopener noreferrer">18th Century Restorations</a> in Standish, an antiques dealer/master carpenter who helped restore the fireplace millwork.</em></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1">They were willing, however, to take creative license in areas where historic authenticity had long since been stripped away. “This is an old house,” Claire says, “not a museum.” In the kitchen, which had undergone a 1960s renovation that yielded an awkward layout (and no ventilation system), they installed paneled cabinetry crafted by Cumberland’s <a href="https://www.facebook.com/Cape-Shore-Woodworking-1611148835810947/" target="_blank" rel="noopener noreferrer">Cape Shore Woodworking</a>, soapstone countertops, and a geometric-tile backsplash above a rustic AGA stove. In the guest bath, made over in the 1950s with baby-blue tile and scenic wallpaper, they painted the existing claw-foot tub glossy black and added a corner shower with industrial, steel-and-glass doors and quatrefoil-patterned, black-and-white floor tile inspired by a design they saw in France.</p>
<p class="p1">Here they are following in the footsteps of past residents who have made their own bold marks on the home. Take the gable-roof portico, a likely 1921 addition, adorned with a 1970s or ’80s hand-painted ceiling mural of a blue sky strewn with cumulous clouds. Along one edge, a small gargoyle peeks out, keeping watch — and delighting passersby. “We’ll often see people out on the sidewalk pointing at it,” Mike says. “It brings so much joy, it had to stay.”</p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1570239410770 vc_column-gap-2 vc_row-no-padding vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_gallery wpb_content_element vc_clearfix" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_slider_nivo theme-default" data-interval="3"><div class="nivoSlider"><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg" class="attachment-full" alt="antique bureau" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602998" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-13/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-13" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-13.jpg" /><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg" class="attachment-full" alt="master bedroom" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="602997" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-7/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-7" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-7.jpg" /><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg" class="attachment-full" alt="guest bathroom" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="603001" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-12/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-12" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-12.jpg" /><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg" class="attachment-full" alt="artifacts found the 1800 Federal home in Portland Maine" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="603000" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-10/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-10" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-10.jpg" /><img width="600" height="900" src="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg" class="attachment-full" alt="bookshelves connect main home with ell" srcset="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-220x330.jpg 220w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="603002" data-permalink="https://mainehomes.com/past-perfect-portland/hammen-9/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg" data-orig-size="600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hammen-9" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/02/hammen-9.jpg" /></div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1566319261998 vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><strong>ABOVE 1)</strong> <em>A second-hand lamp from South Portland’s <a href="https://www.lamprepairshop.com/" target="_blank" rel="noopener noreferrer">The Lamp Repair Shop</a> tops an antique bureau in the master bedroom, finished in <a href="https://www.myperfectcolor.com/paint/69877-california-paints-hitching-post" target="_blank" rel="noopener noreferrer">California Paints’ Hitching Post</a> on the woodwork. </em><strong>2)</strong><em>The room also features Japanese woodblock prints from Portland’s <a href="http://www.lovellhall.com/" target="_blank" rel="noopener noreferrer">Lovell Hall</a>, an antique blanket chest, and Roger Dodger. </em><strong>3)</strong> <em>Mike ordered the guest bath’s “London phone booth” shower doors online. Portland’s <a href="https://oldporttile.com/" target="_blank" rel="noopener noreferrer">Old Port Specialty Tile Co.</a> and <a href="https://distinctivetileanddesign.com/" target="_blank" rel="noopener noreferrer">Distinctive Tile &amp; Design</a> supplied the marble shower tile and patterned floor tile, respectively, and Sam Williams, also of Portland, took care of the install. </em><strong>4)</strong><em> Artifacts found in the walls and attic include: tin photos, a metal button, a fishing hook, an 1805 promissory note issued in schillings, and a pencil. </em><strong>5)</strong> <em>Bookshelves separate the main home and ell, added around 1870 to connect the carriage house. </em></p>

		</div>
	</div>
</div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="6.1"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""     data-hide-row=" uvc_hidden-lg  uvc_hidden-ml " ></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><h3 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading" ><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-january-february-2020/" target=" _blank">BUY THIS ISSUE!</a></h3>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-january-february-2020/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1020" height="1360" src="https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1.jpg" class="vc_single_image-img attachment-full" alt="Maine Homes by Down East magazine, January/February 2020" srcset="https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1.jpg 1020w, https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-225x300.jpg 225w, https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-768x1024.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-360x480.jpg 360w, https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-263x350.jpg 263w, https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-600x800.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-220x293.jpg 220w" sizes="(max-width: 1020px) 100vw, 1020px" data-attachment-id="594929" data-permalink="https://mainehomes.com/january-february-2020/maine_homes_magazine_january_february_2020_cover-2/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1.jpg" data-orig-size="1020,1360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maine_Homes_Magazine_January_February_2020_Cover" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-225x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/01/Maine_Homes_Magazine_January_February_2020_Cover-1-768x1024.jpg" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="https://mainehomes.com/wp-content/uploads/2018/03/Maine_Homes_Newsletter_300x200.png" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-602974" class="share-facebook sd-button share-icon no-text" href="https://mainehomes.com/past-perfect-portland/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-602974" class="share-twitter sd-button share-icon no-text" href="https://mainehomes.com/past-perfect-portland/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-602974" class="share-pinterest sd-button share-icon no-text" href="https://mainehomes.com/past-perfect-portland/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-602974" class="share-linkedin sd-button share-icon no-text" href="https://mainehomes.com/past-perfect-portland/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mainehomes.com/past-perfect-portland/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                            <span class="tag-links"><a href="https://mainehomes.com/tag/january-february-2020/" rel="tag">January/February 2020</a><a href="https://mainehomes.com/tag/portland/" rel="tag">Portland</a></span>                                        </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/past-perfect-portland/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_99"><span class="cptch_span"><input id="cptch_input_99" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">14</span>
					<input type="hidden" name="cptch_result" value="np0=" /><input type="hidden" name="cptch_time" value="1582791268" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='602974' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    
                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="https://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2018/03/maine_homes_box_logo_225.png" alt="Maine Homes by Down East"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2018<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="https://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-422130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-422130"><a href="https://mainehomes.com/category/homes/">Homes</a></li>
<li id="menu-item-422131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422131"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422132"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-422133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422133"><a href="https://mainehomes.com/category/maine-travel/">Travel</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-422134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422134"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
<li id="menu-item-422136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422136"><a href="https://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
<li id="menu-item-428093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428093"><a href="https://mainehomes.com/photos/">Submit Your Photos</a></li>
<li id="menu-item-591034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591034"><a href="https://mainehomes.com/past-issues/">View the Magazine</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="https://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="/advertise-with-maine-homes-by-down-east/">Advertise with Us</a></li>
<li id="menu-item-583378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583378"><a href="https://mainehomes.com/advertiser-index/">Advertiser Index</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="https://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="https://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-383536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383536"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="https://mainehomes.com/contact/">Contact</a></li>
<li id="menu-item-535584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535584"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="https://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="e179f9cacb" /><input type="hidden" name="_wp_http_referer" value="/past-perfect-portland/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/past-perfect-portland/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="36928890f4" /><input type="hidden" name="_wp_http_referer" value="/past-perfect-portland/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="980e4c8022" /><input type="hidden" name="_wp_http_referer" value="/past-perfect-portland/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/past-perfect-portland/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script><style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style>	<div style="display:none">
	</div>
				<a class='inspiry-post-nav inspiry-post-prev with-image'
				   href='https://mainehomes.com/maine-real-estate-listings-we-love/'>
					<span class='label'><i class="fa fa-angle-left"></i></span>
						<span class='entry-info-wrap'>
							<span class='entry-info'>
																	<span class='entry-title'>Listings We Love</span>
																			<span class='entry-image'>
											<img width="150" height="150" src="https://mainehomes.com/wp-content/uploads/2020/01/1-69feat-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Listings We Love" srcset="https://mainehomes.com/wp-content/uploads/2020/01/1-69feat-150x150.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/01/1-69feat-220x220.jpg 220w, https://mainehomes.com/wp-content/uploads/2020/01/1-69feat-350x350.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/01/1-69feat-51x51.jpg 51w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="602964" data-permalink="https://mainehomes.com/maine-real-estate-listings-we-love/1-69feat/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/01/1-69feat.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Listings We Love" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/01/1-69feat-300x169.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/01/1-69feat.jpg" />										</span>
																								</span>
						</span>
				</a>
						    <script type="text/javascript">
			    var googleReCAPTCHACounter = 1;
			    var inspirySiteKey = '6LfVRE4UAAAAAA__mhIwN3Kz1cypRnOHbKvPH4Sw';
			    var reCAPTCHAWidgetIDs = [];

			    /**
			     * Render Google reCAPTCHA and store their widget IDs in an array
			     */
			    var loadInspiryReCAPTCHA = function(){
				    while( googleReCAPTCHACounter > 1 ) {
					    googleReCAPTCHACounter--;
					    var tempWidgetID = grecaptcha.render( document.getElementById( 'inspiry-' + googleReCAPTCHACounter ), {
						    'sitekey' : inspirySiteKey
					    } );
					    reCAPTCHAWidgetIDs.push( tempWidgetID );
				    }
			    };

			    /**
			     * For Google reCAPTCHA reset
			     */
			    var inspiryResetReCAPTCHA = function() {
				    if( typeof reCAPTCHAWidgetIDs != 'undefined' ) {
					    var arrayLength = reCAPTCHAWidgetIDs.length;
					    for( var i = 0; i < arrayLength; i++ ) {
						    grecaptcha.reset( reCAPTCHAWidgetIDs[i] );
					    }
				    }
			    };
		    </script>
		    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mainehomes.com\/past-perfect-portland\/":602974};
	</script>
						<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1582791267' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ult-background-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/background-style.min.css?ver=3.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/nivo-slider.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-theme-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/themes/default/default.min.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mainehomes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.20.13"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/2624472.js?integration=WordPress'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_validate_strings = {"mc_field_required":"This field is required.","mc_valid_number":"Please enter a valid number."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.7.4'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=explicit&#038;onload=loadInspiryReCAPTCHA&#038;hl=en&#038;ver=1.7.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate_bg.min.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.19.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/nivoslider/jquery.nivo.slider.pack.js?ver=6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e45462430f","ajaxurl":"https:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'117493417',post:'602974',tz:'-5',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '602974' ]);
</script>
<script>jQuery("#uig_image_space").select2("destroy");</script>
		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
<script>
    jQuery(document).ready(function() {
        jQuery('.fv_category').select2('destroy');
        jQuery('.fv_category:eq(1)').select2('destroy');
    });
</script>

</body>
</html>
