<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mainehomes.com/xmlrpc.php">
    <title>Maine Homes Design Awards Entry Fee - Maine Homes by Down East</title>

<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.5.2 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "standard-page"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mainehomes.com/maine-homes-design-awards-entry-fee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maine Homes Design Awards Entry Fee - Maine Homes by Down East" />
<meta property="og:url" content="https://mainehomes.com/maine-homes-design-awards-entry-fee/" />
<meta property="og:site_name" content="Maine Homes by Down East" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Maine Homes Design Awards Entry Fee - Maine Homes by Down East" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mainehomes.com/#organization","name":"","url":"https://mainehomes.com/","sameAs":[]},{"@type":"WebSite","@id":"https://mainehomes.com/#website","url":"https://mainehomes.com/","name":"Maine Homes by Down East","publisher":{"@id":"https://mainehomes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mainehomes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://mainehomes.com/maine-homes-design-awards-entry-fee/#webpage","url":"https://mainehomes.com/maine-homes-design-awards-entry-fee/","inLanguage":"en-US","name":"Maine Homes Design Awards Entry Fee - Maine Homes by Down East","isPartOf":{"@id":"https://mainehomes.com/#website"},"datePublished":"2019-06-20T19:09:30+00:00","dateModified":"2019-06-20T19:09:30+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Feed" href="https://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Comments Feed" href="https://mainehomes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mainehomes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mainehomes.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mainehomes.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='https://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1561125973' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='https://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='https://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.7.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1561125973' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/P7WZp7-27zl' />
<link rel="alternate" type="application/json+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Fmaine-homes-design-awards-entry-fee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Fmaine-homes-design-awards-entry-fee%2F&#038;format=xml" />
			<script type="text/javascript">
			var ajaxurl = 'https://mainehomes.com/wp-admin/admin-ajax.php';
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347791-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1347791-14');
</script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
      
    addSize([992, 0],[970, 90]).
    addSize([769, 0],[720, 67]).
    addSize([668, 0],[637, 59]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    var largeLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([992, 0],[850, 122]).
    addSize([768, 0],[720, 103]).
    addSize([668, 0],[638, 91]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [290, 27], 'div-gpt-ad-1494421435705-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_leaderboard_600', [600, 150], 'div-gpt-ad-1539809597361-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_01', [[290, 42]], 'div-gpt-ad-1540995673093-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

.slide-overlay .property-status-tag:before{
border-right-color:#ffffff;
}

.slide-overlay .property-status-tag:hover:before{
border-right-color:#ff8000;
}

.slide-overlay .meta-icon{
fill:#f4903f;
}

#scroll-top{
background-color:#6eb0ac;
}

#scroll-top:hover{
background-color:#66928f;
}

#scroll-top:active{
background-color:#66928f;
}

#scroll-top i{
color:#ffffff;
}

#scroll-top:hover i{
color:#ffffff;
}

#scroll-top:active i{
color:#ffffff;
}

</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1561125973' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="page-template-default page page-id-505755 cookies-not-set wpb-js-composer js-comp-ver-6.0.3 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">
            
            <div class="col-lg-3 zero-horizontal-padding logo_container">
                                                
                <div class="logo_bookend bookend_left">

    
</div><!-- .sidebar -->               
                <div id="site-logo" class="site-logo">

    <div class="logo-inner-wrapper">
        <a href="https://mainehomes.com/"><img data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2019/05/MH-Logo-Mag-Mastheadb.jpg" alt="Maine Homes by Down East" /></a>    </div>
    <!-- end of .logo-inner-wrapper -->

</div>
<!-- end of #site-logo -->                
                <div class="logo_bookend bookend_right">

    <section id="media_image-2" class="widget clearfix widget_media_image"><a href="https://aiamaine.org/"><img width="300" height="260" src="https://mainehomes.com/wp-content/uploads/2018/11/2019_AIA_Maine_Design_Awards_Sponsor_300-300x260.png" class="image wp-image-441728  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://mainehomes.com/wp-content/uploads/2018/11/2019_AIA_Maine_Design_Awards_Sponsor_300.png 300w, https://mainehomes.com/wp-content/uploads/2018/11/2019_AIA_Maine_Design_Awards_Sponsor_300-220x191.png 220w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="441728" data-permalink="https://mainehomes.com/2019_aia_maine_design_awards_sponsor_300/" data-orig-file="https://mainehomes.com/wp-content/uploads/2018/11/2019_AIA_Maine_Design_Awards_Sponsor_300.png" data-orig-size="300,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_AIA_Maine_Design_Awards_Sponsor_300" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2018/11/2019_AIA_Maine_Design_Awards_Sponsor_300-300x260.png" data-large-file="https://mainehomes.com/wp-content/uploads/2018/11/2019_AIA_Maine_Design_Awards_Sponsor_300.png" /></a></section>
</div><!-- .sidebar -->                            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                    <div class="clear_both"></div>
                    <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
                </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-422128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422128"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="https://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-388079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-388079"><a href="https://mainehomes.com/maine-real-estate-listings-we-love/">Listings We Love</a></li>
	<li id="menu-item-422488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422488"><a href="https://mainehomes.com/category/real-estate/save-this-place/">Save This Place</a></li>
	<li id="menu-item-422337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422337"><a href="https://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
</ul>
</li>
<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-198690"><a href="https://mainehomes.com/category/homes/">Homes</a>
<ul class="sub-menu">
	<li id="menu-item-464330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464330"><a href="https://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
	<li id="menu-item-422182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422182"><a href="https://mainehomes.com/category/maine-house-tours/">House Tour</a></li>
	<li id="menu-item-422183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422183"><a href="https://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
	<li id="menu-item-422184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422184"><a href="https://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-438396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438396"><a href="https://mainehomes.com/category/homes/why-i-live-here/">Why I Live Here</a></li>
	<li id="menu-item-432852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432852"><a href="https://mainehomes.com/category/contests/">Contests</a></li>
</ul>
</li>
<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422126"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-370999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370999"><a href="https://mainehomes.com/category/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-478530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478530"><a href="https://mainehomes.com/category/maine-travel/roadtrips/">Roadtrips</a></li>
	<li id="menu-item-428080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428080"><a href="https://mainehomes.com/category/maine-travel/lodging/">Lodging</a></li>
	<li id="menu-item-428079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428079"><a href="https://mainehomes.com/category/maine-places/">Maine Places</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-422455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422455"><a href="https://mainehomes.com/category/expert-advice/ask-a-lighting-pro/">Ask a Lighting Pro</a></li>
	<li id="menu-item-422462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422462"><a href="https://mainehomes.com/category/expert-advice/ask-hannah-holmes/">Ask Hannah Holmes</a></li>
	<li id="menu-item-422460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422460"><a href="https://mainehomes.com/category/expert-advice/home-improvement/">Home Improvement Tips</a></li>
	<li id="menu-item-422459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422459"><a href="https://mainehomes.com/category/expert-advice/decorating/">Home Decorating Guide</a></li>
	<li id="menu-item-422456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422456"><a href="https://mainehomes.com/category/expert-advice/ask-an-old-house-pro/">Ask an Old House Pro</a></li>
</ul>
</li>
<li id="menu-item-422127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422127"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
</ul></nav>
                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->

    <div class="page-head mh-page-head">
        <div class="container">
            <div class="page-head-content mh-page-head-content">
                <h1 class="page-title mh-page-title">Maine Homes Design Awards Entry Fee</h1>
            </div>
        </div>
    </div><!-- .page-head -->

    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content layout-boxed">

            <div class="container">

                <div class="row">

                    <div class="col-md-9 site-main-content">

                        <main id="main" class="site-main default-page clearfix">
                                                                <article id="post-505755" class="clearfix post-505755 page type-page status-publish hentry" >
                                        
                                        
                                        <div class="entry-content clearfix">
                                            <p><code>Wrong ORDER_ID</code></p>
                                                                                    </div>

                                        <footer class="entry-footer">
                                                                                    </footer>

                                    </article>
                                    
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    <div class="col-md-3 site-sidebar-content">

                        <aside class="sidebar">
    <section id="text-5" class="widget clearfix widget_text">			<div class="textwidget"><hr  class="mh_sidebar_sep">
<div class="mh_sidebar_newsletter">
<h3 class="mh_sidebar_newsletter_header">Stay in touch</h3>
<p class="mh_sidebar_newsletter_para">With our weekly newsletter</p>
<div class="mh_sidebar_newsletter_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '8bd025cb-6a9e-4cc0-8aa8-13d0ef83bd95'
  });
</script>
</div>
</div>
<hr  class="mh_sidebar_sep_bottom">
</div>
		</section><section id="inspiry_featured_properties_widget-2" class="widget clearfix Inspiry_Featured_Properties_Widget"><h3 class="widget-title">Featured Properties</h3>                <ul class="widget-featured-properties">
                    <li>No featured property found!</li>                </ul>
                </section><section id="top-posts-3" class="widget clearfix widget_top-posts"><h3 class="widget-title">Reader Favorites</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/gardening-in-maine/" title="How Does Your Maine Garden Grow?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/mainehomes.com/wp-content/uploads/2019/06/DEE1307Dooryard_Garden_Featured.jpg?resize=200%2C200&#038;ssl=1" alt="How Does Your Maine Garden Grow?" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/why-i-live-here-may-june-2019/" title="Why I Live Here" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/mainehomes.com/wp-content/uploads/2019/06/why-blue-porch_featured.jpg?resize=200%2C200&#038;ssl=1" alt="Why I Live Here" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/ayumi-horie-funhouse/" title="The Funhouse" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/mainehomes.com/wp-content/uploads/2019/06/ayumi_7_Featured.jpg?resize=200%2C200&#038;ssl=1" alt="The Funhouse" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/bar-harbor-by-bus/" title="Bar Harbor by Bus" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/mainehomes.com/wp-content/uploads/2019/06/VOW_AdventuringLola_Featured.jpg?resize=200%2C200&#038;ssl=1" alt="Bar Harbor by Bus" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/historic-maine-houses-guide/" title="House Hunting" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/mainehomes.com/wp-content/uploads/2019/06/tour_opener_Featured.jpg?resize=200%2C200&#038;ssl=1" alt="House Hunting" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/maine-custom-prefab-homes/" title="Way Fab Prefabs" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/mainehomes.com/wp-content/uploads/2018/04/PrefabFinalCover.jpg?resize=200%2C200&#038;ssl=1" alt="Way Fab Prefabs" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/maine-real-estate-listings-we-love/" title="Listings We Love" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/mainehomes.com/wp-content/uploads/2019/05/54B.jpg?resize=200%2C200&#038;ssl=1" alt="Listings We Love" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://mainehomes.com/looking-fresh/" title="Looking Fresh" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/mainehomes.com/wp-content/uploads/2019/06/MH1906_LookingFresh_Featured.jpg?resize=200%2C200&#038;ssl=1" alt="Looking Fresh" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</section></aside><!-- .sidebar -->





                    </div>
                    <!-- .site-sidebar-content -->

                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="https://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2018/03/maine_homes_box_logo_225.png" alt="Maine Homes by Down East"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2018<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="https://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-422130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422130"><a href="https://mainehomes.com/category/homes/">Homes</a></li>
<li id="menu-item-422131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422131"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422132"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-422133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422133"><a href="https://mainehomes.com/category/maine-travel/">Travel</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-422134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422134"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
<li id="menu-item-422136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422136"><a href="https://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
<li id="menu-item-428093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428093"><a href="https://mainehomes.com/photos/">Submit Your Photos</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="https://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="/advertise-with-maine-homes-by-down-east/">Advertise with Us</a></li>
<li id="menu-item-421083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-421083"><a href="https://mainehomes.com/advertiser-index/">Advertiser Index</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="https://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="https://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-383536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383536"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="https://mainehomes.com/contact/">Contact</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="https://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="f9a9d4f152" /><input type="hidden" name="_wp_http_referer" value="/maine-homes-design-awards-entry-fee/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/maine-homes-design-awards-entry-fee/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="7f151cd0ce" /><input type="hidden" name="_wp_http_referer" value="/maine-homes-design-awards-entry-fee/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="51065a88b6" /><input type="hidden" name="_wp_http_referer" value="/maine-homes-design-awards-entry-fee/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/maine-homes-design-awards-entry-fee/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script>	<div style="display:none">
	</div>
		    <script type="text/javascript">
			    var googleReCAPTCHACounter = 1;
			    var inspirySiteKey = '6LfVRE4UAAAAAA__mhIwN3Kz1cypRnOHbKvPH4Sw';
			    var reCAPTCHAWidgetIDs = [];

			    /**
			     * Render Google reCAPTCHA and store their widget IDs in an array
			     */
			    var loadInspiryReCAPTCHA = function(){
				    while( googleReCAPTCHACounter > 1 ) {
					    googleReCAPTCHACounter--;
					    var tempWidgetID = grecaptcha.render( document.getElementById( 'inspiry-' + googleReCAPTCHACounter ), {
						    'sitekey' : inspirySiteKey
					    } );
					    reCAPTCHAWidgetIDs.push( tempWidgetID );
				    }
			    };

			    /**
			     * For Google reCAPTCHA reset
			     */
			    var inspiryResetReCAPTCHA = function() {
				    if( typeof reCAPTCHAWidgetIDs != 'undefined' ) {
					    var arrayLength = reCAPTCHAWidgetIDs.length;
					    for( var i = 0; i < arrayLength; i++ ) {
						    grecaptcha.reset( reCAPTCHAWidgetIDs[i] );
					    }
				    }
			    };
		    </script>
		    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mainehomes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201925'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_validate_strings = {"mc_field_required":"This field is required.","mc_valid_number":"Please enter a valid number."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"page","leadinPluginVersion":"7.5.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2624472.js?integration=wordpress&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.0.3'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.7.4'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=explicit&#038;onload=loadInspiryReCAPTCHA&#038;hl=en&#038;ver=1.7.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'117493417',post:'505755',tz:'-4',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '505755' ]);
</script>
<script>jQuery("#uig_image_space").select2("destroy");</script>
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
<!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
<script>
    jQuery(document).ready(function() {
        jQuery('.fv_category').select2('destroy');
    });
</script>

</body>
</html>
