<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>9 Steps to a Healthier Maine Home | Maine Homes by Down East</title>
	<meta name="description" content="Local pros weigh in on the ways — big, small, and for the better — homes are changing in the COVID-19 era." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mainehomes.com/healthy-maine-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="9 Steps to a Healthier Maine Home" />
	<meta property="og:description" content="Local pros weigh in on the ways — big, small, and for the better — homes are changing in the COVID-19 era." />
	<meta property="og:url" content="https://mainehomes.com/healthy-maine-home/" />
	<meta property="og:site_name" content="Maine Homes by Down East" />
	<meta property="article:published_time" content="2020-11-24T18:33:54+00:00" />
	<meta property="article:modified_time" content="2020-11-24T19:19:25+00:00" />
	<meta property="og:image" content="https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell_FB.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="9 Steps to a Healthier Maine Home" />
	<meta name="twitter:description" content="Local pros weigh in on the ways — big, small, and for the better — homes are changing in the COVID-19 era." />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jen DeRose">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mainehomes.com/#website","url":"https://mainehomes.com/","name":"Maine Homes by Down East","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mainehomes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mainehomes.com/healthy-maine-home/#primaryimage","inLanguage":"en-US","url":"https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-featured.jpg","width":850,"height":478,"caption":"healthy maine home"},{"@type":"WebPage","@id":"https://mainehomes.com/healthy-maine-home/#webpage","url":"https://mainehomes.com/healthy-maine-home/","name":"9 Steps to a Healthier Maine Home | Maine Homes by Down East","isPartOf":{"@id":"https://mainehomes.com/#website"},"primaryImageOfPage":{"@id":"https://mainehomes.com/healthy-maine-home/#primaryimage"},"datePublished":"2020-11-24T18:33:54+00:00","dateModified":"2020-11-24T19:19:25+00:00","author":{"@id":"https://mainehomes.com/#/schema/person/08aad9c8300a23bcaeb270bd91f85964"},"description":"Local pros weigh in on the ways \u2014 big, small, and for the better \u2014 homes are changing in the COVID-19 era.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mainehomes.com/healthy-maine-home/"]}]},{"@type":"Person","@id":"https://mainehomes.com/#/schema/person/08aad9c8300a23bcaeb270bd91f85964","name":"Jen DeRose","image":{"@type":"ImageObject","@id":"https://mainehomes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d57c7af252e7a5609dcd50b09af97591?s=96&d=mm&r=g","caption":"Jen DeRose"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Feed" href="https://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; Comments Feed" href="https://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes by Down East &raquo; 9 Steps to a Healthier Maine Home Comments Feed" href="https://mainehomes.com/healthy-maine-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mainehomes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mainehomes.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-real-estate-css'  href='https://mainehomes.com/wp-content/plugins/inspiry-real-estate/public/css/inspiry-real-estate-public.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='https://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1606425997' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='https://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='https://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-widgets-css'  href='https://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://mainehomes.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mainehomes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.7' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.19.7' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-headings-style-css'  href='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/headings.min.css?ver=3.19.7' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://mainehomes.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1606425997' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","nonce":"6a0e9eed21","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2' id='tp-tools-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2' id='revmin-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=5.5.3' id='up-main-scripts-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.19.7' id='ultimate-vc-params-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/headings.min.js?ver=3.19.7' id='ultimate-headings-script-js'></script>
<link rel="https://api.w.org/" href="https://mainehomes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mainehomes.com/wp-json/wp/v2/posts/688608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7WZp7-2T8A' />
<link rel="alternate" type="application/json+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Fhealthy-maine-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mainehomes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmainehomes.com%2Fhealthy-maine-home%2F&#038;format=xml" />

<!--  CS Ad Insertion Google Ad Manager -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/mh_home_billboard_01', [970, 250], 'div-gpt-ad-1588183140224-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_billboard_mobile_01', [320, 100], 'div-gpt-ad-1588183372081-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_home_billboard_02', [970, 250], 'div-gpt-ad-1588186954940-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_billboard_mobile_02', [320, 100], 'div-gpt-ad-1588187053046-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_inline_leaderboard_01', [728, 90], 'div-gpt-ad-1589478689222-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_inline_leaderboard_mobile_01', [320, 100], 'div-gpt-ad-1589479016142-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_inline_leaderboard_02', [728, 90], 'div-gpt-ad-1589480745327-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_inline_leaderboard_mobile_02', [320, 100], 'div-gpt-ad-1589480555640-0').addService(googletag.pubads());
      
    googletag.defineSlot('/57999100/mh_inline_leaderboard_03', [728, 90], 'div-gpt-ad-1589480962320-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_inline_leaderboard_mobile_03', [320, 100], 'div-gpt-ad-1589481336314-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<meta name="generator" content="Site Kit by Google 1.21.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.47.4-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementsById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
					<script type="text/javascript">
			var ajaxurl = 'https://mainehomes.com/wp-admin/admin-ajax.php';
			</script>
			<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347791-14"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1347791-14');
</script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
      
    addSize([992, 0],[970, 90]).
    addSize([769, 0],[720, 67]).
    addSize([668, 0],[637, 59]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    var largeLeaderboardMapping = googletag.sizeMapping().
    
    addSize([1200, 0],[1050, 150]).
    addSize([992, 0],[850, 122]).
    addSize([768, 0],[720, 103]).
    addSize([668, 0],[638, 91]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [290, 27], 'div-gpt-ad-1494421435705-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_leaderboard_600', [600, 150], 'div-gpt-ad-1539809597361-0').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_01', [[290, 42]], 'div-gpt-ad-1540995673093-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/57999100/mh_large_home_leaderboard_02', [290, 42], 'div-gpt-ad-1565196777747-0').defineSizeMapping(largeLeaderboardMapping).addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='https://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1606425997' type='text/css' media='all' />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-688608 single-format-standard cookies-not-set wpb-js-composer js-comp-ver-6.4.2 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">

            <div class="col-lg-3 zero-horizontal-padding logo_container">
                                                
                <div class="logo_bookend bookend_left">

    
</div><!-- .sidebar -->               
                <div id="site-logo" class="site-logo">
    <div class="logo-inner-wrapper">
        <a href="https://mainehomes.com/"><img data-pin-no-hover="true" class="" src="https://mainehomes.com/wp-content/uploads/2019/05/MH-Logo-Mag-Mastheadb.jpg" alt="Maine Homes by Down East" /></a>    </div><!-- /.logo-inner-wrapper -->
</div>
<!-- /#site-logo -->                
                <div class="logo_bookend bookend_right">

    <section id="media_image-2" class="widget clearfix widget_media_image"><img width="300" height="260" src="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" class="image wp-image-513550  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg 300w, https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-220x191.jpg 220w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="513550" data-permalink="https://mainehomes.com/crma-winner-300x260/" data-orig-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" data-orig-size="300,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRMA Winner 300&#215;260" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260-300x260.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2019/07/CRMA-Winner-300x260.jpg" /></section>
</div><!-- .sidebar -->                            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                    <div class="clear_both"></div>
                    <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="https://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
                </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-422128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422128"><a href="https://mainehomes.com/properties-search/">Property Search</a></li>
<li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="https://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-598458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-598458"><a href="https://mainehomes.com/category/real-estate/listings-we-love/">Listings We Love</a></li>
	<li id="menu-item-422488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422488"><a href="https://mainehomes.com/category/real-estate/save-this-place/">Save This Place</a></li>
</ul>
</li>
<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-198690"><a href="https://mainehomes.com/category/homes/">Homes</a>
<ul class="sub-menu">
	<li id="menu-item-464330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-464330"><a href="https://mainehomes.com/category/architecture-and-design/">Architecture &amp; Design</a></li>
	<li id="menu-item-432852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432852"><a href="https://mainehomes.com/category/contests/">Contests</a></li>
	<li id="menu-item-546733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546733"><a href="https://mainehomes.com/category/homes/decor/">Décor</a></li>
	<li id="menu-item-422183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422183"><a href="https://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
	<li id="menu-item-590739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-590739"><a href="https://mainehomes.com/category/homes/house-crush/">House Crush</a></li>
	<li id="menu-item-422182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422182"><a href="https://mainehomes.com/category/maine-house-tours/">House Tour</a></li>
	<li id="menu-item-603232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603232"><a href="https://mainehomes.com/category/homes/my-maine-home/">My Maine Home</a></li>
	<li id="menu-item-603230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603230"><a href="https://mainehomes.com/category/my-space/">My Space</a></li>
	<li id="menu-item-422184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422184"><a href="https://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-438396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438396"><a href="https://mainehomes.com/category/homes/why-i-live-here/">Why I Live Here</a></li>
</ul>
</li>
<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422126"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-370999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370999"><a href="https://mainehomes.com/category/maine-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-428080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428080"><a href="https://mainehomes.com/category/maine-travel/lodging/">Lodging</a></li>
	<li id="menu-item-428079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428079"><a href="https://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-478530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478530"><a href="https://mainehomes.com/category/maine-travel/roadtrips/">Roadtrips</a></li>
	<li id="menu-item-546734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546734"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-422462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422462"><a href="https://mainehomes.com/category/expert-advice/ask-hannah-holmes/">Ask Hannah Holmes</a></li>
	<li id="menu-item-422459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422459"><a href="https://mainehomes.com/category/expert-advice/decorating/">Home Decorating Guide</a></li>
	<li id="menu-item-422460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422460"><a href="https://mainehomes.com/category/expert-advice/home-improvement/">Home Improvement Tips</a></li>
</ul>
</li>
<li id="menu-item-535583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-535583"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-665026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665026"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/">Buy the Magazine</a></li>
	<li id="menu-item-665027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665027"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe to the Magazine</a></li>
	<li id="menu-item-639454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639454"><a href="https://shop.downeast.com/product-category/maine-homes-by-down-east-magazine/">View Past Issues</a></li>
</ul>
</li>
</ul></nav>
                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->

    <div class="page-head mh-page-head">
        <div class="container">
            <div class="page-head-content mh-page-head-content">
                                                <h1 class="page-title mh-page-title">Architecture &amp; Design</h1>
                            </div>
        </div>
    </div><!-- .page-head -->

    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content  site_content_full_screen">

            <div class="container container_full_screen">

                <div class="row">

                    <div class="col-md-12 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix main_clean_bg">
                                                                
                                    <article id="post-688608" class="blog-post clearfix post-688608 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture-and-design category-homes category-uncategorized tag-fall-2020" >
                                                                                
                                        <div class="entry-content clearfix entry_content_full_screen">
                                            <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ultimate-heading-55035fc01d8de10c0" class="uvc-heading ult-adjust-bottom-margin ultimate-heading-55035fc01d8de10c0 uvc-7904 " data-hspacer="no_spacer"  data-halign="center" style="text-align:center"><div class="uvc-heading-spacer no_spacer" style="top"></div><div class="uvc-main-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-55035fc01d8de10c0 h2'  data-responsive-json-new='{"font-size":"desktop:65px;tablet:40px;tablet_portrait:40px;mobile_landscape:25px;mobile:25px;","line-height":""}' ><h2 style="font-weight:normal;margin-bottom:10px;">9 Steps to a Healthier Maine Home</h2></div><div class="uvc-sub-heading ult-responsive"  data-ultimate-target='.uvc-heading.ultimate-heading-55035fc01d8de10c0 .uvc-sub-heading '  data-responsive-json-new='{"font-size":"desktop:30px;tablet:30px;tablet_portrait:30px;mobile_landscape:21px;mobile:21px;","line-height":""}'  style="font-weight:normal;margin-bottom:15px;">
<p class="p1" style="text-align: center;"><span class="s1">Local pros weigh in on the ways — big, small, and for the better — homes are changing in the COVID-19 era.</span></p>
</div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><h5 style="text-align: center" class="vc_custom_heading" >TEXT BY <strong>JEN DEROSE</strong></h5>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p class="p1"><span class="sc-dropcap">W</span>orking from home. Learning from home. Exercising at home. Eating every meal at home. Many of us are asking a building designed to handle some of these activities some of the time to absorb them all 24-7, while also shielding us from an insidious virus. Now that we’ve had months to ponder the specific deficiencies in our own dwellings (and, God love them, the people we share them with), we wondered what updates we can make now to cut down on germs, improve the outdoor spaces we’re spending more time in, and isolate the remote worker conducting Zoom calls at the kitchen table, and what structural changes and tech advances we can expect to see in the future. After picking the brains of 17 local pros — from architects, builders, and designers to a professor, real estate broker, chicken keeper, and swimming pool dealer — we bring you nine trends likely to have a growing impact on Maine homes.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="800" src="https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell.jpg" class="vc_single_image-img attachment-full" alt="separate structures for a healthy Maine home" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell.jpg 1200w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-300x200.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-1024x683.jpg 1024w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-768x512.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-150x100.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-500x333.jpg 500w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-350x233.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-1100x733.jpg 1100w, https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-220x147.jpg 220w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="688623" data-permalink="https://mainehomes.com/healthy-maine-home/separate-structures_trent-bell/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;trentbellphotography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Separate-Structures_Trent-Bell" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-300x200.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Separate-Structures_Trent-Bell-1024x683.jpg" /></div>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="page" title="Page 51">
<div class="section">
<div class="layoutArea">
<div class="column">
<h6 style="text-align: center;">Photographed by Trent Bell; Designed by OPAL; Built by GO Logic</h6>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Separate Structures</h3>
<p class="p2">The traditional summer home, where family from all over can congregate, is undergoing a rethink. Architect Matt O’Malia, of Belfast’s <a href="https://opalarch.us/" target="_blank" rel="noopener noreferrer">OPAL</a>, says clients are gravitating toward multiple smaller dwellings that facilitate quarantining, have a “lighter touch on the landscape,” and are easily adaptable — “you can start small, and then add on or change, which is great in these times of uncertainty,” he says. The downside? Compound structures can cost up to 50 percent more than a single building of the same square footage. A compromise Gavin Pond, of Freeport’s <a href="https://www.warrenconstructiongroup.com/" target="_blank" rel="noopener noreferrer">Warren Construction Group</a>, is seeing are homes with separate living/bedroom quarters connected to a central kitchen via glass corridors. Beyond being quarantine friendly, the arrangement affords “more privacy, so the owners don’t feel like they’re always entertaining,” he says.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1100" height="1650" src="https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little.jpg" class="vc_single_image-img attachment-full" alt="work from home flex space" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little.jpg 1100w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-683x1024.jpg 683w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-768x1152.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-1024x1536.jpg 1024w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-220x330.jpg 220w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="688615" data-permalink="https://mainehomes.com/healthy-maine-home/flex-spaces_erin-little/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little.jpg" data-orig-size="1100,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flex-Spaces_Erin-Little" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Flex-Spaces_Erin-Little-683x1024.jpg" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 style="text-align: center;">Photographed by Erin Little; Designed by David Matero Architecture; Built by Corey Rattleff; Interior Design by Jeanne Handy Interior Designs</h6>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Flex Space</h3>
<p class="p2"><span class="s1">In the age of remote work and school, seasonal and seldom-used rooms are luxuries many people can no longer afford, says nearly every pro we talked to. Designers have been carving out office areas — or, in the case of Portland’s <a href="https://www.janrobinsoninteriors.com/" target="_blank" rel="noopener noreferrer">Jan Robinson</a>, a yoga studio — in guest rooms to create a healthier work/life balance than the kitchen table provides. In spaces, like the Portland yoga studio, that will be frequently visible on Zoom calls, Robinson suggests swapping a guest bed for a sofa-like daybed. Portland designer <a href="https://jeannehandydesigns.com/" target="_blank" rel="noopener noreferrer">Jeanne Handy</a> has also been putting doors on formal dining rooms so they can double as offices and specifying adjustable, ergonomic stools multiple family members can use, such as Interstuhl’s Up stool ($122, <a href="https://www.ori.com/" target="_blank" rel="noopener noreferrer">ori.com</a>). Warren Construction Group, meantime, is reworking a Belgrade lake house’s screened porch into a year-round workspace. </span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1000" height="1000" src="https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new.jpg" class="vc_single_image-img attachment-full" alt="Hoo air quality sensor" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new.jpg 1000w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-300x300.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-150x150.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-768x768.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-220x220.jpg 220w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-500x500.jpg 500w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-350x350.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-51x51.jpg 51w, https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-800x800.jpg 800w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="688630" data-permalink="https://mainehomes.com/healthy-maine-home/air-quality-control1new/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Air-Quality-Control1new" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new-300x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Air-Quality-Control1new.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Air Quality Control</h3>
<p class="p2">“What we breathe inside our homes can have a direct impact on our health,” says Emily Mottram, of Cumberland’s <a href="https://www.instagram.com/mottramarch/" target="_blank" rel="noopener noreferrer">Mottram Architecture</a>, who uses a uHoo air quality sensor to measure the levels of humidity, carbon monoxide, dust particles, airborne chemicals, and other toxins in her home. Humidity, for example, can spur mold growth, eliciting allergic reactions and respiratory problems. A dehumidifier in the basement can help. And working in an unventilated home office all day can expose you to CO2 spikes that cause fatigue and headaches. “This is a common thing that is handled in office buildings, but not talked about much in homes,” Mottram says. Knowing when to crack a window may head off the problem and a fresh-air ventilation system can mitigate it if CO2 levels remain high. <i>$329; <a href="https://getuhoo.com/" target="_blank" rel="noopener noreferrer">uhooair.com</a></i></p>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1100" height="595" src="https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces.jpg" class="vc_single_image-img attachment-full" alt="antimicrobial surfaces" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces.jpg 1100w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-300x162.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-1024x554.jpg 1024w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-768x415.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-270x146.jpg 270w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-150x81.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-500x270.jpg 500w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-350x189.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-220x119.jpg 220w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="688613" data-permalink="https://mainehomes.com/healthy-maine-home/antimicrobial-surfaces/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces.jpg" data-orig-size="1100,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antimicrobial-Surfaces" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-300x162.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Antimicrobial-Surfaces-1024x554.jpg" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Antimicrobial Surfaces</h3>
<p class="p2"><span class="s1">Designers expect to incorporate more inherently antimicrobial materials, such as quartz, copper, and porcelain tile, into kitchens and baths in the coming year, with large tiles that minimize hard-to-clean grout lines holding particular appeal. In the latter category, Lindsay Jolin, assistant manager at Portland’s <a href="https://oldporttile.com/" target="_blank" rel="noopener noreferrer">Old Port Specialty Tile</a>, loves Akdo’s new-to-the-United States Tradition series porcelain tile. With whopping 4-by-9-foot pieces resembling marble slabs, it creates a luxurious look on floors, fireplace surrounds, countertops, backsplashes, and shower walls, but “can withstand heavy-duty cleaners and scrubbing,” she says. <i>From $12/square foot. <a href="https://oldporttile.com/" target="_blank" rel="noopener noreferrer">oldporttile.com</a></i></span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
        <div class="inpost_leaderboard_container">
            <div class="inpost_ad_header">
                <p class="inpost_ad_header_text">Advertisement</p>
            </div>
            <div class="inpost_leaderboard_desktop">
                <!-- /57999100/mh_inline_leaderboard_01 -->
                <div id='div-gpt-ad-1589478689222-0' style='width: 728px; height: 90px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589478689222-0'); });
                  </script>
                </div>
            </div>
            <div class="inpost_leaderboard_mobile">
                <!-- /57999100/mh_inline_leaderboard_mobile_01 -->
                <div id='div-gpt-ad-1589479016142-0' style='width: 320px; height: 100px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589479016142-0'); });
                  </script>
                </div>
            </div>
        </div>

    
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="893" height="967" src="https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785.jpg" class="vc_single_image-img attachment-full" alt="use outdoor fabrics indoors" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785.jpg 893w, https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-277x300.jpg 277w, https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-768x832.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-150x162.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-462x500.jpg 462w, https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-323x350.jpg 323w, https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-739x800.jpg 739w, https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-220x238.jpg 220w" sizes="(max-width: 893px) 100vw, 893px" data-attachment-id="688614" data-permalink="https://mainehomes.com/healthy-maine-home/outdoor-fabric-indoors5/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785.jpg" data-orig-size="893,967" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Outdoor-Fabric-Indoors5" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-e1605897976785-277x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Outdoor-Fabric-Indoors5-717x1024.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Outdoor Fabrics Indoors</h3>
<p class="p2"><span class="s1">Technological advances in the durable, solution-dyed acrylic fabrics previously reserved for patio furniture have rendered them softer and more suitable for use on sofas and chairs indoors, says designer Angela Ballard, of Boothbay- and Portland-based <a href="https://www.knickerbockergroup.com/" target="_blank" rel="noopener noreferrer">Knickerbocker Group</a>. “In Maine, we need fabrics in our homes that stand up to our outdoor lifestyles, and these provide peace of mind, especially with the sensitivity to cleanliness during the pandemic,” she says, noting that they can be spot cleaned with dish soap, a bleach-and-water mixture, or household cleaners. Bonus: all-weather materials resist liquid, making them less likely to mold or mildew. </span><span class="s2"><i>Thibaut Landmark fabric in Sadie, from $132/yard. <a href="https://www.covebykg.com/" target="_blank" rel="noopener noreferrer">covebykg.com</a></i></span></p>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="800" src="https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin.jpg" class="vc_single_image-img attachment-full" alt="backyard pool" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin.jpg 1200w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-300x200.jpg 300w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-1024x683.jpg 1024w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-768x512.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-150x100.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-500x333.jpg 500w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-350x233.jpg 350w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-1100x733.jpg 1100w, https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-220x147.jpg 220w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="688619" data-permalink="https://mainehomes.com/healthy-maine-home/backyard-pools_myriam-babin/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Backyard-pools_Myriam-Babin" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-300x200.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Backyard-pools_Myriam-Babin-1024x683.jpg" /></div>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 style="text-align: center;">Photographed by Myriam Babin; Designed by Ted Carter Inspired Landscapes; Installation by Quality Design Pools</h6>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Backyard Pools</h3>
<p class="p2">Between camp closures, reduced capacity at beaches, and (gah!) sharks in Maine waters, interest in backyard pools soared last summer, says Sue Geyer, vice president of Falmouth’s <a href="https://www.ledgewaterpools.com/" target="_blank" rel="noopener noreferrer">Ledgewater Pools</a>, who saw inquiries increase 500 percent and sales jump 60 percent. “The only reason it isn’t more is because we can’t get the product fast enough,” she says. More broadly, Swimply, the Airbnb of backyard pools (which, alas, does not yet have locations in Maine), reported a 2,000 percent jump in bookings and revenue over the summer, and Instagram and Pinterest have fueled a surge in adorable DIY pools constructed from pallets and livestock tanks. Another option for those with small yards is a plunge pool, says Ted Carter, of Buxton’s <a href="https://tedcarterlandscapes.com/" target="_blank" rel="noopener noreferrer">Ted Carter Inspired Landscapes</a>. Averaging 10 by 16 feet and priced up to forty percent less than a full-size, in-ground pool, “they’re a nice compromise, while still giving you a peaceful destination in the landscape,” he says.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="1336" src="https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus.jpg" class="vc_single_image-img attachment-full" alt="homesteading backyard chicken coop" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus.jpg 1200w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-269x300.jpg 269w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-920x1024.jpg 920w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-768x855.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-150x167.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-449x500.jpg 449w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-314x350.jpg 314w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-719x800.jpg 719w, https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-220x245.jpg 220w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="688620" data-permalink="https://mainehomes.com/healthy-maine-home/homesteading3_greta-rybus/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus.jpg" data-orig-size="1200,1336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Homesteading3_Greta-Rybus" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-269x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Homesteading3_Greta-Rybus-920x1024.jpg" /></div>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="page" title="Page 54">
<div class="section">
<div class="layoutArea">
<div class="column">
<h6 style="text-align: center;">Photographed by Greta Rybus; Built by Horizon Structures</h6>
</div>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Homesteading</h3>
<p class="p2">In the wake of last spring’s picked-over supermarket scenes, the <a href="https://extension.umaine.edu/" target="_blank" rel="noopener noreferrer">University of Maine Cooperative Extension</a> saw a 61 percent jump in gardening page views on its website, compared with the same period last year, and a 52 percent increase in poultry page views. “People want to provide [healthy food] for themselves,” says UMaine Extension professor Donna Coffin. Dixmont master gardener/chicken keeper Lisa Steele saw a similar bump on her <a href="https://fresheggsdaily.com/" target="_blank" rel="noopener noreferrer">Fresh Eggs Daily</a> website — page views were up 46 percent from last spring. “People in suburban areas with just a regular backyard are now raising chickens,” says Steele, who cautions would-be poultry owners to check with their town about regulations and install a fence to deter prey. Not the farming type? Heather Jackson, of Freeport’s <a href="https://www.jacksonbuiltme.com/" target="_blank" rel="noopener noreferrer">Jackson Built</a>, frequently builds shelves across kitchen windows for potted herbs. “They’re great for indoor air quality too,” she says.</p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			
        <div class="inpost_leaderboard_container">
            <div class="inpost_ad_header">
                <p class="inpost_ad_header_text">Advertisement</p>
            </div>
            <div class="inpost_leaderboard_desktop">
                <!-- /57999100/mh_inline_leaderboard_02 -->
                <div id='div-gpt-ad-1589480745327-0' style='width: 728px; height: 90px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589480745327-0'); });
                  </script>
                </div>
            </div>
            <div class="inpost_leaderboard_mobile">
                <!-- /57999100/mh_inline_leaderboard_mobile_02 -->
                <div id='div-gpt-ad-1589480555640-0' style='width: 320px; height: 100px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1589480555640-0'); });
                  </script>
                </div>
            </div>
        </div>

    
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="606" height="900" src="https://mainehomes.com/wp-content/uploads/2020/11/touchless-new.jpg" class="vc_single_image-img attachment-full" alt="touchless faucet" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/touchless-new.jpg 606w, https://mainehomes.com/wp-content/uploads/2020/11/touchless-new-202x300.jpg 202w, https://mainehomes.com/wp-content/uploads/2020/11/touchless-new-150x223.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/touchless-new-337x500.jpg 337w, https://mainehomes.com/wp-content/uploads/2020/11/touchless-new-236x350.jpg 236w, https://mainehomes.com/wp-content/uploads/2020/11/touchless-new-539x800.jpg 539w, https://mainehomes.com/wp-content/uploads/2020/11/touchless-new-220x327.jpg 220w" sizes="(max-width: 606px) 100vw, 606px" data-attachment-id="688621" data-permalink="https://mainehomes.com/healthy-maine-home/touchless-new/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/touchless-new.jpg" data-orig-size="606,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="touchless-new" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/touchless-new-202x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/touchless-new.jpg" /></div>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Touchless Tech</h3>
<p class="p2"><span class="s1">Recognizing that the kitchen faucet is “a hotspot for germs,” Shane Eliasen, project manager at Yarmouth’s <a href="https://www.centerlinedesignme.com/" target="_blank" rel="noopener noreferrer">Centerline Design &amp; Build</a>, says his firm frequently specifies touch-free faucets that turn on and off with a motion sensor, an innovation that also improves water efficiency and makes life easier for bakers with floury hands. The hitch? A robe sleeve or creeping cat can accidentally trip the sensor, says Centerline lead project designer Kate Kyle, who recommends pricier models with sensors you can turn off. As the technology advances and demand continues to increase — a 2019 kitchen trends study by Houzz found 57 percent of upgraded faucets are high-tech — she expects costs to come down. Also on the horizon: more motion-sensor toilets and keyless entries in apartment and retirement complexes, predicts Ed Gardner, of Portland’s <a href="https://www.gardnerregroup.com/" target="_blank" rel="noopener noreferrer">Gardner Real Estate Group</a>, noting that the city’s <a href="https://stevenssquare.com/" target="_blank" rel="noopener noreferrer">Stevens Square</a> 55-plus community he’s developing will be key free. <i>Moen Align Motionsense faucet, $808.60. <a href="https://www.centerlinedesignme.com/" target="_blank" rel="noopener noreferrer">centerlinedesignme.com</a></i></span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1100" height="1650" src="https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece.jpg" class="vc_single_image-img attachment-full" alt="mudroom" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece.jpg 1100w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-200x300.jpg 200w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-683x1024.jpg 683w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-768x1152.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-1024x1536.jpg 1024w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-150x225.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-333x500.jpg 333w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-233x350.jpg 233w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-533x800.jpg 533w, https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-220x330.jpg 220w" sizes="(max-width: 1100px) 100vw, 1100px" data-attachment-id="688622" data-permalink="https://mainehomes.com/healthy-maine-home/reimagined-mudrooms_jonathan-reece/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece.jpg" data-orig-size="1100,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2013 Jonathan Reece&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Reimagined-Mudrooms_Jonathan-Reece" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-200x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/Reimagined-Mudrooms_Jonathan-Reece-683x1024.jpg" /></div>
		</figure>
	</div>
<div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-10"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 class="p1" style="text-align: center;"><span class="s1">Photographed by Jonathan Reece; Designed by Whitten Architects; Built by Douston Construction; Styled by Krista Stokes </span></h6>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-1"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3 class="p1">Reimagined Mudrooms</h3>
<p class="p2"><span class="s1">“The mudroom is the hardest-working space in the house,” says Rob Whitten, founder and principal of Portland’s <a href="https://www.whittenarchitects.com/" target="_blank" rel="noopener noreferrer">Whitten Architects</a>, “and now we’re asking it to do another thing” — absorb potential contaminants, and accompanying stress, before we enter our living spaces. Light, ventilation, and machine-washable rugs are key, says Whitten, who foresees integrating covered exterior storage for grocery deliveries into future home plans. Renovator Laurel LaBauve, of <a href="https://www.sopocottage.com/" target="_blank" rel="noopener noreferrer">SoPo Cottage</a> in South Portland, recommends adding plastic bins for clean and used masks to mudroom shelves and, when remodeling or building new, locating a laundry room next door. One such setup she’s working on in SoPo incorporates a large laundry sink so owners can wash up when they come in. “Once a vaccine comes out, we likely won’t have to be as careful about washing hands,” she says. “But the sink will still be great for mud-covered clothes, bathing suits, and dog washing.” </span></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"><h3 style="text-align: center" class="vc_custom_heading" ><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-fall-2020/" target="_blank">BUY THIS ISSUE</a></h3>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-fall-2020/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1020" height="1360" src="https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover.jpg" class="vc_single_image-img attachment-full" alt="Maine Homes by Down East magazine, Fall 2020" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover.jpg 1020w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-225x300.jpg 225w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-768x1024.jpg 768w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-360x480.jpg 360w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-150x200.jpg 150w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-375x500.jpg 375w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-263x350.jpg 263w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-600x800.jpg 600w, https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-220x293.jpg 220w" sizes="(max-width: 1020px) 100vw, 1020px" data-attachment-id="662333" data-permalink="https://mainehomes.com/fall-2020/maine_homes_magazine_september_october_2020_cover/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover.jpg" data-orig-size="1020,1360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maine_Homes_Magazine_September_October_2020_Cover" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-225x300.jpg" data-large-file="https://mainehomes.com/wp-content/uploads/2020/09/Maine_Homes_Magazine_September_October_2020_Cover-768x1024.jpg" /></a>
		</figure>
	</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="https://mainehomes.com/wp-content/uploads/2018/03/Maine_Homes_Newsletter_300x200.png" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-688608" class="share-facebook sd-button share-icon no-text" href="https://mainehomes.com/healthy-maine-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-688608" class="share-twitter sd-button share-icon no-text" href="https://mainehomes.com/healthy-maine-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-688608" class="share-pinterest sd-button share-icon no-text" href="https://mainehomes.com/healthy-maine-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-688608" class="share-linkedin sd-button share-icon no-text" href="https://mainehomes.com/healthy-maine-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://mainehomes.com/healthy-maine-home/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://mainehomes.com/healthy-maine-home/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                            <span class="tag-links"><a href="https://mainehomes.com/tag/fall-2020/" rel="tag">Fall 2020</a></span>                                        </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/healthy-maine-home/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='688608' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cac5b3f12" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p></form>	</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    
                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="https://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="https://mainehomes.com/wp-content/uploads/2018/03/maine_homes_box_logo_225.png" alt="Maine Homes by Down East"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2020<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="https://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-422130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-422130"><a href="https://mainehomes.com/category/homes/">Homes</a></li>
<li id="menu-item-422131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422131"><a href="https://mainehomes.com/category/gardens/">Gardens</a></li>
<li id="menu-item-422132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422132"><a href="https://mainehomes.com/category/antiques/">Antiques</a></li>
<li id="menu-item-422133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422133"><a href="https://mainehomes.com/category/maine-travel/">Travel</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="https://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-422134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422134"><a href="https://mainehomes.com/category/shopping/">Shopping</a></li>
<li id="menu-item-422136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422136"><a href="https://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
<li id="menu-item-428093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428093"><a href="https://mainehomes.com/photos/">Submit Your Photos</a></li>
<li id="menu-item-591034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591034"><a href="https://mainehomes.com/past-issues/">View the Magazine</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="https://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="/advertise-with-maine-homes-by-down-east/">Advertise with Us</a></li>
<li id="menu-item-583378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583378"><a href="https://mainehomes.com/advertiser-index/">Advertiser Index</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="https://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="https://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-383536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383536"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="https://mainehomes.com/contact/">Contact</a></li>
<li id="menu-item-535584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-535584"><a href="https://shop.downeast.com/product/maine-homes-by-down-east-magazine-subscription/">Subscribe</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="https://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="76c13e843f" /><input type="hidden" name="_wp_http_referer" value="/healthy-maine-home/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/healthy-maine-home/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="d5e29a5a6f" /><input type="hidden" name="_wp_http_referer" value="/healthy-maine-home/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="https://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="79d6452dfc" /><input type="hidden" name="_wp_http_referer" value="/healthy-maine-home/" /><input type="hidden" name="redirect_to" value="https://mainehomes.com/healthy-maine-home/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="https://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script><style type="text/css">.fv-vote-icon:before { content: "\e608"; } .is-voted .fv-vote-icon:before { content: "\e607"; }</style>		<script type="text/javascript">
					var googleReCAPTCHACounter = 1;
					var inspirySiteKey = '6LfVRE4UAAAAAA__mhIwN3Kz1cypRnOHbKvPH4Sw';
					var reCAPTCHAWidgetIDs = [];

					/**
					 * Render Google reCAPTCHA and store their widget IDs in an array
					 */
					var loadInspiryReCAPTCHA = function(){
						while( googleReCAPTCHACounter > 1 ) {
							googleReCAPTCHACounter--;
							var tempWidgetID = grecaptcha.render( document.getElementById( 'inspiry-' + googleReCAPTCHACounter ), {
								'sitekey' : inspirySiteKey
							} );
							reCAPTCHAWidgetIDs.push( tempWidgetID );
						}
					};

					/**
					 * For Google reCAPTCHA reset
					 */
					var inspiryResetReCAPTCHA = function() {
						if( typeof reCAPTCHAWidgetIDs != 'undefined' ) {
							var arrayLength = reCAPTCHAWidgetIDs.length;
							for( var i = 0; i < arrayLength; i++ ) {
								grecaptcha.reset( reCAPTCHAWidgetIDs[i] );
							}
						}
					};
		</script>
						<a class='inspiry-post-nav inspiry-post-prev with-image'
				   href='https://mainehomes.com/products-maine-black-community/'>
					<span class='label'><i class="fa fa-angle-left"></i></span>
						<span class='entry-info-wrap'>
							<span class='entry-info'>
																	<span class='entry-title'>6 Inventive Products from Maine’s Black Community</span>
																			<span class='entry-image'>
											<img width="150" height="150" src="https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured-150x150.png 150w, https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured-220x220.png 220w, https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured-350x350.png 350w, https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured-51x51.png 51w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="689499" data-permalink="https://mainehomes.com/products-maine-black-community/mh2009_featured/" data-orig-file="https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured.png" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MH2009_featured" data-image-description="" data-medium-file="https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured-300x169.png" data-large-file="https://mainehomes.com/wp-content/uploads/2020/11/MH2009_featured.png" />										</span>
																								</span>
						</span>
				</a>
				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mainehomes.com\/healthy-maine-home\/":688608};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/healthy-maine-home/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://mainehomes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='https://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1606425997' type='text/css' media='all' />
<link rel='stylesheet' id='cs-ad-insertion-styles-css'  href='https://mainehomes.com/wp-content/plugins/cs-ad-insertion/includes/css/cs-ad-insertion-styles.css?ver=1606425997' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mainehomes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/inspiry-real-estate/public/js/jquery.validate.min.js?ver=1.13.1' id='jquery-validate-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=explicit&#038;onload=loadInspiryReCAPTCHA&#038;hl=en&#038;ver=1.4.3' id='google-recaptcha-1-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/inspiry-real-estate/public/js/inspiry-real-estate-public.js?ver=1.4.3' id='inspiry-real-estate-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.47.4"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='https://js.hs-scripts.com/2624472.js?integration=WordPress' id='leadin-script-loader-js-js'></script>
<script type='text/javascript' id='jqvalidate-js-extra'>
/* <![CDATA[ */
var mc_validate_strings = {"mc_field_required":"This field is required.","mc_valid_number":"Please enter a valid number."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.1.4' id='jqvalidate-js'></script>
<script type='text/javascript' id='mortgage-calculator-js-extra'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment] LINEBREAK ","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.1.4' id='mortgage-calculator-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.6' id='paypal-ipnpublic-bn-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcgWogUAAAAADKZUa1TLUxviBROqUS-QDNiXw6X","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.4.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0' id='swipebox-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0' id='select2-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1' id='transition-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4' id='appear-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4' id='modal-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8' id='meanmenu-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2' id='placeholder-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://mainehomes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='inspiry-search-form-js-extra'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.8.3' id='inspiry-search-form-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/login-modal.js?ver=1.8.3' id='login-modal-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.8.3' id='custom-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.4.2' id='wpb_composer_front_js-js'></script>
<script async="async" type='text/javascript' src='https://mainehomes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'117493417',post:'688608',tz:'-5',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '688608' ]);
</script>
<style type="text/css">.wpbdp-listing-excerpt.wpbdp-listing-plan-id-3{background-color: #f8f8be;}
</style>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>

</body>
</html>
