<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mainehomes.com/xmlrpc.php">
    <title>Maine Real Estate Listings We Love | Maine Homes by Down East</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s so fun combing through Maine real estate listings and MLS listings to find good selections to share with you here. I try to include a mix of new and old homes, in a range of locations, sizes, and price points. Here are some of our favorite Maine homes on the market now!"/>
<link rel="canonical" href="http://mainehomes.com/maine-real-estate-listings-we-love/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maine Real Estate Listings We Love" />
<meta property="og:description" content="Here are some of our favorite Maine homes on the market now!" />
<meta property="og:url" content="http://mainehomes.com/maine-real-estate-listings-we-love/" />
<meta property="og:site_name" content="Maine Homes" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2018-06-05T15:00:28-04:00" />
<meta property="article:modified_time" content="2018-06-05T17:26:39-04:00" />
<meta property="og:updated_time" content="2018-06-05T17:26:39-04:00" />
<meta property="og:image" content="http://mainehomes.com/wp-content/uploads/2018/06/3-2-800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="449" />
<meta property="og:image:alt" content="Gooseberry Pt." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Here are some of our favorite Maine homes on the market now!" />
<meta name="twitter:title" content="Maine Real Estate Listings We Love" />
<meta name="twitter:image" content="http://mainehomes.com/wp-content/uploads/2018/06/3-2-800.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Feed" href="http://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Comments Feed" href="http://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Listings We Love Comments Feed" href="http://mainehomes.com/maine-real-estate-listings-we-love/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mainehomes.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainehomes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://mainehomes.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gridstack-css'  href='http://mainehomes.com/wp-content/plugins/lemongrid/assets/css/gridstack.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ionicon-css'  href='http://mainehomes.com/wp-content/plugins/lemongrid/assets/css/ionicons.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tb-lemongrid-script-css'  href='http://mainehomes.com/wp-content/plugins/lemongrid/assets/css/lemongrid.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='http://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1528246593' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='http://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='http://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-4-css'  href='http://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-css'  href='http://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/style.min.css?ver=3.16.24' type='text/css' media='all' />
<link rel='stylesheet' id='utl-info-banner-style-css'  href='http://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/info-banner.min.css?ver=3.16.24' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-animate-css'  href='http://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/animate.min.css?ver=3.16.24' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1528246594' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.43'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate-params.min.js?ver=3.16.24'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/custom.min.js?ver=3.16.24'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/jquery-appear.min.js?ver=3.16.24'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/info-banner.min.js?ver=3.16.24'></script>
<link rel='https://api.w.org/' href='http://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p7WZp7-1AlS' />
<link rel="alternate" type="application/json+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fmaine-real-estate-listings-we-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fmaine-real-estate-listings-we-love%2F&#038;format=xml" />
      <script type="text/javascript">
        var ajaxurl = 'http://mainehomes.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-14', 'auto');
      ga('send', 'pageview');

    </script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
      
    addSize([992, 0],[970, 90]).
    addSize([769, 0],[720, 67]).
    addSize([668, 0],[637, 59]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [290, 27], 'div-gpt-ad-1494421435705-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

#scroll-top{
background-color:#6eb0ac;
}

#scroll-top:hover{
background-color:#66928f;
}

#scroll-top:active{
background-color:#66928f;
}

#scroll-top i{
color:#ffffff;
}

#scroll-top:hover i{
color:#ffffff;
}

#scroll-top:active i{
color:#ffffff;
}

</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mainehomes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1528246594' type='text/css' media='all' />
<style type="text/css" data-type="vc_shortcodes-custom-css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-378068 single-format-standard cookies-not-set wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="http://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">

            <div class="col-lg-3 zero-horizontal-padding">
                <div id="site-logo" class="site-logo">

    <div class="logo-inner-wrapper">
        <a href="http://mainehomes.com/"><img data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2018/03/maine_homes_main_logo_650_padded.png" alt="Maine Homes" /></a>    </div>
    <!-- end of .logo-inner-wrapper -->

</div>
<!-- end of #site-logo -->
            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                    <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="http://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
                </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status current-menu-ancestor current-menu-parent menu-item-has-children menu-item-275986"><a href="http://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-388079" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-388079"><a href="http://mainehomes.com/maine-real-estate-listings-we-love/">Listings We Love</a></li>
	<li id="menu-item-194793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194793"><a href="http://mainehomes.com/category/real-estate/property-we-covet/">Property We Covet</a></li>
	<li id="menu-item-194179" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-194179"><a href="http://mainehomes.com/property-status/for-sale/">Property Search</a></li>
	<li id="menu-item-326152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326152"><a href="http://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
	<li id="menu-item-194180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194180"><a href="http://mainehomes.com/category/real-estate/best-places-to-live/">Best Places to Live</a></li>
</ul>
</li>
<li id="menu-item-194176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194176"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a>
<ul class="sub-menu">
	<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198690"><a href="http://mainehomes.com/category/homes/">Homes</a></li>
	<li id="menu-item-366575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366575"><a href="http://mainehomes.com/category/maine-house-tours/">House Tours</a></li>
	<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="http://mainehomes.com/category/gardens/">Gardens</a></li>
	<li id="menu-item-243126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243126"><a href="http://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-312053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312053"><a href="http://mainehomes.com/category/home-building/">Home Building</a></li>
	<li id="menu-item-312054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312054"><a href="http://mainehomes.com/category/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-322122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322122"><a href="http://mainehomes.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-312052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312052"><a href="http://mainehomes.com/category/decorating/">Decorating</a></li>
	<li id="menu-item-312055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312055"><a href="http://mainehomes.com/category/landscaping/">Landscaping</a></li>
	<li id="menu-item-333968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333968"><a href="http://mainehomes.com/category/ask-a-lighting-pro/">Ask a Lighting Pro</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306726"><a href="http://mainehomes.com/category/ask-an-old-house-pro/">Ask an Old House Pro</a></li>
</ul>
</li>
<li id="menu-item-370999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-370999"><a href="http://mainehomes.com/category/maine-travel/">Maine Travel</a>
<ul class="sub-menu">
	<li id="menu-item-371002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371002"><a href="http://mainehomes.com/category/maine-travel/lodging/">Lodging</a></li>
	<li id="menu-item-371345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371345"><a href="http://mainehomes.com/category/maine-travel/places-to-explore/">Places to Explore</a></li>
</ul>
</li>
<li id="menu-item-194204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194204"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205799"><a href="http://mainehomes.com/category/photo-library/galleries/">Galleries</a></li>
	<li id="menu-item-205800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205800"><a href="http://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-256673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256673"><a href="http://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
	<li id="menu-item-241791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241791"><a href="http://mainehomes.com/photos/">Reader Photos</a></li>
</ul>
</li>
<li id="menu-item-208687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208687"><a href="http://mainehomes.com/category/sarahs-blog/">Sarah&#8217;s Blog</a>
<ul class="sub-menu">
	<li id="menu-item-312046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312046"><a href="http://mainehomes.com/category/thoughts-on-home/">Thoughts on Home</a></li>
	<li id="menu-item-312051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312051"><a href="http://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-312050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312050"><a href="http://mainehomes.com/category/kitchen-reno/">Kitchen Reno</a></li>
	<li id="menu-item-312049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312049"><a href="http://mainehomes.com/category/home-design/">Home Design</a></li>
	<li id="menu-item-312048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312048"><a href="http://mainehomes.com/category/entertaining/">Entertaining</a></li>
	<li id="menu-item-312047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312047"><a href="http://mainehomes.com/category/living-on-an-island/">Living on an Island</a></li>
</ul>
</li>
<li id="menu-item-230769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230769"><a href="http://mainehomes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-230770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230770"><a href="http://mainehomes.com/contact/">Contact</a></li>
	<li id="menu-item-230771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230771"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-257752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257752"><a href="http://mainehomes.com/newsletters/">Newsletter</a></li>
	<li id="menu-item-383539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383539"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></nav>
                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content layout-boxed ">

            <div class="container ">

                <div class="row">

                    <div class="col-md-12 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix main_clean_bg">
                                                                
                                    <article id="post-378068" class="blog-post clearfix post-378068 post type-post status-publish format-standard has-post-thumbnail hentry category-listings-we-love category-real-estate" >
                                                                                
                                        <div class="entry-content clearfix entry_content_full_width">
                                            <div class="vc_row wpb_row vc_row-fluid vc_custom_1521044355261"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper"><h3 style="text-align: center;font-family:Playfair Display;font-weight:700;font-style:normal" class="vc_custom_heading vc_custom_1523384564672" >Maine Real Estate</h3><h1 style="text-align: center;font-family:Playfair Display;font-weight:400;font-style:italic" class="vc_custom_heading vc_custom_1523384651174" >LISTINGS WE LOVE</h1><h5 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1521045384764" >BY SARAH STEBBINS</h5></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="font-size: 1.1em;"><img data-attachment-id="368804" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love-april-2018/sarah_2016-300/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sarah Stebbins, Maine Homes by Down East" data-image-description="&lt;p&gt;Sarah Stebbins, Maine Homes by Down East&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300.jpg" class="alignright wp-image-368804" src="http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300.jpg" alt="Sarah Stebbins, Maine Homes by Down East" width="200" height="200" srcset="http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300-150x150.jpg 150w, http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300-220x220.jpg 220w, http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300-200x200.jpg 200w, http://mainehomes.com/wp-content/uploads/2018/04/Sarah_2016-300-51x51.jpg 51w" sizes="(max-width: 200px) 100vw, 200px" /><span class="sc-dropcap"><span class="sc-dropcap">A</span></span>re you a lake person or do you prefer the ocean? I am perpetually torn and this week’s property picks reflect my split personality. Take a look and let me know your favorites! — <em>Sarah Stebbins, home editor</em></p>

		</div>
	</div>
<p style="text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn vc_custom_1523542502995" >Note: If a property is crossed out, it indicates that it is off the market.</p><div class="ult-spacer spacer-5b1731422fbfb" data-id="5b1731422fbfb" data-height="20" data-height-mobile="20" data-height-tab="20" data-height-tab-portrait="" data-height-mobile-landscape="" style="clear:both;display:block;"></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><section data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_section"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1528225188390" ><a href="/property/384-drakes-island-rd-wells/" target=" _blank">DRAKES ISLAND ROAD, WELLS</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/384-drakes-island-rd-wells/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="385" src="http://mainehomes.com/wp-content/uploads/2018/05/drakes-island.jpg" class="vc_single_image-img attachment-full" alt="384 Drakes Island RD, Wells, Maine" srcset="http://mainehomes.com/wp-content/uploads/2018/05/drakes-island.jpg 1200w, http://mainehomes.com/wp-content/uploads/2018/05/drakes-island-300x96.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/drakes-island-768x246.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/drakes-island-1024x329.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/drakes-island-350x112.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/drakes-island-220x71.jpg 220w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="388075" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/drakes-island/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/drakes-island.jpg" data-orig-size="1200,385" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="384 Drakes Island RD, Wells" data-image-description="&lt;p&gt;384 Drakes Island RD, Wells&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/drakes-island-300x96.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/drakes-island-1024x329.jpg" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">T</span>his Drakes Island charmer is just a few blocks from the beach. Stroll to the beach or take advantage of the spacious yard that abuts the Rachel Carson Wildlife Preserve. You’re guaranteed to spend hours on the large screened porch, where there’s plenty of room for dining and/or lounging. The classic New England beach cottage has retained its original charm while featuring a modern kitchen. Upstairs there are three bedrooms with pretty pine floors and a spacious bathroom. Two Rinnai heaters keep the seasonal home comfortable in spring and fall; you may also convert the property into a year-round home, as many of the neighbors have done. The house is completely furnished. Come enjoy all that Drakes Island has to offer, including pretty beaches, a community center where you can enjoy movie nights and more, and a wonderful sense of community. <a href="https://www.google.com/maps?q=384+Drakes+Island+RD,+Wells,+ME+04090" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://www.legacysir.com/" target="_blank" rel="no noopener opener">Ginny Whitney, Legacy Properties Sotheby&#8217;s International Realty</a></strong></p>
<h2 style="text-align: center;"><a href="/property/384-drakes-island-rd-wells/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><div class="vc_row-full-width vc_clearfix"></div><section class="vc_section"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1528225688518" ><a href="/property/216-gooseberry-point-rd-islesboro/" target=" _blank">GOOSEBERRY POINT ROAD, ISLESBORO</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/216-gooseberry-point-rd-islesboro/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1200" height="371" src="http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt.jpg" class="vc_single_image-img attachment-full" alt="216 Gooseberry Point RD, Islesboro, Maine" srcset="http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt.jpg 1200w, http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt-300x93.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt-768x237.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt-1024x317.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt-350x108.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt-220x68.jpg 220w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="388076" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/gooseberry-pt/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt.jpg" data-orig-size="1200,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="216 Gooseberry Point RD, Islesboro" data-image-description="&lt;p&gt;216 Gooseberry Point RD, Islesboro&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt-300x93.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/gooseberry-pt-1024x317.jpg" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">T</span>his tasteful, custom-designed Maine cottage is westerly oriented to capture sunsets over the Camden Hills on Islesboro’s bay side. Live the endless summer you’ve longed for, exploring 255 feet of private shoreline, puttering in the garden, finding refuge on the covered porch, and reading or napping in sun-drenched Adirondack chairs. Architect Chris Glass created this open-concept home that is perfect for entertaining or quiet retreats. The wooded 2.8 acres offer tremendous privacy just a half mile from the ferry terminal. <a href="https://www.google.com/maps?q=216+Gooseberry+Point+RD,+Islesboro,+ME+04848" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://otwre.com/" target="_blank" rel="no noopener opener">Nicole Bland, On the Water Real Estate</a></strong></p>
<h2 style="text-align: center;"><a href="/property/216-gooseberry-point-rd-islesboro/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><section class="vc_section"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1528229061344" ><a href="/property/1-salke-dr-a-lovell/" target=" _blank">SALKE DRIVE A, LOVELL</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/1-salke-dr-a-lovell/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1490" height="358" src="http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell.jpg" class="vc_single_image-img attachment-full" alt="1 Salke DR A, Lovell, Maine" srcset="http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell.jpg 1490w, http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell-300x72.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell-768x185.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell-1024x246.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell-350x84.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell-220x53.jpg 220w" sizes="(max-width: 1490px) 100vw, 1490px" data-attachment-id="388082" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/salke-lovell/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell.jpg" data-orig-size="1490,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 Salke DR A, Lovell, Maine" data-image-description="&lt;p&gt;1 Salke DR A, Lovell, Maine&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell-300x72.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/06/salke-lovell-1024x246.jpg" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">L</span>ocated steps from beautiful Kezar Lake, this classic Maine cottage is a perfect blend of today’s condo amenities with all the original charm, character, and feel of an early 1900s lakeside resort. Enjoy the private sandy beach, clay tennis courts, and delicious ice cream at the Pleasant Point Inn take-out window. All of the contents are included and waiting for you to arrive and enjoy! <a href="https://www.google.com/maps?q=1+Salke+DR+A,+Lovell,+ME+04051" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://www.legacysir.com/" target="_blank" rel="no noopener opener">Liam McCoy, Legacy Properties Sotheby&#8217;s International Realty</a></strong></p>
<h2 style="text-align: center;"><a href="/property/1-salke-dr-a-lovell/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></section><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ult-spacer spacer-5b173142384a9" data-id="5b173142384a9" data-height="20" data-height-mobile="20" data-height-tab="20" data-height-tab-portrait="" data-height-mobile-landscape="" style="clear:both;display:block;"></div><h3 style="color: #72b0ad;text-align: center;font-family:Oswald;font-weight:300;font-style:normal" class="vc_custom_heading wpb_animate_when_almost_visible wpb_fadeIn fadeIn" >~ More Listings We Love ~</h3><div class="ult-spacer spacer-5b173142386c0" data-id="5b173142386c0" data-height="20" data-height-mobile="20" data-height-tab="20" data-height-tab-portrait="" data-height-mobile-landscape="" style="clear:both;display:block;"></div></div></div></div></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1525894350307" ><a href="/property/10-forest-ave-old-orchard-beach/" target=" _blank">FOREST AVENUE, OLD ORCHARD BEACH</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/10-forest-ave-old-orchard-beach/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1500" height="393" src="http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard.jpg" class="vc_single_image-img attachment-full" alt="forest-ave-old-orchard" srcset="http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard.jpg 1500w, http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard-300x79.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard-768x201.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard-1024x268.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard-350x92.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard-220x58.jpg 220w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="378073" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/forest-ave-old-orchard/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard.jpg" data-orig-size="1500,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="forest-ave-old-orchard" data-image-description="&lt;p&gt;forest-ave-old-orchard&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard-300x79.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/forest-ave-old-orchard-1024x268.jpg" /></a><figcaption class="vc_figure-caption">Photos courtesy Portside Real Estate Group </figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">T</span>his adorable bungalow is just five blocks from the beach in a convenient in-town location. Take the trolley down to the water or to one of the local restaurants or shops. The home features fresh paint throughout, an eat-in kitchen, hardwood floors, all new windows, and updated appliances. There is a nice back deck and a private fenced-in yard with raspberry bushes and a beautiful flagstone patio perfect for barbecuing. The home features convenient one-floor living and extra storage. The master bedroom is large enough for a king-size bed. Make this beach house your home before summer hits and enjoy everything OOB has to offer! <a href="https://www.google.com/maps?q=10+Forest+AVE,+Old+Orchard+Beach,+ME+04064" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="https://portsiderealestategroup.com/" target="_blank" rel="no noopener opener">Bridget King Jason Miller, Portside Real Estate Group (Maine Realty Partners)</a></strong></p>
<h2 style="text-align: center;"><a href="/property/10-forest-ave-old-orchard-beach/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1525894631168" ><a href="/property/697-gurnet-rd-brunswick-2/" target=" _blank">GURNET ROAD, BRUNSWICK</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/697-gurnet-rd-brunswick-2/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1500" height="544" src="http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick.jpg" class="vc_single_image-img attachment-full" alt="697 Gurnet RD, Brunswick" srcset="http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick.jpg 1500w, http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick-300x109.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick-768x279.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick-1024x371.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick-350x127.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick-220x80.jpg 220w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="378074" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/gurnet-rd-brunswick/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick.jpg" data-orig-size="1500,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="697 Gurnet RD, Brunswick" data-image-description="&lt;p&gt;697 Gurnet RD, Brunswick&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick-300x109.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/gurnet-rd-brunswick-1024x371.jpg" /></a><figcaption class="vc_figure-caption">Photos courtesy Legacy Properties Sotheby&#039;s International Realty</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">E</span>leven buildings form a waterfront “village” at the Gurnet Bridge in Brunswick. Enjoy a commercial-caliber dock, deep waterfront, and stunning views. The owner lives year-round in the three-level chalet with its living room, boat-like galley kitchen, and bright sunroom with a woodstove. He rents the Bridge House cottage. He paints in the studio and sells his paintings in the gallery. He stores his water-related gear in the Bait House and engine room, which stand on pilings over the pebbly beach and water. His sauna is in one basement and his spacious workshop is in another. The dock accommodates his full-keel sailboat and he allows a member of a generations-old lobstering family to use the facility. He has preserved the grandfathered commercial opportunities of this property, known by locals as Ben’s Lobsters. He’s taken advantage of the unique location to make for himself a modern version of a coastal Maine compound. This “village” is a local landmark that the owner now offers for a buyer to cherish and enjoy. <a href="https://www.google.com/maps?q=697+Gurnet+RD,+Brunswick,+ME+04011" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://www.legacysir.com/eng" target="_blank" rel="no noopener opener">Patricia Lawson, Legacy Properties Sotheby&#8217;s International Realty</a></strong></p>
<h2 style="text-align: center;"><a href="/property/697-gurnet-rd-brunswick-2/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1525895027538" ><a href="/property/12-family-cir-windham/" target=" _blank">FAMILY CIRCLE, WINDHAM</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/12-family-cir-windham/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1500" height="544" src="http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham.jpg" class="vc_single_image-img attachment-full" alt="12 Family CIR, Windham" srcset="http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham.jpg 1500w, http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham-300x109.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham-768x279.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham-1024x371.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham-350x127.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham-220x80.jpg 220w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="378076" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/family-cir-windham/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham.jpg" data-orig-size="1500,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12 Family CIR, Windham" data-image-description="&lt;p&gt;12 Family CIR, Windham&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham-300x109.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/family-cir-windham-1024x371.jpg" /></a><figcaption class="vc_figure-caption">Photos courtesy Locations Real Estate Group, LLC</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">D</span>ip your toes in beautiful Sebago Lake just a few steps away! Swim, paddleboard, take the boat out, or lounge in front of the fire pit and enjoy. This cozy and adorable camp is on the market for the first time. It can accommodate all your guests and embodies what Maine summers have to offer — relaxation, get togethers, and happy memories. Close to shopping, recreation, and restaurants, the home is also located approximately twenty minutes from Portland. <a href="https://www.google.com/maps?q=12+Family+CIR,+Windham,+ME+04062" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://www.locationsinmaine.com/" target="_blank" rel="no noopener opener">Edie Fontaine Maureen Zemrak, Locations Real Estate Group, LLC</a></strong></p>
<h2 style="text-align: center;"><a href="/property/12-family-cir-windham/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1525895358455 vc_row-has-fill vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1525895397261" ><a href="/property/9-brown-4a-portland/" target=" _blank">BROWN STREET, PORTLAND</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/9-brown-4a-portland/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1500" height="544" src="http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland.jpg" class="vc_single_image-img attachment-full" alt="9 Brown 4A, Portland" srcset="http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland.jpg 1500w, http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland-300x109.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland-768x279.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland-1024x371.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland-350x127.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland-220x80.jpg 220w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="378077" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/brown-st-portland/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland.jpg" data-orig-size="1500,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9 Brown 4A, Portland" data-image-description="&lt;p&gt;9 Brown 4A, Portland&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland-300x109.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/brown-st-portland-1024x371.jpg" /></a><figcaption class="vc_figure-caption">Photos courtesy Town &amp; Shore Associates LLC</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">T</span>his rare downtown penthouse-loft-condo in the middle of the Arts District was recently finished with all the modern amenities while retaining its original rustic charm. You’ll find high beamed ceilings, cast iron beams, original wood floors, and an amazing, 669-square-foot private rooftop deck overlooking the city and Portland Harbor. The open floor plan is perfect for entertaining with a new modern kitchen featuring Dekton countertops and stainless-steel appliances, including a Jenn-Air gas range and large island. Two bedrooms and two beautifully appointed bathrooms with frameless glass and tile showers and contemporary vanities, and a full laundry room complete this fabulous one-of-a-kind space. Enjoy easy access to everything that Portland has to offer. Park your vehicles in your two deeded parking spaces right beside the building and walk to all the art galleries, restaurants, and shops. This is truly the way life should be! <a href="https://www.google.com/maps?q=9+Brown+4A,+Portland,+ME+04101" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="https://townandshore.com/" target="_blank" rel="noopener">Joi Kressbach, Town &amp; Shore Associates LLC</a></strong></p>
<h2 style="text-align: center;"><a href="/property/9-brown-4a-portland/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1527780724344" ><a href="">OLD FERRY ROAD, DEER ISLE</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1500" height="544" src="http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle.jpg" class="vc_single_image-img attachment-full" alt="57 Old Ferry Road, Deer Isle" srcset="http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle.jpg 1500w, http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle-300x109.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle-768x279.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle-1024x371.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle-350x127.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle-220x80.jpg 220w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="378081" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/ferry-rd-deer-isle/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle.jpg" data-orig-size="1500,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="57 Old Ferry Road, Deer Isle" data-image-description="&lt;p&gt;57 Old Ferry Road, Deer Isle&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle-300x109.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/ferry-rd-deer-isle-1024x371.jpg" /></div><figcaption class="vc_figure-caption">Photos courtesy The Island Agency</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">L</span>ong known as the Ferryman’s House, this home occupies a 1.9-acre lot with a prominent view of the Deer Isle Bridge and sailing lanes of Eggemoggin Reach. The property is located on the Old Ferry Road, just across the road from Scott’s Landing Preserve, which is managed by Island Heritage Trust, and includes a right-of-way to the shore with a beautiful beach area. The home has been impeccably maintained and updated while retaining its historical character. It features three bedrooms, 1 1/2 baths, spacious living areas, and period woodwork inside and out. The wraparound covered porch is a fine gathering spot and affords panoramic water views. The outbuildings include a separate two-story artist’s studio, another studio/bunkhouse, and a woodworking shop. Each studio is insulated and heated. This property is a visual stunner that has attracted many professional photographers and artists who have used the buildings and their setting as the subject of their work over the years. <a href="https://www.google.com/maps?q=57+Old+Ferry+Road,+Deer+Isle,+ME+04627" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://www.theislandagency.net/" target="_blank" rel="no noopener opener">Morgan Eaton, The Island Agency</a></strong></p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1527100051741 vc_row-has-fill vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1527100101512" ><a href="/property/72-firehouse-rd-chebeague-island/" target=" _blank">FIREHOUSE ROAD, CHEBEAGUE ISLAND</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/72-firehouse-rd-chebeague-island/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1500" height="486" src="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague.jpg" class="vc_single_image-img attachment-full" alt="Firehouse RD, Chebeague Island" srcset="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague.jpg 1500w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague-300x97.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague-768x249.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague-1024x332.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague-350x113.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague-220x71.jpg 220w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="383543" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/mh-props-052318-chebeague/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague.jpg" data-orig-size="1500,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Firehouse RD, Chebeague Island" data-image-description="&lt;p&gt;Firehouse RD, Chebeague Island&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague-300x97.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-chebeague-1024x332.jpg" /></a><figcaption class="vc_figure-caption">Courtesy: RE/MAX Shoreline</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1527100634306 vc_row-has-fill vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">O</span>ne of the island’s most unique and charming cottages, this mansard was built in circa 1890 and has been lovingly cared for and upgraded. Recent improvements include new windows and a Sunsetter retractable awning on the deck. The laundry is located in the adjacent one-car garage/shed. A perfect three-bedroom getaway located in the “Center,” a short distance from the library, market, and shore, this home is also nicely sited off beaten path on a half-acre lot. Chebeague Island’s amenities include golf, tennis, and a recreational pool. <a href="https://www.google.com/maps?q=72+Firehouse+RD,+Chebeague+Island,+ME+04017" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://www.homesinmaine.com/" target="_blank" rel="no noopener opener">Jane Leonard, RE/MAX Shoreline</a></strong></p>
<h2 style="text-align: center;"><a href="/property/72-firehouse-rd-chebeague-island/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1527100051741 vc_row-has-fill vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><h2 style="text-align: center;font-family:Oswald;font-weight:400;font-style:normal" class="vc_custom_heading vc_custom_1527100874598" ><a href="/property/35-e-main-st-yarmouth/" target=" _blank">E. MAIN STREET, YARMOUTH</a></h2>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/property/72-firehouse-rd-chebeague-island/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1500" height="486" src="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth.jpg" class="vc_single_image-img attachment-full" alt="E Main ST, Yarmouth, Maine" srcset="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth.jpg 1500w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth-300x97.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth-768x249.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth-1024x332.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth-350x113.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth-220x71.jpg 220w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="383545" data-permalink="http://mainehomes.com/maine-real-estate-listings-we-love/mh-props-052318-yarmouth/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth.jpg" data-orig-size="1500,486" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="E Main ST, Yarmouth, Maine" data-image-description="&lt;p&gt;E Main ST, Yarmouth, Maine&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth-300x97.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/05/MH-props-052318-yarmouth-1024x332.jpg" /></a><figcaption class="vc_figure-caption">Courtesy: Benchmark Residential &amp; Investment Real Estate</figcaption>
		</figure>
	</div>
</div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_custom_1527100634306 vc_row-has-fill vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-8"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span class="sc-dropcap">T</span>he Jeremiah Baker House, built in circa 1848 to overlook the shipyards of its first owner, is a classic five-bay, center hall, Greek Revival. The main house retains nearly all of its original details, including original clapboards and many double-hung wood and storm windows. Situated to afford significant water views and nearly full-day sun, the home&#8217;s hillside siting also allows for a raised first floor and expansive front porch. Covered in ancient wisteria vines, this porch makes for a gracious focal point. Inside, the nearly 5,000-square-foot living space balances historic charm with modern amenities. Enjoy a well- appointed kitchen, spacious and livable family room with a wood stove, formal double-parlor, master suite with a private bath, four to five additional bedrooms, and three full and two half-baths. The property also offers a rare, spacious one-bedroom, garden-level in-law apartment, a garage/barn, and a well-landscaped lot. <a href="https://www.google.com/maps?q=35+E+Main+ST,+Yarmouth,+ME+04096" target="_blank" rel="noopener">See it on the map</a>. <strong>Listing agent: <a href="http://www.benchmarkmaine.com/" target="_blank" rel="no noopener opener">Tom Landry, Benchmark Residential &amp; Investment Real Estate</a></strong></p>
<h2 style="text-align: center;"><a href="/property/35-e-main-st-yarmouth/" target="_blank" rel="noopener">See full property listing</a></h2>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid vc_row-no-padding"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="ultib3-20339246955b1731424a887" class=" ultb3-box ult-adjust-bottom-margin  " style=""><div class="ultb3-box-overlay" style="background:rgba(0,0,0,0.25);"></div><img src="http://mainehomes.com/wp-content/uploads/2018/04/listingweloveapr112018-15002-1.jpg" style="" class="ultb3-img ultb3-img-center" alt="Boothbay, Maine cottages for sale"/><div id="Info-banner-wrap9606" class="ultb3-info ib3-info-center" data-animation="" data-animation-delay="03"><h2 class="ultb3-title ult-responsive"  data-ultimate-target='#Info-banner-wrap9606 .ultb3-title'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;color:#ffffff;">See more of our favorite properties!</h2><a href="/category/real-estate/property-we-covet/" target="target=" _blank""  class="ultb3-btn ult-responsive"  data-ultimate-target='#Info-banner-wrap9606 .ultb3-btn'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;">See more!<i class="Defaults-angle-right"></i></a></div></div><style>
					#ultib3-20339246955b1731424a887 {
						min-height:50px;
					}
					#ultib3-20339246955b1731424a887 img.ultb3-img {
						height: px;
					}
					#ultib3-20339246955b1731424a887 .ultb3-btn {
						border:2px solid #72b0ad;border-radius:50px;color:#ffffff;
					}
					#ultib3-20339246955b1731424a887 .ultb3-btn:hover {
						background:#72b0ad;color:#ffffff;
					}
				</style></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="http://mainehomes.com/wp-content/uploads/2018/03/Maine_Homes_Newsletter_300x200.png" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-378068" class="share-facebook sd-button share-icon no-text" href="http://mainehomes.com/maine-real-estate-listings-we-love/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-378068" class="share-twitter sd-button share-icon no-text" href="http://mainehomes.com/maine-real-estate-listings-we-love/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-378068" class="share-pinterest sd-button share-icon no-text" href="http://mainehomes.com/maine-real-estate-listings-we-love/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-378068" class="share-linkedin sd-button share-icon no-text" href="http://mainehomes.com/maine-real-estate-listings-we-love/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mainehomes.com/maine-real-estate-listings-we-love/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                                                                    </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maine-real-estate-listings-we-love/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_49"><span class="cptch_span">nin&#101;</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_49" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="ASEp" /><input type="hidden" name="cptch_time" value="1528246594" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='378068' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    
                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="http://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2018/03/maine_homes_box_logo_225.png" alt="Maine Homes"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2018<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12570"><a href="http://mainehomes.com/">Home</a></li>
<li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196707"><a href="http://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-196708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196708"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-196706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196706"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
<li id="menu-item-196710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196710"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="http://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="http://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="http://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-383536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383536"><a href="https://downeast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="http://mainehomes.com/contact/">Contact</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="http://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="1aceaa8e23" /><input type="hidden" name="_wp_http_referer" value="/maine-real-estate-listings-we-love/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/maine-real-estate-listings-we-love/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="2f769f41f1" /><input type="hidden" name="_wp_http_referer" value="/maine-real-estate-listings-we-love/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="5802dbcc34" /><input type="hidden" name="_wp_http_referer" value="/maine-real-estate-listings-we-love/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/maine-real-estate-listings-we-love/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script>
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>
				<a class='inspiry-post-nav inspiry-post-prev with-image'
				   href='http://mainehomes.com/serenity-on-shaker-pond/'>
					<span class='label'><i class="fa fa-angle-left"></i></span>
						<span class='entry-info-wrap'>
							<span class='entry-info'>
																	<span class='entry-title'>Serenity on Shaker Pond</span>
																			<span class='entry-image'>
											<img width="150" height="150" src="http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Shaker Pond" srcset="http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478-150x150.jpg 150w, http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478-220x220.jpg 220w, http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478-350x350.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478-200x200.jpg 200w, http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478-51x51.jpg 51w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="387872" data-permalink="http://mainehomes.com/serenity-on-shaker-pond/serenityshakerpond_cover_850x478/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SerenityShakerPond_Cover_850x478" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478-300x169.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/06/SerenityShakerPond_Cover_850x478.jpg" />										</span>
																								</span>
						</span>
				</a>
				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mainehomes.com\/maine-real-estate-listings-we-love\/":378068};
	</script>
		<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='http://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1528246593' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vc_google_fonts_playfair_displayregularitalic700700italic900900italic-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3Aregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_oswald300regular700-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainehomes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/lemongrid/assets/js/lodash.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/lemongrid/assets/js/gridstack.js?ver=1.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/lemongrid/assets/js/dynamics.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lemongridObj = {"ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/lemongrid/assets/js/lemongrid.js?ver=1.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","nonce":"5b24c44285","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mainehomes.com\/wp-login.php?redirect_to=http%3A%2F%2Fmainehomes.com%2Fmaine-real-estate-listings-we-love%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"ac730774ec","ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.6'></script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'117493417',post:'378068',tz:'-4',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '378068' ]);
</script>
<script>jQuery("#uig_image_space").select2("destroy");</script>
			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #6eb0ac;"><div class="cookie-notice-container"><span id="cn-notice-text">This website uses cookies. By continuing to use this website, you are giving consent to cookies being used.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a><a href="https://downeast.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button">Privacy Policy</a>
				</div>
				
			</div><!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
<script>
        jQuery(document).ready(function() {
            jQuery('.fv_category').select2('destroy');
        });
    </script>
</body>
</html>
