<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mainehomes.com/xmlrpc.php">
    <title>Spring Point, South Portland - Holy Smokes! - Maine Homes by Down East</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I thought I&#039;d seen these gorgeous little fishing shacks portrayed in every possible light. Then Ed Fletcher submitted his take on the familiar South Portland scene, with one shingled wall blazing in the early morning light and a wall of sea smoke feathering in the clouds. Now I&#039;m filled with renewed admiration."/>
<link rel="canonical" href="http://mainehomes.com/holy-smokes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holy Smokes!" />
<meta property="og:description" content="I thought I&#039;d seen these gorgeous little fishing shacks portrayed in every possible light. Then Ed Fletcher submitted his take on the familiar South Portland scene, with one shingled wall blazing in the early morning light and a wall of sea smoke feathering in the clouds. Now I&#039;m filled with renewed admiration." />
<meta property="og:url" content="http://mainehomes.com/holy-smokes/" />
<meta property="og:site_name" content="Maine Homes" />
<meta property="article:section" content="Photo Library" />
<meta property="article:published_time" content="2018-01-05T17:48:15-05:00" />
<meta property="og:image" content="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover.jpeg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I thought I&#039;d seen these gorgeous little fishing shacks portrayed in every possible light. Then Ed Fletcher submitted his take on the familiar South Portland scene, with one shingled wall blazing in the early morning light and a wall of sea smoke feathering in the clouds. Now I&#039;m filled with renewed admiration." />
<meta name="twitter:title" content="Spring Point, South Portland - Holy Smokes! - Maine Homes by Down East" />
<meta name="twitter:image" content="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainehomes.com\/","name":"Maine Homes","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainehomes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Feed" href="http://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Comments Feed" href="http://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Holy Smokes! Comments Feed" href="http://mainehomes.com/holy-smokes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mainehomes.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='http://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1515206818' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='http://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='http://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-4-css'  href='http://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1515206818' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p7WZp7-1sBd' />
<link rel="alternate" type="application/json+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fholy-smokes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fholy-smokes%2F&#038;format=xml" />
      <script type="text/javascript">
        var ajaxurl = 'http://mainehomes.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-14', 'auto');
      ga('send', 'pageview');

    </script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [970, 90], 'div-gpt-ad-1494421435705-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

#scroll-top{
background-color:#3CCBF5;
}

#scroll-top:hover{
background-color:#0dbae8;
}

#scroll-top:active{
background-color:#0dbae8;
}

#scroll-top i{
color:#ffffff;
}

#scroll-top:hover i{
color:#ffffff;
}

#scroll-top:active i{
color:#ffffff;
}

</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mainehomes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1515206818' type='text/css' media='all' />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-348267 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                    <ul class="user-nav">
                    <li>
                <a class="login-register-link" href="#login-modal" data-toggle="modal">
                    <svg xmlns="http://www.w3.org/2000/svg" class="contacts-icon-container" width="12" height="16" viewBox="0 0 12 16"><path class="icon-lock" fill="#737a84" d="M8.62046,16.09077h-4.994c-1.932 0-3.498-1.565-3.498-3.498v-6.494h2v-1.997c0-2.208 1.788-3.996 3.995-3.996s3.996 1.787 3.996 3.996v1.997h2v6.494c0 1.933-1.568 3.498-3.5 3.498zm-2.497-13.987c-1.104 0-2 .895-2 2v1.995h3.997v-1.998c0-1.104-.894-2-1.997-2zm3.996 5.995h-7.992v4.494c0 .828.67 1.5 1.5 1.5h4.993c.828 0 1.5-.672 1.5-1.5v-4.494zm-3.996 3.996c-.55 0-1-.447-1-1 0-.552.448-1 1-1s1 .448 1 1c0 .553-.448 1-1 1z"/></svg>Login / Sign up                </a>
            </li>
                </ul><!-- .user-nav -->
                </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">

            <div class="col-lg-3 zero-horizontal-padding">
                <div id="site-logo" class="site-logo">

    <div class="logo-inner-wrapper">
        <a href="http://mainehomes.com/"><img data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2016/10/MaineHomes_header_logo.png" alt="Maine Homes" /></a>    </div>
    <!-- end of .logo-inner-wrapper -->

</div>
<!-- end of #site-logo -->            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                        <ul class="user-nav">
                    <li>
                <a class="login-register-link" href="#login-modal" data-toggle="modal">
                    <svg xmlns="http://www.w3.org/2000/svg" class="contacts-icon-container" width="12" height="16" viewBox="0 0 12 16"><path class="icon-lock" fill="#737a84" d="M8.62046,16.09077h-4.994c-1.932 0-3.498-1.565-3.498-3.498v-6.494h2v-1.997c0-2.208 1.788-3.996 3.995-3.996s3.996 1.787 3.996 3.996v1.997h2v6.494c0 1.933-1.568 3.498-3.5 3.498zm-2.497-13.987c-1.104 0-2 .895-2 2v1.995h3.997v-1.998c0-1.104-.894-2-1.997-2zm3.996 5.995h-7.992v4.494c0 .828.67 1.5 1.5 1.5h4.993c.828 0 1.5-.672 1.5-1.5v-4.494zm-3.996 3.996c-.55 0-1-.447-1-1 0-.552.448-1 1-1s1 .448 1 1c0 .553-.448 1-1 1z"/></svg>Login / Sign up                </a>
            </li>
                </ul><!-- .user-nav -->
                    </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="http://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-194179" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-194179"><a href="http://mainehomes.com/property-status/for-sale/">Property Search</a></li>
	<li id="menu-item-326152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326152"><a href="http://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
	<li id="menu-item-194180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194180"><a href="http://mainehomes.com/category/real-estate/best-places-to-live/">Best Places to Live</a></li>
	<li id="menu-item-194793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194793"><a href="http://mainehomes.com/category/real-estate/property-we-covet/">Property We Covet</a></li>
</ul>
</li>
<li id="menu-item-194176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194176"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a>
<ul class="sub-menu">
	<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198690"><a href="http://mainehomes.com/category/homes/">Homes</a></li>
	<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="http://mainehomes.com/category/gardens/">Gardens</a></li>
	<li id="menu-item-243407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243407"><a href="http://mainehomes.com/category/before-after/">Before &#038; After</a></li>
	<li id="menu-item-243126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243126"><a href="http://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-312053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312053"><a href="http://mainehomes.com/category/home-building/">Home Building</a></li>
	<li id="menu-item-312054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312054"><a href="http://mainehomes.com/category/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-322122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322122"><a href="http://mainehomes.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-312052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312052"><a href="http://mainehomes.com/category/decorating/">Decorating</a></li>
	<li id="menu-item-312055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312055"><a href="http://mainehomes.com/category/landscaping/">Landscaping</a></li>
	<li id="menu-item-333968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333968"><a href="http://mainehomes.com/category/ask-a-lighting-pro/">Ask a Lighting Pro</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306726"><a href="http://mainehomes.com/category/ask-an-old-house-pro/">Ask an Old House Pro</a></li>
</ul>
</li>
<li id="menu-item-194178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194178"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a>
<ul class="sub-menu">
	<li id="menu-item-312061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312061"><a href="http://mainehomes.com/category/shopping/">Shopping</a></li>
	<li id="menu-item-312060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312060"><a href="http://mainehomes.com/category/making-it-in-maine/">Making It In Maine</a></li>
</ul>
</li>
<li id="menu-item-194204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-194204"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205799"><a href="http://mainehomes.com/category/photo-library/galleries/">Galleries</a></li>
	<li id="menu-item-205800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-205800"><a href="http://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-256673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256673"><a href="http://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
	<li id="menu-item-241791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241791"><a href="http://mainehomes.com/photos/">Reader Photos</a></li>
</ul>
</li>
<li id="menu-item-208687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208687"><a href="http://mainehomes.com/category/sarahs-blog/">Sarah&#8217;s Blog</a>
<ul class="sub-menu">
	<li id="menu-item-312046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312046"><a href="http://mainehomes.com/category/thoughts-on-home/">Thoughts on Home</a></li>
	<li id="menu-item-312051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312051"><a href="http://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-312050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312050"><a href="http://mainehomes.com/category/kitchen-reno/">Kitchen Reno</a></li>
	<li id="menu-item-312049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312049"><a href="http://mainehomes.com/category/home-design/">Home Design</a></li>
	<li id="menu-item-312048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312048"><a href="http://mainehomes.com/category/entertaining/">Entertaining</a></li>
	<li id="menu-item-312047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312047"><a href="http://mainehomes.com/category/building-on-an-island/">Building on an Island</a></li>
</ul>
</li>
<li id="menu-item-230769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230769"><a href="http://mainehomes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-230770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230770"><a href="http://mainehomes.com/contact/">Contact</a></li>
	<li id="menu-item-230771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230771"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-257752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257752"><a href="http://mainehomes.com/newsletters/">Newsletter</a></li>
</ul>
</li>
</ul></nav>                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->

    <div class="page-head mh-page-head">
        <div class="container">
            <div class="page-head-content mh-page-head-content">
                                                <h1 class="page-title mh-page-title">View of the Week</h1>
                            </div>
        </div>
    </div><!-- .page-head -->

    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content layout-boxed">

            <div class="container">

                <div class="row">

                    <div class="col-md-9 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix">
                                                                
                                    <article id="post-348267" class="blog-post clearfix post-348267 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-library category-view-of-the-week" >

                                        				<figure class="entry-thumbnail">
					<a class="swipebox" href="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover.jpeg"
					   title="Holy Smokes!">
						<img width="850" height="478" src="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover.jpeg" class="img-responsive wp-post-image" alt="" srcset="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover.jpeg 850w, http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover-300x169.jpeg 300w, http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover-768x432.jpeg 768w, http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover-360x202.jpeg 360w, http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover-350x197.jpeg 350w, http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover-220x124.jpeg 220w" sizes="(max-width: 850px) 100vw, 850px" data-attachment-id="348268" data-permalink="http://mainehomes.com/holy-smokes/spring-point-cover/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover.jpeg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Edson Fletcher&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514709087&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Spring Point cover" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover-300x169.jpeg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/01/Spring-Point-cover.jpeg" />					</a>
				</figure>
				                                                                                <header class="entry-header blog-post-entry-header">
                                                <h1 class="entry-title">Holy Smokes!</h1>
            <h4 class="display-cat">View of the Week</h4>
    <div class="entry-meta blog-post-entry-meta">
    By Sarah Stebbins on      <time class="entry-date published" datetime="2018-01-05T17:48:15+00:00">Jan 05, 2018</time>
</div>                                        </header>

                                        <div class="entry-content clearfix">
                                            <p>I thought I&#8217;d seen these gorgeous little fishing shacks portrayed in every possible light. Then <a href="https://fineartamerica.com/profiles/1-ed-fletcher/shop" target="_blank" rel="noopener">Ed Fletcher</a> submitted his take on the familiar South Portland scene, with one shingled wall blazing in the early morning light and a haze of sea smoke feathering in the clouds. Now I&#8217;m filled with renewed admiration. Submit your #mainehomelife photos <a href="http://mainehomes.com/photos/" target="_blank" rel="noopener">here</a> for a chance to be featured.</p>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="http://mainehomes.com/wp-content/uploads/2017/04/MH_NewsletterBox_300x200.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-348267" class="share-facebook sd-button share-icon no-text" href="http://mainehomes.com/holy-smokes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-348267" class="share-twitter sd-button share-icon no-text" href="http://mainehomes.com/holy-smokes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-348267" class="share-pinterest sd-button share-icon no-text" href="http://mainehomes.com/holy-smokes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-348267" class="share-linkedin sd-button share-icon no-text" href="http://mainehomes.com/holy-smokes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mainehomes.com/holy-smokes/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                                                                    </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

            <h2 id="comments-title">One Comment</h2>

        <ol class="commentlist">
            				<li class="comment even thread-even depth-1" id="li-comment-481">
				<article id="comment-481" class="comment-body">

					<div class="author-photo">
						<a class="avatar" href="http://www.thechisholmgroup.com">
							<img alt='' src='http://1.gravatar.com/avatar/761dfdda74f21143661c9099bea96563?s=68&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/761dfdda74f21143661c9099bea96563?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo img-circle' height='68' width='68' />						</a>
					</div>

					<div class="comment-wrapper">
						<div class="comment-meta">
							<div class="comment-author vcard">
								<h5 class="fn"><a href='http://www.thechisholmgroup.com' rel='external nofollow' class='url'>Stephen J. Chisholm, Esquire</a></h5>
							</div>
							<div class="comment-metadata">
								<time
									datetime="2018-01-05T19:32:35+00:00">January 5, 2018</time>
							</div>
						</div>

						<div class="comment-content">
							<p>Mystic beauty. Purity in shrouds.</p>
<p>Steve Chisholm</p>
						</div>

						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://mainehomes.com/holy-smokes/?replytocom=481#respond' onclick='return addComment.moveForm( "comment-481", "481", "respond", "348267" )' aria-label='Reply to Stephen J. Chisholm, Esquire'>Reply</a>						</div>
					</div>

				</article>
				<!-- end of comment -->
				</li><!-- #comment-## -->
        </ol>

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/holy-smokes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_15"><span class="cptch_span"><input id="cptch_input_15" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">3</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">6</span>
					<input type="hidden" name="cptch_result" value="ewk=" /><input type="hidden" name="cptch_time" value="1515206818" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='348267' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    <div class="col-md-3 site-sidebar-content">
                        <aside class="sidebar">
    <section id="search-2" class="widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-3" class="widget clearfix widget_text">			<div class="textwidget"><hr  class="mh_sidebar_sep">
<div class="mh_sidebar_newsletter">
<h3 class="mh_sidebar_newsletter_header">Stay in touch</h3>
<p class="mh_sidebar_newsletter_para">With our weekly newsletter</p>
<div class="mh_sidebar_newsletter_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '8bd025cb-6a9e-4cc0-8aa8-13d0ef83bd95'
  });
</script>
</div>
</div>
</div>
		</section><section id="inspiry_featured_properties_widget-5" class="widget clearfix Inspiry_Featured_Properties_Widget"><h3 class="widget-title">Featured Properties</h3>                <ul class="widget-featured-properties">
                                            <li>
                            <figure class="featured-properties-thumbnail">
                                <span class="price">$1,300,000.00</span>
                                                <a href="http://mainehomes.com/property/24-mile-stretch-rd-biddeford/">
            <img src="http://photos.listhub.net/MREISME/1327805/1?lm=20170928T101607" class="img-responsive" />        </a>
                                </figure>
                            <h4 class="featured-properties-title">
                                <a href="http://mainehomes.com/property/24-mile-stretch-rd-biddeford/">24 Mile Stretch RD, Biddeford</a>
                            </h4>
                            <p>Biddeford Pool Beach Beachfront- Extensively remodeled in 2008, this home is a&hellip; <a href="http://mainehomes.com/property/24-mile-stretch-rd-biddeford/" class="read-more-link">Know More</a></p>
                        </li>
                                                <li>
                            <figure class="featured-properties-thumbnail">
                                <span class="price">$4,250,000.00</span>
                                                <a href="http://mainehomes.com/property/371-shore-rd-york/">
            <img src="http://photos.listhub.net/MREISME/1314382/1?lm=20170629T181728" class="img-responsive" />        </a>
                                </figure>
                            <h4 class="featured-properties-title">
                                <a href="http://mainehomes.com/property/371-shore-rd-york/">371 Shore RD, York</a>
                            </h4>
                            <p>“The Headlands” on Phillips Cove is a classic; its granite facade a&hellip; <a href="http://mainehomes.com/property/371-shore-rd-york/" class="read-more-link">Know More</a></p>
                        </li>
                                                <li>
                            <figure class="featured-properties-thumbnail">
                                <span class="price">$674,900.00</span>
                                                <a href="http://mainehomes.com/property/26-long-sands-rd-york/">
            <img src="http://photos.listhub.net/MREISME/1316316/1?lm=20171019T131725" class="img-responsive" />        </a>
                                </figure>
                            <h4 class="featured-properties-title">
                                <a href="http://mainehomes.com/property/26-long-sands-rd-york/">26 Long Sands RD, York</a>
                            </h4>
                            <p>Imagine living in the heart of York Village, close to all facilities&hellip; <a href="http://mainehomes.com/property/26-long-sands-rd-york/" class="read-more-link">Know More</a></p>
                        </li>
                                        </ul>
                </section></aside><!-- .sidebar -->


                    </div>
                    <!-- .site-sidebar-content -->

                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="http://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2016/10/MainHomes_Footer_Logo_225.png" alt="Maine Homes"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2018<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12570"><a href="http://mainehomes.com/">Home</a></li>
<li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="http://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-196708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196708"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-196706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196706"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
<li id="menu-item-196710" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196710"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="http://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="http://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="http://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-248418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248418"><a href="http://mainehomes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="http://mainehomes.com/contact/">Contact</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="http://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="9ef8362217" /><input type="hidden" name="_wp_http_referer" value="/holy-smokes/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/holy-smokes/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="23ff12740f" /><input type="hidden" name="_wp_http_referer" value="/holy-smokes/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

        
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script>
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-761dfdda74f21143661c9099bea96563">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mainehomes.com\/holy-smokes\/":348267};
	</script>
		<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='http://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1515206818' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"3e9cfc83ca","ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'117493417',post:'348267',tz:'-5',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '348267' ]);
</script>
<script>jQuery("#uig_image_space").select2("destroy");</script><!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>
