<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mainehomes.com/xmlrpc.php">
    <title>Camping in Maine - Fancy-Pants Camps | Maine Homes</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sometimes even the heartiest outdoorsperson wants to sleep outside without the backache of tenting it. And is the occasional heated pool too much to ask? These three spots are taking camping in Maine to the next level."/>
<link rel="canonical" href="http://mainehomes.com/camping-in-maine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Places to Go Glamping in Maine" />
<meta property="og:description" content="These three spots are taking camping in Maine to the next level." />
<meta property="og:url" content="http://mainehomes.com/camping-in-maine/" />
<meta property="og:site_name" content="Maine Homes" />
<meta property="article:section" content="Maine Travel" />
<meta property="article:published_time" content="2018-04-16T13:40:58-04:00" />
<meta property="article:modified_time" content="2018-04-16T13:43:51-04:00" />
<meta property="og:updated_time" content="2018-04-16T13:43:51-04:00" />
<meta property="og:image" content="http://mainehomes.com/wp-content/uploads/2018/04/FancyCampsFB.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="These three spots are taking camping in Maine to the next level." />
<meta name="twitter:title" content="3 Places to Go Glamping in Maine" />
<meta name="twitter:image" content="http://mainehomes.com/wp-content/uploads/2018/04/FancyCampsTW.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Feed" href="http://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Comments Feed" href="http://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Fancy-Pants Camps Comments Feed" href="http://mainehomes.com/camping-in-maine/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mainehomes.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mainehomes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='http://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1523907510' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='http://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='http://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-4-css'  href='http://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1523907510' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p7WZp7-1xMn' />
<link rel="alternate" type="application/json+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fcamping-in-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fcamping-in-maine%2F&#038;format=xml" />
      <script type="text/javascript">
        var ajaxurl = 'http://mainehomes.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-14', 'auto');
      ga('send', 'pageview');

    </script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      
    var leaderboardMapping = googletag.sizeMapping().
      
    addSize([992, 0],[970, 90]).
    addSize([769, 0],[720, 67]).
    addSize([668, 0],[637, 59]).
    addSize([0, 0],[290, 27]).
    
    build();
      
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [290, 27], 'div-gpt-ad-1494421435705-0').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

#scroll-top{
background-color:#6eb0ac;
}

#scroll-top:hover{
background-color:#66928f;
}

#scroll-top:active{
background-color:#66928f;
}

#scroll-top i{
color:#ffffff;
}

#scroll-top:hover i{
color:#ffffff;
}

#scroll-top:active i{
color:#ffffff;
}

</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mainehomes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://mainehomes.com/wp-content/uploads/2018/03/cropped-Maine_Homes_Fav_Icon_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1523907510' type='text/css' media='all' />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-368179 single-format-video wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="http://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">

            <div class="col-lg-3 zero-horizontal-padding">
                            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                    <ul class="user-nav">
<li class="bsearch"><form role="search" method="get" class="search-form" action="http://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></li>
</ul>
                </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="http://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-368434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368434"><a href="http://mainehomes.com/category/real-estate/listings-we-love/">Listings We Love</a></li>
	<li id="menu-item-194793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194793"><a href="http://mainehomes.com/category/real-estate/property-we-covet/">Property We Covet</a></li>
	<li id="menu-item-194179" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-194179"><a href="http://mainehomes.com/property-status/for-sale/">Property Search</a></li>
	<li id="menu-item-326152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326152"><a href="http://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
	<li id="menu-item-194180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194180"><a href="http://mainehomes.com/category/real-estate/best-places-to-live/">Best Places to Live</a></li>
</ul>
</li>
<li id="menu-item-194176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-194176"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a>
<ul class="sub-menu">
	<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198690"><a href="http://mainehomes.com/category/homes/">Homes</a></li>
	<li id="menu-item-366575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366575"><a href="http://mainehomes.com/category/maine-house-tours/">House Tours</a></li>
	<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="http://mainehomes.com/category/gardens/">Gardens</a></li>
	<li id="menu-item-243126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243126"><a href="http://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-312053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312053"><a href="http://mainehomes.com/category/home-building/">Home Building</a></li>
	<li id="menu-item-312054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312054"><a href="http://mainehomes.com/category/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-322122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322122"><a href="http://mainehomes.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-312052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312052"><a href="http://mainehomes.com/category/decorating/">Decorating</a></li>
	<li id="menu-item-312055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312055"><a href="http://mainehomes.com/category/landscaping/">Landscaping</a></li>
	<li id="menu-item-333968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333968"><a href="http://mainehomes.com/category/ask-a-lighting-pro/">Ask a Lighting Pro</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306726"><a href="http://mainehomes.com/category/ask-an-old-house-pro/">Ask an Old House Pro</a></li>
</ul>
</li>
<li id="menu-item-351847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351847"><a href="https://shop.downeast.com">Maine Goods</a></li>
<li id="menu-item-194204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194204"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205799"><a href="http://mainehomes.com/category/photo-library/galleries/">Galleries</a></li>
	<li id="menu-item-205800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205800"><a href="http://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-256673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256673"><a href="http://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
	<li id="menu-item-241791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241791"><a href="http://mainehomes.com/photos/">Reader Photos</a></li>
</ul>
</li>
<li id="menu-item-208687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208687"><a href="http://mainehomes.com/category/sarahs-blog/">Sarah&#8217;s Blog</a>
<ul class="sub-menu">
	<li id="menu-item-312046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312046"><a href="http://mainehomes.com/category/thoughts-on-home/">Thoughts on Home</a></li>
	<li id="menu-item-312051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312051"><a href="http://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-312050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312050"><a href="http://mainehomes.com/category/kitchen-reno/">Kitchen Reno</a></li>
	<li id="menu-item-312049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312049"><a href="http://mainehomes.com/category/home-design/">Home Design</a></li>
	<li id="menu-item-312048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312048"><a href="http://mainehomes.com/category/entertaining/">Entertaining</a></li>
	<li id="menu-item-312047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312047"><a href="http://mainehomes.com/category/living-on-an-island/">Living on an Island</a></li>
</ul>
</li>
<li id="menu-item-230769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230769"><a href="http://mainehomes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-230770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230770"><a href="http://mainehomes.com/contact/">Contact</a></li>
	<li id="menu-item-230771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230771"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-257752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257752"><a href="http://mainehomes.com/newsletters/">Newsletter</a></li>
</ul>
</li>
</ul></nav>
                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->

    <div class="page-head mh-page-head">
        <div class="container">
            <div class="page-head-content mh-page-head-content">
                                                <h1 class="page-title mh-page-title">Maine Travel</h1>
                            </div>
        </div>
    </div><!-- .page-head -->

    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content layout-boxed ">

            <div class="container ">

                <div class="row">

                    <div class="col-md-9 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix ">
                                                                
                                    <article id="post-368179" class="blog-post clearfix post-368179 post type-post status-publish format-video has-post-thumbnail hentry category-maine-travel category-travel post_format-post-format-video" >
                                                                                				<figure class="entry-thumbnail">
					<a class="swipebox" href="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin.jpg"
					   title="Fancy-Pants Camps">
						<img width="850" height="478" src="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-850x478.jpg" class="img-responsive wp-post-image" alt="Camping in Maine" srcset="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-850x478.jpg 850w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-360x202.jpg 360w" sizes="(max-width: 850px) 100vw, 850px" data-attachment-id="368187" data-permalink="http://mainehomes.com/camping-in-maine/1805_mh_g_sequin/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-1024x683.jpg" />					</a>
				</figure>
				                                                                                <header class="entry-header blog-post-entry-header">
                                                <h1 class="entry-title">Fancy-Pants Camps</h1>
            <h4 class="display-cat">Maine Travel</h4>
    <div class="entry-meta blog-post-entry-meta">
    By Virginia M. Wright on      <time class="entry-date published" datetime="2018-04-16T13:40:58+00:00">Apr 16, 2018</time>
</div>                                        </header>
                                                                                
                                        <div class="entry-content clearfix ">
                                            <div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h5>Photographs Courtesy of Sandy Pines, Tops’l Farm, Seguin</h5>
<h3><span style="color: #99cc00;"><span class="sc-dropcap">S</span></span>ometimes even the heartiest outdoorsperson wants to sleep outside without the backache of tenting it. And is the occasional heated pool too much to ask? These three spots are taking camping in Maine to the next level.</h3>
<hr />

		</div>
	</div>
<div class="wpb_gallery wpb_content_element vc_clearfix" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_flexslider flexslider_fade flexslider" data-interval="3" data-flex_fx="fade"><ul class="slides"><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-1024x683.jpg" data-rel="prettyPhoto[rel-368179-572013799]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl.jpg" class="attachment-full" alt="Tops’l Farm" srcset="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="368191" data-permalink="http://mainehomes.com/camping-in-maine/1805_mh_g_topl/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Topl-1024x683.jpg" /></a></li><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-1024x684.jpg" data-rel="prettyPhoto[rel-368179-572013799]"><img width="1050" height="701" src="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant.jpg" class="attachment-full" alt="Tops’l Farm" srcset="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-768x513.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-1024x684.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="369253" data-permalink="http://mainehomes.com/camping-in-maine/topsl_come-stay_preview-nina-gallant/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant.jpg" data-orig-size="1050,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Come-Stay_preview-nina-gallant-1024x684.jpg" /></a></li><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-1024x683.jpg" data-rel="prettyPhoto[rel-368179-572013799]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant.jpg" class="attachment-full" alt="Tops’l Farm" srcset="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="369251" data-permalink="http://mainehomes.com/camping-in-maine/topsl_activities_4_preview-nina-gallant/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/Topsl_Activities_4_preview-nina-gallant-1024x683.jpg" /></a></li></ul></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2><a href="http://www.topslfarm.com/" target="_blank" rel="noopener">Tops’l Farm</a></h2>
<p><strong>Waldoboro. 435-640-6440.</strong></p>
<p><strong>The shelter:</strong> Five furnished wall tents and five A-frame cabins, each with its own picnic area and campfire ring, on an 80-year-old farm that owners Sarah and Josh Pike have brought out of retirement.</p>
<p><strong>Rates:</strong> $125/night, plus a $50 cleaning fee.</p>
<p><strong>The site:</strong> 83 acres of woods and meadows along the Medomak River, with communal spaces like an events barn, lounge yurt, and camp store.</p>
<p><strong>Gentling it:</strong> The Pikes set out to evoke Maine nostalgia, furnishing the tents and cabins with tables, chests, and stools found at flea markets and antiques stores. Beds are swaddled in crisp linens, plaid blankets, and comforters. “It’s important to me that when our guests open that door or tent flap, they’re surprised by what they see,” she says.</p>
<hr />

		</div>
	</div>
<div class="wpb_gallery wpb_content_element vc_clearfix" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_flexslider flexslider_fade flexslider" data-interval="3" data-flex_fx="fade"><ul class="slides"><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-1024x683.jpg" data-rel="prettyPhoto[rel-368179-1380170863]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02.jpg" class="attachment-full" alt="Sandy Pines" srcset="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="369246" data-permalink="http://mainehomes.com/camping-in-maine/beyondboundariesmerriam02/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Douglas Merriam P: 505-577-7661  E: douglasmerriam@gmail.com  W: douglasmerriam.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam02-1024x683.jpg" /></a></li><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-1024x683.jpg" data-rel="prettyPhoto[rel-368179-1380170863]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05.jpg" class="attachment-full" alt="Sandy Pines" srcset="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="369247" data-permalink="http://mainehomes.com/camping-in-maine/beyondboundariesmerriam05/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Douglas Merriam P: 505-577-7661  E: douglasmerriam@gmail.com  W: douglasmerriam.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/BeyondBoundariesMerriam05-1024x683.jpg" /></a></li><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-1024x683.jpg" data-rel="prettyPhoto[rel-368179-1380170863]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11.jpg" class="attachment-full" alt="Sandy Pines" srcset="http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="369248" data-permalink="http://mainehomes.com/camping-in-maine/blixenoasismerriam11/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Douglas Merriam Cell: 505-577-7661 Email: douglasmerriam@gmail.com  www.douglasmerriam.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/BlixenOasisMerriam11-1024x683.jpg" /></a></li></ul></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2><a href="http://sandypinescamping.com" target="_blank" rel="noopener">Sandy Pines</a></h2>
<p><strong>Kennebunkport. 207-967-2483.</strong></p>
<p><strong>The shelter:</strong> Sixteen “glamp tents” outfitted by 12 Maine designers, arranged around a landscaped garden and community fire pit in the woods near Goose Rocks Beach.</p>
<p><strong>Rates:</strong> $174–$314/night.</p>
<p><strong>The site:</strong> A decades-old 60-acre campground redeveloped by the Kennebunkport Resort Collection, with a saltwater pool, bathhouse, general store, and more.</p>
<p><strong>Gentling it:</strong> Each 24-by-18–foot tent has its own motif, from Krista Stokes’ Base Camp, sectioned into rooms by hand-painted drapes, to Nicola Manganello’s Blixen’s Oasis, with Danish seashell pendant lamps and a curtained four-poster bed.</p>
<hr />

		</div>
	</div>
<div class="wpb_gallery wpb_content_element vc_clearfix" ><div class="wpb_wrapper"><div class="wpb_gallery_slides wpb_flexslider flexslider_fade flexslider" data-interval="3" data-flex_fx="fade"><ul class="slides"><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-1024x683.jpg" data-rel="prettyPhoto[rel-368179-173866090]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2.jpg" class="attachment-full" alt="Seguin" srcset="http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="369250" data-permalink="http://mainehomes.com/camping-in-maine/souhegan-hottub2/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/souhegan-hottub2-1024x683.jpg" /></a></li><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-1024x683.jpg" data-rel="prettyPhoto[rel-368179-173866090]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin.jpg" class="attachment-full" alt="Camping in Maine" srcset="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="368187" data-permalink="http://mainehomes.com/camping-in-maine/1805_mh_g_sequin/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin-1024x683.jpg" /></a></li><li><a class="prettyphoto" href="http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-1024x683.jpg" data-rel="prettyPhoto[rel-368179-173866090]"><img width="1050" height="700" src="http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view.jpg" class="attachment-full" alt="Seguin" srcset="http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view.jpg 1050w, http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-768x512.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-1024x683.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-220x147.jpg 220w" sizes="(max-width: 1050px) 100vw, 1050px" data-attachment-id="369245" data-permalink="http://mainehomes.com/camping-in-maine/bedroom_window_view/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view.jpg" data-orig-size="1050,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2018. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy-Pants Camps" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/bedroom_window_view-1024x683.jpg" /></a></li></ul></div></div></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2><a href="http://seguinmaine.com" target="_blank" rel="noopener">Seguin</a></h2>
<p><strong>Georgetown. 857-523-0813.</strong></p>
<p><strong>The shelter:</strong> Three elevated houses (one with a cedar hot tub) tucked among the tree canopies on a hillside above the Back River. Each dwelling has a kitchen, bathroom, screened porch, and deck, housed in a series of pavilions connected by rope bridges.</p>
<p><strong>Rates:</strong> $169–$299/night.</p>
<p><strong>The site:</strong> 21 wooded acres, with sublime views of the tidal Back River as it winds through marshlands to the Kennebec River and the sea.</p>
<p><strong>Gentling it:</strong> Co-owner Marsha Dunn wanted a fluid connection between interior and exterior spaces, so she’s kept furnishings simple and creative (think thick headboards that double as small closets). “The minimalist décor and colors enhance the feeling of harmony with the surroundings,” she says.</p>

		</div>
	</div>
</div></div></div></div>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="http://mainehomes.com/wp-content/uploads/2018/03/Maine_Homes_Newsletter_300x200.png" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-368179" class="share-facebook sd-button share-icon no-text" href="http://mainehomes.com/camping-in-maine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-368179" class="share-twitter sd-button share-icon no-text" href="http://mainehomes.com/camping-in-maine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-368179" class="share-pinterest sd-button share-icon no-text" href="http://mainehomes.com/camping-in-maine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-368179" class="share-linkedin sd-button share-icon no-text" href="http://mainehomes.com/camping-in-maine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mainehomes.com/camping-in-maine/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                                                                    </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/camping-in-maine/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_61"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">t&#119;o</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_61" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="HUE=" /><input type="hidden" name="cptch_time" value="1523907510" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='368179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                                        <div class="col-md-3 site-sidebar-content">
                        <aside class="sidebar">
    <section id="search-2" class="widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-3" class="widget clearfix widget_text">			<div class="textwidget"><hr  class="mh_sidebar_sep">
<div class="mh_sidebar_newsletter">
<h3 class="mh_sidebar_newsletter_header">Stay in touch</h3>
<p class="mh_sidebar_newsletter_para">With our weekly newsletter</p>
<div class="mh_sidebar_newsletter_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '8bd025cb-6a9e-4cc0-8aa8-13d0ef83bd95'
  });
</script>
</div>
</div>
</div>
		</section><section id="inspiry_featured_properties_widget-5" class="widget clearfix Inspiry_Featured_Properties_Widget"><h3 class="widget-title">Featured Properties</h3>                <ul class="widget-featured-properties">
                                            <li>
                            <figure class="featured-properties-thumbnail">
                                <span class="price">$2,200,000.00</span>
                                				<a href="http://mainehomes.com/property/96-stearns-rd-ogunquit/">
			<img src="http://photos.listhub.net/MREISME/1341862/1?lm=20180319T073420" class="img-responsive" />		</a>
		                            </figure>
                            <h4 class="featured-properties-title">
                                <a href="http://mainehomes.com/property/96-stearns-rd-ogunquit/">96 Stearns RD, Ogunquit</a>
                            </h4>
                            <p> <a href="http://mainehomes.com/property/96-stearns-rd-ogunquit/" class="read-more-link">Know More</a></p>
                        </li>
                                        </ul>
                </section><section id="top-posts-2" class="widget clearfix widget_top-posts"><h3 class="widget-title">Reader Favorites</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://mainehomes.com/maine-custom-prefab-homes/" title="Way Fab Prefabs" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/mainehomes.com/wp-content/uploads/2018/04/PrefabFinalCover.jpg?resize=200%2C200" alt="Way Fab Prefabs" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://mainehomes.com/designawards/" title="Maine Homes Design Awards" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/mainehomes.com/wp-content/uploads/2018/02/front-corner-dusk-fb.jpg?resize=200%2C200" alt="Maine Homes Design Awards" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://mainehomes.com/maine-cabin-crush/" title="Cabin Crush" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/mainehomes.com/wp-content/uploads/2018/04/MainCabinCrush.jpg?resize=200%2C200" alt="Cabin Crush" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://mainehomes.com/camping-in-maine/" title="Fancy-Pants Camps" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/mainehomes.com/wp-content/uploads/2018/04/1805_MH_G_Sequin.jpg?resize=200%2C200" alt="Fancy-Pants Camps" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://mainehomes.com/boothbay-cottages-for-sale/" title="Ocean Point Perch" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/mainehomes.com/wp-content/uploads/2018/04/PWCCover.jpg?resize=200%2C200" alt="Ocean Point Perch" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://mainehomes.com/time-let-basements-become-extinct/" title="Is it Time to Let Basements Become Extinct?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/mainehomes.com/wp-content/uploads/2017/03/Basements.jpg?resize=200%2C200" alt="Is it Time to Let Basements Become Extinct?" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</section></aside><!-- .sidebar -->


                    </div>
                    <!-- .site-sidebar-content -->
                    
                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="http://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2018/03/maine_homes_box_logo_225.png" alt="Maine Homes"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2018<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12570"><a href="http://mainehomes.com/">Home</a></li>
<li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="http://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-196708" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-196708"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-196706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196706"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
<li id="menu-item-196710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196710"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="http://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="http://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="http://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-248418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248418"><a href="http://mainehomes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="http://mainehomes.com/contact/">Contact</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="http://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="2a100ac5de" /><input type="hidden" name="_wp_http_referer" value="/camping-in-maine/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/camping-in-maine/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="ff7913be95" /><input type="hidden" name="_wp_http_referer" value="/camping-in-maine/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="b29b279789" /><input type="hidden" name="_wp_http_referer" value="/camping-in-maine/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/camping-in-maine/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script>
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>
				<a class='inspiry-post-nav inspiry-post-prev with-image'
				   href='http://mainehomes.com/greener-pastures/'>
					<span class='label'><i class="fa fa-angle-left"></i></span>
						<span class='entry-info-wrap'>
							<span class='entry-info'>
																	<span class='entry-title'>Greener Pastures</span>
																			<span class='entry-image'>
											<img width="150" height="150" src="http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="greener pastures" srcset="http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures-150x150.jpg 150w, http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures-220x220.jpg 220w, http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures-350x350.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures-200x200.jpg 200w, http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures-51x51.jpg 51w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="370455" data-permalink="http://mainehomes.com/greener-pastures/greenerpastures/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures.jpg" data-orig-size="850,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Benjamin M. Williamson&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GreenerPastures" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures-300x169.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/04/GreenerPastures.jpg" />										</span>
																								</span>
						</span>
				</a>
				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mainehomes.com\/camping-in-maine\/":368179};
	</script>
		<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='http://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1523907510' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mainehomes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"411c5e4350","ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.5'></script>

<style></style>
<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'117493417',post:'368179',tz:'-4',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '368179' ]);
</script>
<script>jQuery("#uig_image_space").select2("destroy");</script><!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
<script>
        jQuery(document).ready(function() {
            jQuery('.fv_category').select2('destroy');
        });
    </script>
</body>
</html>
