<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mainehomes.com/xmlrpc.php">
    <title>Back to the Drawing Board - Maine Homes</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mainehomes.com/back-drawing-board/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Back to the Drawing Board - Maine Homes" />
<meta property="og:description" content="Periodically, I have to be reminded that I don’t live in a centuries-old farmhouse. Although I like to imagine our family in a Big House, Little House, Back House, Barn type of place on acres of land, we have chosen to live in Portland for the convenience and the community we have found here. (How &hellip;" />
<meta property="og:url" content="http://mainehomes.com/back-drawing-board/" />
<meta property="og:site_name" content="Maine Homes" />
<meta property="article:section" content="Kitchen Reno" />
<meta property="article:published_time" content="2017-02-09T11:41:50-05:00" />
<meta property="og:image" content="http://mainehomes.com/wp-content/uploads/2017/02/kitchen_tbd_feature.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Periodically, I have to be reminded that I don’t live in a centuries-old farmhouse. Although I like to imagine our family in a Big House, Little House, Back House, Barn type of place on acres of land, we have chosen to live in Portland for the convenience and the community we have found here. (How [&hellip;]" />
<meta name="twitter:title" content="Back to the Drawing Board - Maine Homes" />
<meta name="twitter:image" content="http://mainehomes.com/wp-content/uploads/2017/02/kitchen_tbd_feature.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Feed" href="http://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Comments Feed" href="http://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Back to the Drawing Board Comments Feed" href="http://mainehomes.com/back-drawing-board/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mainehomes.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='http://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='http://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='http://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='http://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1486691351' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p7WZp7-10lU' />
<link rel="alternate" type="application/json+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fback-drawing-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2Fback-drawing-board%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-14', 'auto');
      ga('send', 'pageview');

    </script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mainehomes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1486691351' type='text/css' media='all' />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-239686 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                            </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">

            <div class="col-lg-3 zero-horizontal-padding">
                <div id="site-logo" class="site-logo">

    <div class="logo-inner-wrapper">
        <a href="http://mainehomes.com/"><img data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2016/10/MaineHomes_header_logo.png" alt="Maine Homes" /></a>    </div>
    <!-- end of .logo-inner-wrapper -->

</div>
<!-- end of #site-logo -->            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                                    </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-194175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194175"><a href="http://mainehomes.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-194179" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-194179"><a href="http://mainehomes.com/property-status/for-sale/">Buy a Maine Home</a></li>
	<li id="menu-item-194180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194180"><a href="http://mainehomes.com/category/best-places-to-live/">Best Places to Live</a></li>
	<li id="menu-item-194793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194793"><a href="http://mainehomes.com/category/property-we-covet/">Property We Covet</a></li>
</ul>
</li>
<li id="menu-item-194176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194176"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a>
<ul class="sub-menu">
	<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198690"><a href="http://mainehomes.com/category/homes/">Homes</a></li>
	<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="http://mainehomes.com/category/gardens/">Gardens</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194177"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-194178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194178"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
<li id="menu-item-194204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194204"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205799"><a href="http://mainehomes.com/category/photo-library/galleries/">Galleries</a></li>
	<li id="menu-item-205800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205800"><a href="http://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
</ul>
</li>
<li id="menu-item-208687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-208687"><a href="http://mainehomes.com/category/sarahs-blog/">Sarah&#8217;s Blog</a></li>
<li id="menu-item-230769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230769"><a href="http://mainehomes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-230770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230770"><a href="http://mainehomes.com/contact/">Contact</a></li>
	<li id="menu-item-230771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230771"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
</ul>
</li>
</ul></nav>                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->

    <div class="page-head mh-page-head">
        <div class="container">
            <div class="page-head-content mh-page-head-content">
                                                <h1 class="page-title mh-page-title">Kitchen Reno</h1>
                            </div>
        </div>
    </div><!-- .page-head -->

    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content layout-boxed">

            <div class="container">

                <div class="row">

                    <div class="col-md-9 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix">
                                                                
                                    <article id="post-239686" class="blog-post clearfix post-239686 post type-post status-publish format-standard hentry category-kitchen-reno category-sarahs-blog" >

                                                        <figure class="entry-thumbnail">
                    <a  class="swipebox" href="http://mainehomes.com/wp-content/uploads/2017/02/kitchen_tbd_feature.jpg" title="Back to the Drawing Board">
                        <img width="850" height="478" src="http://mainehomes.com/wp-content/uploads/2017/02/kitchen_tbd_feature.jpg" class="img-responsive wp-post-image" alt="" srcset="http://mainehomes.com/wp-content/uploads/2017/02/kitchen_tbd_feature.jpg 850w, http://mainehomes.com/wp-content/uploads/2017/02/kitchen_tbd_feature-300x169.jpg 300w, http://mainehomes.com/wp-content/uploads/2017/02/kitchen_tbd_feature-768x432.jpg 768w" sizes="(max-width: 850px) 100vw, 850px" />                    </a>
                </figure>
                                                                                                <header class="entry-header blog-post-entry-header">
                                                <h1 class="entry-title">Back to the Drawing Board</h1>
            <h4 class="display-cat">Kitchen Reno</h4>
    <div class="entry-meta blog-post-entry-meta">
    By Sarah Stebbins on      <time class="entry-date published" datetime="2017-02-09T11:41:50+00:00">Feb 09, 2017</time>
</div>                                        </header>

                                        <div class="entry-content clearfix">
                                            <p>Periodically, I have to be reminded that I don’t live in a centuries-old farmhouse. Although I like to imagine our family in a <em>Big House, Little House, Back House, Barn</em> type of place on acres of land, we have chosen to live in Portland for the convenience and the community we have found here. (How we ended up in our 1936 Colonial, rather than an older residence, is another story that involves Mark fretting over uninsulated horsehair plaster walls and “crumbling” foundations.) Still, I am drawn to primitive styling and initially was considering covering the cased beam in our kitchen with rough-hewn reclaimed wood; a new beam, rendered in the same material, was to be installed a few feet away. Unsure of this plan, I pestered designer <a href="http://www.fioreinteriors.com" target="_blank">Vanessa Helmick</a>. “The beams are fine as long as they are not too rustic,” she told me. “The aged reclaimed wood WILL look out of place.”</p>
<p>And so last week, Mark, Ben, and I went in search of salvaged wood we could plane into faux supports that look vintage yet refined. We found some beautiful, nail-holed hemlock boards at <a href="http://rousseaureclaimed.com" target="_blank">Rousseau Reclaimed</a>, owned by John Rousseau, who houses his exhaustive lumber selection in a (unheated!) former oil tank in South Portland. And we contemplated appropriating a pair of hemlock or chestnut barn beams from <a href="http://www.portlandsalvage.com" target="_blank">Portland Architectural Salvage’s</a> new Reclaimed Wood Warehouse.</p>
<figure id="attachment_239695" style="width: 710px" class="wp-caption alignnone"><img class="wp-image-239695 size-full" src="http://mainehomes.com/wp-content/uploads/2017/02/portland_salvage.png" alt="Portland Salvage" width="710" height="337" srcset="http://mainehomes.com/wp-content/uploads/2017/02/portland_salvage.png 710w, http://mainehomes.com/wp-content/uploads/2017/02/portland_salvage-300x142.png 300w" sizes="(max-width: 710px) 100vw, 710px" /><figcaption class="wp-caption-text">From left, John Rousseau of Rousseau Reclaimed in South Portland and Portland Architectural Salvage&#8217;s Reclaimed Wood Warehouse</figcaption></figure>
<p>But something about the old-but-not-too-old look was starting to feel contrived. Then, over the weekend (or the eleventh hour in the scheme of our kitchen renovation), Mark cut into the cased beam and discovered that it is completely hollow inside. Why anyone would install a boxy, painted fake beam for a non-utilitarian purpose, I cannot fathom, but we don’t want to perpetuate the deception. Losing the beams, which were to extend down the kitchen’s western wall, framing a set of open shelves, frees up space for more storage, which we can really use. It also puts us behind schedule, as Ben now has to spend extra time coming up with a plan to integrate upper cabinets with the built-in hutch and open shelving on that wall. Sigh — progress is rarely a straight line, right?</p>
                        <hr class="hfip_pe_sep">
            <div class="hfip_post_ender">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="http://mainehomes.com/wp-content/uploads/2017/01/maine_homes_newsletter_003.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
                                                                                                </div>
                                        
                                        <footer class="entry-footer">
                                                                                    </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

            <h2 id="comments-title">2 Comments</h2>

        <ol class="commentlist">
                        <li class="comment even thread-even depth-1" id="li-comment-60">
                <article id="comment-60" class="comment-body">

                    <div class="author-photo">
                        <a class="avatar" href="http://www.fioreinteriors.com">
                            <img alt='' src='http://0.gravatar.com/avatar/3e7a2a9df490724674350426b441ea3e?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3e7a2a9df490724674350426b441ea3e?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo img-circle' height='68' width='68' />                        </a>
                    </div>

                    <div class="comment-wrapper">
                        <div class="comment-meta">
                            <div class="comment-author vcard">
                                <h5 class="fn"><a href='http://www.fioreinteriors.com' rel='external nofollow' class='url'>Vanessa Helmick</a></h5>
                            </div>
                            <div class="comment-metadata">
                                <time datetime="2017-02-09T12:52:06+00:00">February 9, 2017</time>
                            </div>
                        </div>

                        <div class="comment-content">
                            <p>Nice! Rip em out and keep going, you are on the right track!</p>
                        </div>

                        <div class="reply">
                            <a rel='nofollow' class='comment-reply-link' href='http://mainehomes.com/back-drawing-board/?replytocom=60#respond' onclick='return addComment.moveForm( "comment-60", "60", "respond", "239686" )' aria-label='Reply to Vanessa Helmick'>Reply</a>                        </div>
                    </div>

                </article>
                <!-- end of comment -->
                <ul class="children">
            <li class="comment byuser comment-author-sstebbins bypostauthor odd alt depth-2" id="li-comment-61">
                <article id="comment-61" class="comment-body">

                    <div class="author-photo">
                        <a class="avatar" href="">
                            <img alt='' src='http://2.gravatar.com/avatar/58379ed13ff5555d73526b2d376c7aa7?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/58379ed13ff5555d73526b2d376c7aa7?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo img-circle' height='68' width='68' />                        </a>
                    </div>

                    <div class="comment-wrapper">
                        <div class="comment-meta">
                            <div class="comment-author vcard">
                                <h5 class="fn">Sarah Stebbins</h5>
                            </div>
                            <div class="comment-metadata">
                                <time datetime="2017-02-09T14:34:30+00:00">February 9, 2017</time>
                            </div>
                        </div>

                        <div class="comment-content">
                            <p>Thanks Vanessa! Your input helped a lot. We just got a new plan from Ben that I think might be &#8220;it.&#8221; I will post next week. xo</p>
                        </div>

                        <div class="reply">
                            <a rel='nofollow' class='comment-reply-link' href='http://mainehomes.com/back-drawing-board/?replytocom=61#respond' onclick='return addComment.moveForm( "comment-61", "61", "respond", "239686" )' aria-label='Reply to Sarah Stebbins'>Reply</a>                        </div>
                    </div>

                </article>
                <!-- end of comment -->
                </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        </ol>

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/back-drawing-board/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_9">
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_9" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">10</span>
					<input type="hidden" name="cptch_result" value="YvY=" />
					<input type="hidden" name="cptch_time" value="1486691351" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='239686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    <div class="col-md-3 site-sidebar-content">
                        <aside class="sidebar">

    <section id="search-2" class="widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://mainehomes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-3" class="widget clearfix widget_text">			<div class="textwidget"><hr  class="mh_sidebar_sep">
<div class="mh_sidebar_newsletter">
<h3 class="mh_sidebar_newsletter_header">Stay in touch</h3>
<p class="mh_sidebar_newsletter_para">With our weekly newsletter</p>
<div class="mh_sidebar_newsletter_form">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '2624472',
    formId: '8bd025cb-6a9e-4cc0-8aa8-13d0ef83bd95'
  });
</script>
</div>
</div>
</div>
		</section><section id="inspiry_featured_properties_widget-5" class="widget clearfix Inspiry_Featured_Properties_Widget"><h3 class="widget-title">Featured Properties</h3>                <ul class="widget-featured-properties">
                                            <li>
                            <figure class="featured-properties-thumbnail">
                                <span class="price">$399,500.00</span>
                                                <a href="http://mainehomes.com/property/35-thorburn-cottages-road-harpswell/">
            <img src="http://photos.listhub.net/MREISME/1280732/1?lm=20161004T202547" class="img-responsive" />        </a>
                                </figure>
                            <h4 class="featured-properties-title">
                                <a href="http://mainehomes.com/property/35-thorburn-cottages-road-harpswell/">35 Thorburn Cottages Road, Harpswell</a>
                            </h4>
                            <p> <a href="http://mainehomes.com/property/35-thorburn-cottages-road-harpswell/" class="read-more-link">Know More</a></p>
                        </li>
                                                <li>
                            <figure class="featured-properties-thumbnail">
                                <span class="price">$7,200,000.00</span>
                                                <a href="http://mainehomes.com/property/25-st-martins-ln-biddeford/">
            <img src="http://photos.listhub.net/MREISME/1260905/1?lm=20160428T114000" class="img-responsive" />        </a>
                                </figure>
                            <h4 class="featured-properties-title">
                                <a href="http://mainehomes.com/property/25-st-martins-ln-biddeford/">25 St. Martin&#8217;s LN, Biddeford</a>
                            </h4>
                            <p>James Montgomery Flagg Home in Biddeford Pool&#8211; Impeccable 4500sf home rebuilt in&hellip; <a href="http://mainehomes.com/property/25-st-martins-ln-biddeford/" class="read-more-link">Know More</a></p>
                        </li>
                                                <li>
                            <figure class="featured-properties-thumbnail">
                                <span class="price">$6,000,000.00</span>
                                                <a href="http://mainehomes.com/property/66-pulpit-rock-rd-ogunquit/">
            <img src="http://photos.listhub.net/MREISME/1261116/1?lm=20160630T212628" class="img-responsive" />        </a>
                                </figure>
                            <h4 class="featured-properties-title">
                                <a href="http://mainehomes.com/property/66-pulpit-rock-rd-ogunquit/">66 Pulpit Rock RD, Ogunquit</a>
                            </h4>
                            <p>Classic &#038; charming home on 4+ ACRES, bold OCEANFRONT location w/lots of&hellip; <a href="http://mainehomes.com/property/66-pulpit-rock-rd-ogunquit/" class="read-more-link">Know More</a></p>
                        </li>
                                        </ul>
                </section>
</aside><!-- .sidebar -->


                    </div>
                    <!-- .site-sidebar-content -->

                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="http://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2016/10/MainHomes_Footer_Logo_225.png" alt="Maine Homes"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2017<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12570"><a href="http://mainehomes.com/">Home</a></li>
<li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196707"><a href="http://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-196708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196708"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-196706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196706"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
<li id="menu-item-196710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196710"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="http://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="http://mainehomes.com/newsletter/">Newsletter Preferences</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="http://mainehomes.com/contact/">Contact</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="http://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="387647fdf4" /><input type="hidden" name="_wp_http_referer" value="/back-drawing-board/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/back-drawing-board/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="60e96d40aa" /><input type="hidden" name="_wp_http_referer" value="/back-drawing-board/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

        
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script>
<!-- Start of Async HubSpot Analytics Code for WordPress v1.1.0 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2624472.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	<div class="grofile-hash-map-3e7a2a9df490724674350426b441ea3e">
	</div>
	<div class="grofile-hash-map-58379ed13ff5555d73526b2d376c7aa7">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e3c2baf2b9","ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'117493417',post:'239686',tz:'-5',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '239686' ]);
</script>
<!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>
