<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="format-detection" content="telephone=no">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://mainehomes.com/xmlrpc.php">
    <title>8 Featured Maine Homes For Sale - Maine Real Estate - February 2018</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s so fun combing through Maine real estate listings to find good selections to share with you here. I try to include a mix of new and old homes, in a range of locations, sizes, and price points. Here are some of our favorite Maine homes for sale this month."/>
<link rel="canonical" href="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Featured Maine Homes For Sale - Maine Real Estate - February 2018" />
<meta property="og:description" content="It’s so fun combing through Maine real estate listings to find good selections to share with you here. I try to include a mix of new and old homes, in a range of locations, sizes, and price points. Here are some of our favorite Maine homes for sale this month." />
<meta property="og:url" content="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/" />
<meta property="og:site_name" content="Maine Homes" />
<meta property="article:section" content="Real Estate" />
<meta property="article:published_time" content="2018-02-16T11:03:57-05:00" />
<meta property="article:modified_time" content="2018-02-16T14:08:23-05:00" />
<meta property="og:updated_time" content="2018-02-16T14:08:23-05:00" />
<meta property="og:image" content="http://mainehomes.com/wp-content/uploads/2018/02/1-30-800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="539" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s so fun combing through Maine real estate listings to find good selections to share with you here. I try to include a mix of new and old homes, in a range of locations, sizes, and price points. Here are some of our favorite Maine homes for sale this month." />
<meta name="twitter:title" content="8 Featured Maine Homes For Sale - Maine Real Estate - February 2018" />
<meta name="twitter:image" content="http://mainehomes.com/wp-content/uploads/2018/02/1-30-800.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mainehomes.com\/","name":"Maine Homes","potentialAction":{"@type":"SearchAction","target":"http:\/\/mainehomes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Feed" href="http://mainehomes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; Comments Feed" href="http://mainehomes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Homes &raquo; 8 Featured Maine Homes for Sale Comments Feed" href="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainehomes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mainehomes.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://mainehomes.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='lb-main-style-css'  href='http://mainehomes.com/wp-content/plugins/link_button/css/link_button_style.css?ver=1518812774' type='text/css' media='all' />
<link rel='stylesheet' id='mortgage-calculator-css'  href='http://mainehomes.com/wp-content/plugins/mortgage-calculator/css/main.css?ver=screen' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://mainehomes.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://mainehomes.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='up-main-style-css'  href='http://mainehomes.com/wp-content/plugins/url-post/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='photo-contest-plugin-styles-4-css'  href='http://mainehomes.com/wp-content/plugins/photo-contest/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-varela-round-css'  href='//fonts.googleapis.com/css?family=Varela+Round&#038;subset=latin%2Clatin-ext&#038;ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/lightslider/css/lightslider.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/owl.carousel/owl.carousel.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/css/swipebox.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/animate.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/magnific-popup/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-main-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/main.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='inspiry-theme-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places/css/theme.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://mainehomes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='form-styles-css'  href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/form-styles.css?ver=1518812774' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/url-post/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://mainehomes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mainehomes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainehomes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p7WZp7-1u37' />
<link rel="alternate" type="application/json+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2F8-featured-maine-homes-for-sale-february-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainehomes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainehomes.com%2F8-featured-maine-homes-for-sale-february-2018%2F&#038;format=xml" />
      <script type="text/javascript">
        var ajaxurl = 'http://mainehomes.com/wp-admin/admin-ajax.php';
      </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '195636277592557'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=195636277592557&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

    <!--  Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-1347791-14', 'auto');
      ga('send', 'pageview');

    </script>

<!--  Google Doubleclick -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/57999100/mh_home_leaderboard_01', [970, 90], 'div-gpt-ad-1494421435705-0').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_02', [970, 90], 'div-gpt-ad-1494421435705-1').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_03', [970, 90], 'div-gpt-ad-1494421435705-2').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_04', [970, 90], 'div-gpt-ad-1494421435705-3').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_home_leaderboard_05', [970, 90], 'div-gpt-ad-1494421435705-4').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_aad_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-5').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_ea_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-6').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_mg_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-7').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_pl_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-8').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_re_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-9').addService(googletag.pubads());
    googletag.defineSlot('/57999100/mh_sb_category_leaderboard', [970, 90], 'div-gpt-ad-1494421435705-10').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style type='text/css' id='inspiry-dynamic-css'>

.header-variation-three .icon-email-two,
                                 .header-variation-three .icon-lock{
fill:#8ea2ac;
}

.header-variation-three .user-nav a:hover .icon-email-two,
                                 .header-variation-three .user-nav a:hover .icon-lock{
fill:#436475;
}

.header-variation-three .icon-phone-two{
fill:#0dbae8;
}

#scroll-top{
background-color:#3CCBF5;
}

#scroll-top:hover{
background-color:#0dbae8;
}

#scroll-top:active{
background-color:#0dbae8;
}

#scroll-top i{
color:#ffffff;
}

#scroll-top:hover i{
color:#ffffff;
}

#scroll-top:active i{
color:#ffffff;
}

</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://mainehomes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://mainehomes.com/wp-content/uploads/2016/12/cropped-MaineHomes_Fav_Icon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- Custom CSS Overrides --><style type="text/css">
    .header-variation-three .main-menu > .current-menu-item > a {
        background: none;
        color:#436374;
    }
    </style>
<link rel='stylesheet' id='custom-css' href='http://mainehomes.com/wp-content/themes/inspiry-real-places-child/style.css?ver=1518812774' type='text/css' media='all' />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-353841 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
    
    <div id="mobile-header" class="mobile-header hidden-md hidden-lg">
        
        <div class="mobile-header-nav hide">
            <div class="mobile-header-nav-wrapper">
                    <div class="social-networks header-social-nav">
        <a class="facebook" target="_blank" href="https://www.facebook.com/mainehomesmagazine/"><i class="fa fa-facebook"></i></a>    </div><!-- .social-networks -->
                </div>
        </div>
    </div>

    <header class="site-header header header-variation-three">

    <div class="container">

        <div class="row zero-horizontal-margin">

            <div class="col-lg-3 zero-horizontal-padding">
                <div id="site-logo" class="site-logo">

    <div class="logo-inner-wrapper">
        <a href="http://mainehomes.com/"><img data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2016/10/MaineHomes_header_logo.png" alt="Maine Homes" /></a>    </div>
    <!-- end of .logo-inner-wrapper -->

</div>
<!-- end of #site-logo -->            </div>
            <!-- .left-column -->

            <div class="col-lg-9 zero-horizontal-padding hidden-xs hidden-sm">

                <div class="header-top clearfix">
                        <div class="social-networks header-social-nav">
        <a class="facebook" target="_blank" href="https://www.facebook.com/mainehomesmagazine/"><i class="fa fa-facebook"></i></a>    </div><!-- .social-networks -->
                    </div>
                <!-- .header-top -->

                <div class="header-bottom clearfix">
                    
<nav id="site-main-nav" class="site-main-nav">
    <ul id="menu-main-menu" class="main-menu clearfix"><li id="menu-item-275986" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-has-children menu-item-275986"><a href="http://mainehomes.com/property-status/for-sale/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-194179" class="menu-item menu-item-type-taxonomy menu-item-object-property-status menu-item-194179"><a href="http://mainehomes.com/property-status/for-sale/">Property Search</a></li>
	<li id="menu-item-326152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326152"><a href="http://mainehomes.com/category/vacation-rentals/">Vacation Rentals</a></li>
	<li id="menu-item-194180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194180"><a href="http://mainehomes.com/category/real-estate/best-places-to-live/">Best Places to Live</a></li>
	<li id="menu-item-194793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194793"><a href="http://mainehomes.com/category/real-estate/property-we-covet/">Property We Covet</a></li>
</ul>
</li>
<li id="menu-item-194176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194176"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a>
<ul class="sub-menu">
	<li id="menu-item-198690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198690"><a href="http://mainehomes.com/category/homes/">Homes</a></li>
	<li id="menu-item-198689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198689"><a href="http://mainehomes.com/category/gardens/">Gardens</a></li>
	<li id="menu-item-243407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243407"><a href="http://mainehomes.com/category/before-after/">Before &#038; After</a></li>
	<li id="menu-item-243126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243126"><a href="http://mainehomes.com/category/historic-highlight/">Historic Highlight</a></li>
</ul>
</li>
<li id="menu-item-194177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194177"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a>
<ul class="sub-menu">
	<li id="menu-item-312053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312053"><a href="http://mainehomes.com/category/home-building/">Home Building</a></li>
	<li id="menu-item-312054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312054"><a href="http://mainehomes.com/category/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-322122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322122"><a href="http://mainehomes.com/category/green-living/">Green Living</a></li>
	<li id="menu-item-312052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312052"><a href="http://mainehomes.com/category/decorating/">Decorating</a></li>
	<li id="menu-item-312055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312055"><a href="http://mainehomes.com/category/landscaping/">Landscaping</a></li>
	<li id="menu-item-333968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333968"><a href="http://mainehomes.com/category/ask-a-lighting-pro/">Ask a Lighting Pro</a></li>
	<li id="menu-item-306726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306726"><a href="http://mainehomes.com/category/ask-an-old-house-pro/">Ask an Old House Pro</a></li>
</ul>
</li>
<li id="menu-item-351847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351847"><a href="https://shop.downeast.com">Maine Goods</a></li>
<li id="menu-item-194204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194204"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a>
<ul class="sub-menu">
	<li id="menu-item-205799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205799"><a href="http://mainehomes.com/category/photo-library/galleries/">Galleries</a></li>
	<li id="menu-item-205800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205800"><a href="http://mainehomes.com/category/photo-library/view-of-the-week/">View of the Week</a></li>
	<li id="menu-item-256673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256673"><a href="http://mainehomes.com/nominateyourhome/">Nominate Your Home</a></li>
	<li id="menu-item-241791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241791"><a href="http://mainehomes.com/photos/">Reader Photos</a></li>
</ul>
</li>
<li id="menu-item-208687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-208687"><a href="http://mainehomes.com/category/sarahs-blog/">Sarah&#8217;s Blog</a>
<ul class="sub-menu">
	<li id="menu-item-312046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312046"><a href="http://mainehomes.com/category/thoughts-on-home/">Thoughts on Home</a></li>
	<li id="menu-item-312051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312051"><a href="http://mainehomes.com/category/maine-places/">Maine Places</a></li>
	<li id="menu-item-312050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312050"><a href="http://mainehomes.com/category/kitchen-reno/">Kitchen Reno</a></li>
	<li id="menu-item-312049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312049"><a href="http://mainehomes.com/category/home-design/">Home Design</a></li>
	<li id="menu-item-312048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312048"><a href="http://mainehomes.com/category/entertaining/">Entertaining</a></li>
	<li id="menu-item-312047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312047"><a href="http://mainehomes.com/category/building-on-an-island/">Building on an Island</a></li>
</ul>
</li>
<li id="menu-item-230769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-230769"><a href="http://mainehomes.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-230770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230770"><a href="http://mainehomes.com/contact/">Contact</a></li>
	<li id="menu-item-230771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230771"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
	<li id="menu-item-257752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257752"><a href="http://mainehomes.com/newsletters/">Newsletter</a></li>
</ul>
</li>
</ul></nav>                </div>
                <!-- .header-bottom -->

            </div>
            <!-- .right-column -->

        </div>
        <!-- .row -->

    </div>
    <!-- .container -->

</header><!-- .site-header -->    <div id="content-wrapper" class="site-content-wrapper site-pages">

        <div id="content" class="site-content layout-boxed ">

            <div class="container ">

                <div class="row">

                    <div class="col-md-12 site-main-content">

                        <main id="main" class="site-main default-page blog-single-post clearfix main_clean_bg">
                                                                
                                    <article id="post-353841" class="blog-post clearfix post-353841 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate" >
                                                                                
                                        <div class="entry-content clearfix entry_content_full_width">
                                            <h2 style="text-align: center;">Our Maine Real Estate Picks — February 2018</h2>
<p style="text-align: center;"><em>By Sarah Stebbins</em></p>
<p><span class="sc-dropcap">I</span>t’s so fun combing through real estate listings to find good selections to share with you here. I try to include a mix of new and old homes (although my soft spot for historic buildings may be kinda obvious!) in a range of locations, sizes, and price points.</p>
<p>As I ride out another Maine winter in my chilly old house, I have been thinking about how nice it would be to live in a place where, say, I didn’t have to work with my Smart Wooled feet tucked beneath a space heater, as I’m doing now. I was huddled by the same heater when I happened upon this week’s Property We Covet pick — a cozy, efficient Shingle-style house on beautiful Vinalhaven island. I love the home’s classic cottage look, rich timber-frame ceilings, and pitched gable walls, but, honestly, this listing had me at “radiant in-floor heat!”Do you like what you see or are there specific types of houses you’d like to see more of? I will keep your feedback in mind for future posts and the real estate roundups I run on <a href="/category/sarahs-blog/" target="_blank" rel="noopener">my blog</a>! — <em>Sarah Stebbins, editor, Maine Homes by Down East</em></p>
<hr />
<h2 style="text-align: center;"><a href="/property/514-shore-rd-northport/" target="_blank" rel="noopener">Shore Road, Northport</a></h2>
<figure id="attachment_355662" style="max-width: 800px" class="wp-caption aligncenter"><a href="http://mainehomes.com/property/514-shore-rd-northport/"><img data-attachment-id="355662" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/2-3-800/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/2-3-800.jpg" data-orig-size="800,585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Sarah Szwajkos 2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="514 Shore RD, Northport" data-image-description="&lt;p&gt;This waterfront property consists of a newly rebuilt main cottage with two bedrooms, completely new systems, kitchen, baths, flooring, windows, deck – an engineering marvel on the shore of Penobscot Bay. A second seasonal Maine cottage with 2 bedrooms is part of this wonderful property.&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/2-3-800-300x219.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/2-3-800.jpg" class="size-full wp-image-355662" src="http://mainehomes.com/wp-content/uploads/2018/02/2-3-800.jpg" alt="514 Shore RD, Northport" width="800" height="585" srcset="http://mainehomes.com/wp-content/uploads/2018/02/2-3-800.jpg 800w, http://mainehomes.com/wp-content/uploads/2018/02/2-3-800-300x219.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/2-3-800-768x562.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/2-3-800-350x256.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/2-3-800-220x161.jpg 220w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Courtesy: Legacy Properties Sotheby’s International Realty</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps?q=514+Shore+RD,+Northport,+ME+04849" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>This waterfront property consists of a newly rebuilt two-bedroom main cottage with completely new systems, baths, flooring, and windows, as well as a new kitchen and deck — an engineering marvel on the shore of Penobscot Bay. A second seasonal cottage with two bedrooms is part of this wonderful property. <strong>Listing agent: <a href="http://www.legacysir.com/eng" target="_blank" rel="noopener">Legacy Properties Sotheby’s International Realty</a></strong></p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><a href="/property/6002-cirque-ln-carrabassett-valley/" target="_blank" rel="noopener">Cirque Lane, Carrabassett Valley</a></h2>
<figure id="attachment_355671" style="max-width: 800px" class="wp-caption aligncenter"><a href="http://mainehomes.com/property/6002-cirque-ln-carrabassett-valley/"><img data-attachment-id="355671" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/1-30-800/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/1-30-800.jpg" data-orig-size="800,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JMPHOTOCRAFT.COM&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6002 Cirque LN, Carrabassett Valley, ME 04947" data-image-description="&lt;p&gt;6002 Cirque LN, Carrabassett Valley, ME 04947&lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/1-30-800-300x202.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/1-30-800.jpg" class="size-full wp-image-355671" src="http://mainehomes.com/wp-content/uploads/2018/02/1-30-800.jpg" alt="6002 Cirque LN, Carrabassett Valley, ME 04947" width="800" height="539" srcset="http://mainehomes.com/wp-content/uploads/2018/02/1-30-800.jpg 800w, http://mainehomes.com/wp-content/uploads/2018/02/1-30-800-300x202.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/1-30-800-768x517.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/1-30-800-350x236.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/1-30-800-220x148.jpg 220w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Courtesy: Mountainside Real Estate</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps?q=6002+Cirque+LN,+Carrabassett+Valley,+ME+04947" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>This wonderful family ski house has spectacular views of Crocker and Bigelow Mountains and an abundance of windows and sunlight. Designed and built by outstanding local builders, it features custom cabinetry, fir flooring and trim, and an antique pine kitchen island. Radiant in-floor heat throughout and a Jøtul gas stove keep the home cozy and warm. You’ll find open living spaces, a first-floor master suite, a huge playroom, and a bunk room in this private and quiet West Mountain location. Shuttle or ski home!<strong>Listing agent: <a href="http://sugarloafmountainside.com/" target="_blank" rel="noopener">Mountainside Real Estate</a></strong></p>
<hr />
<a href="https://retiretomaine.com/"><img data-attachment-id="355675" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/retire-to-maine-600x250/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250.png" data-orig-size="600,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Retire to Maine" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250-300x125.png" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250.png" class="aligncenter size-full wp-image-355675" src="http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250.png" alt="Retire to Maine" width="600" height="250" srcset="http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250.png 600w, http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250-300x125.png 300w, http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250-350x146.png 350w, http://mainehomes.com/wp-content/uploads/2018/02/Retire-to-Maine-600x250-220x92.png 220w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<hr />
<h2 style="text-align: center;"><a href="/property/514-shore-rd-northport/" target="_blank" rel="noopener">Old Union Road, Washington</a></h2>
<h4 style="text-align: center;"></h4>
<figure id="attachment_355673" style="max-width: 800px" class="wp-caption aligncenter"><a href="http://mainehomes.com/property/5-old-union-rd-washington/"><img data-attachment-id="355673" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/1-31-800/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/1-31-800.jpg" data-orig-size="800,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Old Union Road, Washington" data-image-description="&lt;p&gt;Proudly perched atop a hill overlooking Washington Village sits this remarkably restored Cape. Located on seven acres a stone&#8217;s throw from the general store, this quintessential farmhouse features a post-and-beam barn with horse stalls, workshops, and a hay loft. The lovingly updated house has many original features that impart the warmth of an old home, while all new systems make this a place you can love for years to come. Whimsically landscaped, the property has a pasture and path to a brook. Listing agent: Camden Real Estate Company &lt;/p&gt;
" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/1-31-800-300x198.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/1-31-800.jpg" class="size-full wp-image-355673" src="http://mainehomes.com/wp-content/uploads/2018/02/1-31-800.jpg" alt="Old Union Road, Washington" width="800" height="529" srcset="http://mainehomes.com/wp-content/uploads/2018/02/1-31-800.jpg 800w, http://mainehomes.com/wp-content/uploads/2018/02/1-31-800-300x198.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/1-31-800-768x508.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/1-31-800-350x231.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/1-31-800-220x145.jpg 220w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Courtesy: Camden Real Estate Company</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps?q=5+Old+Union+RD,+Washington,+ME+04574" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>Proudly perched atop a hill overlooking Washington Village sits this remarkably restored Cape. Located on seven acres a stone&#8217;s throw from the general store, this quintessential farmhouse features a post-and-beam barn with horse stalls, workshops, and a hay loft. The lovingly updated house has many original features that impart the warmth of an old home, while all new systems make this a place you can love for years to come. Whimsically landscaped, the property has a pasture and path to a brook. <strong>Listing agent: <a href="https://www.camdenre.com/" target="_blank" rel="noopener">Camden Real Estate Company </a></strong></p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><a href="http://www.legacysir.com/eng/sales/detail/507-l-536-he779x/39-hickok-lane-long-island-me-04050?utm_campaign=Maine%20Homes%20Properties&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-9gjUxgPfuPdk84w0ZNnZcrjxRgHax3V9V3fdsoeVSf9OD7V6OjpXOHzO9Kfm_9tm-HPZbS" target="_blank" rel="noopener">Hickok Lane, Long Island</a></h2>
<figure id="attachment_353842" style="max-width: 710px" class="wp-caption aligncenter"><a href="http://www.legacysir.com/eng/sales/detail/507-l-536-he779x/39-hickok-lane-long-island-me-04050?utm_campaign=Maine%20Homes%20Properties&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-9gjUxgPfuPdk84w0ZNnZcrjxRgHax3V9V3fdsoeVSf9OD7V6OjpXOHzO9Kfm_9tm-HPZbS" target="_blank" rel="noopener"><img data-attachment-id="353842" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/hickock-lane-1050/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050.jpg" data-orig-size="1050,701" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hickock-Lane" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-300x200.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-1024x684.jpg" class="wp-image-353842 size-large" title="Hickok Lane, Long Island, Maine" src="http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-1024x684.jpg" alt="Hickok Lane, Long Island, Maine" width="710" height="474" srcset="http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-1024x684.jpg 1024w, http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-300x200.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-768x513.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-350x233.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050-220x147.jpg 220w, http://mainehomes.com/wp-content/uploads/2018/02/Hickock-Lane-1050.jpg 1050w" sizes="(max-width: 710px) 100vw, 710px" /></a><figcaption class="wp-caption-text">Courtesy: Legacy Properties Sotheby’s International Realty</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps/place/Hickok+Ln,+Long+Island,+ME+04050/@43.7049013,-70.1440417,17z/data=!3m1!4b1!4m5!3m4!1s0x4cb282a799cf5297:0xee3ce0a2375bf1cc!8m2!3d43.7049013!4d-70.1396643?utm_campaign=Maine%20Homes%20Properties&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-9gjUxgPfuPdk84w0ZNnZcrjxRgHax3V9V3fdsoeVSf9OD7V6OjpXOHzO9Kfm_9tm-HPZbS" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>This quintessential, waterfront seasonal cottage sits on the east end of Long Island in Casco Bay and features three bedrooms, one bath, gorgeous beadboard throughout, and many updates, including new interior paint. Come relax on the wraparound porch, with its amazing panoramic ocean views towards Chebeague and Hope Islands. Here you can experience the island lifestyle and easy access to the Casco Bay Lines ferry service. <strong>Listing agent: <a href="http://www.legacysir.com/eng?utm_campaign=Maine%20Homes%20Properties&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-9gjUxgPfuPdk84w0ZNnZcrjxRgHax3V9V3fdsoeVSf9OD7V6OjpXOHzO9Kfm_9tm-HPZbS" target="_blank" rel="noopener">Legacy Properties Sotheby’s International Realty</a></strong></p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><a href="/property/29-terrier-cir-rockport/" target="_blank" rel="noopener">Terrier Circle, Rockport</a></h2>
<figure id="attachment_353845" style="max-width: 800px" class="wp-caption aligncenter"><a href="/property/29-terrier-cir-rockport/" target="_blank" rel="noopener"><img data-attachment-id="353845" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/terrier-circle-800/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800.jpg" data-orig-size="800,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Terrier Circle, Rockport, Maine" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800-300x165.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800.jpg" class="wp-image-353845 size-full" title="Terrier Circle, Rockport, Maine" src="http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800.jpg" alt="Terrier Circle, Rockport, Maine" width="800" height="441" srcset="http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800.jpg 800w, http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800-300x165.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800-768x423.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800-350x193.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/Terrier-Circle-800-220x121.jpg 220w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Courtesy: Camden Real Estate Company</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps/place/29+Terrier+Cir,+Rockport,+ME+04856/@44.1411999,-69.1020132,17z/data=!3m1!4b1!4m5!3m4!1s0x4cadd054f48c9169:0xc31d061bba50621c!8m2!3d44.1411999!4d-69.0976358?utm_campaign=Maine%20Homes%20Properties&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-9gjUxgPfuPdk84w0ZNnZcrjxRgHax3V9V3fdsoeVSf9OD7V6OjpXOHzO9Kfm_9tm-HPZbS" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>This thoughtfully designed, custom contemporary home has wonderful ocean views from almost every room. Tasteful vintage elements, such as a 19th century architectural column from Castine and antique interior doors, make this place a delight to come home to. Daylong southern exposure provides passive radiant heat throughout the house and the open floor plan allows for great entertaining spaces, while also providing cozy niches. An adorable, two-bedroom, full-bath guest studio above the garage provides space for in-laws and guests! You’ll also enjoy the convenient Rockport location. <strong>Listing agent: <a href="https://www.camdenre.com/" target="_blank" rel="noopener">Camden Real Estate Company</a></strong></p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><a href="/property/91-second-st-hallowell/" target="_blank" rel="noopener">Second Street, Hallowell</a></h2>
<figure id="attachment_353846" style="max-width: 782px" class="wp-caption aligncenter"><a href="/property/91-second-st-hallowell/" target="_blank" rel="noopener"><img data-attachment-id="353846" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/second-street-2-800/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885.jpg" data-orig-size="782,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Second-Street, Hallowell, Maine" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885-300x214.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885.jpg" class="wp-image-353846 size-full" title="Second-Street, Hallowell, Maine" src="http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885.jpg" alt="Second-Street, Hallowell, Maine" width="782" height="558" srcset="http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885.jpg 782w, http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885-300x214.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885-768x548.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885-350x250.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/Second-Street-2-800-e1518034869885-220x157.jpg 220w" sizes="(max-width: 782px) 100vw, 782px" /></a><figcaption class="wp-caption-text">Courtesy: Sprague &amp; Curtis Real Estate</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps/place/91+2nd+St,+Hallowell,+ME+04347/@44.2877782,-69.7929759,17z/data=!3m1!4b1!4m5!3m4!1s0x4cb206ec6a1f9c27:0x270deca2d5524d72!8m2!3d44.2877744!4d-69.7907872?utm_campaign=Maine%20Homes%20Properties&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz-9gjUxgPfuPdk84w0ZNnZcrjxRgHax3V9V3fdsoeVSf9OD7V6OjpXOHzO9Kfm_9tm-HPZbS" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>This is a tremendous antique Colonial in the heart of the Hallowell historic district, close to shops and restaurants! It was recently updated/restored with a new kitchen featuring granite countertops and stainless-steel appliances and beautiful wood floors everywhere. The circa 1804, three-bedroom, two-bath home has a dining room, double living room, front center hallway, private courtyard, beehive oven, and tall ceilings. This is a bright and sunny, gracious home. <strong>Listing agent: <a href="http://www.spragueandcurtis.com/" target="_blank" rel="noopener">Sprague &amp; Curtis Real Estate</a></strong></p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><a href="/property/635-douglas-highway-lamoine/" target="_blank" rel="noopener">Douglas Highway, Lamoine</a></h2>
<figure id="attachment_353850" style="max-width: 800px" class="wp-caption aligncenter"><a href="/property/635-douglas-highway-lamoine/" target="_blank" rel="noopener"><img data-attachment-id="353850" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/14-1-800/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/14-1-800.jpg" data-orig-size="800,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Douglas Highway, Lamoine" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/14-1-800-300x221.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/14-1-800.jpg" class="wp-image-353850 size-full" title="Douglas Highway, Lamoine, Maine" src="http://mainehomes.com/wp-content/uploads/2018/02/14-1-800.jpg" alt="Douglas Highway, Lamoine, Maine" width="800" height="588" srcset="http://mainehomes.com/wp-content/uploads/2018/02/14-1-800.jpg 800w, http://mainehomes.com/wp-content/uploads/2018/02/14-1-800-300x221.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/14-1-800-768x564.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/14-1-800-350x257.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/14-1-800-220x162.jpg 220w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Courtesy: The Swan Agency Sotheby&#8217;s International Realty</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps?q=635+Douglas+Highway,+Lamoine,+ME+04605" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>This picturesque pastoral setting encompasses a 9.8-acre horse farm and tastefully renovated farmhouse with many period details. Upgrades include granite countertops, exposed beams, new wiring, plumbing, windows, insulation, roof shingles, wide-pine flooring milled from wood on the land, two new bathrooms, and a new heating system with a Buderus boiler. There is a garage currently used as workshop, a smaller barn with two stalls, and a larger barn with water access, a tack room, hay and equipment storage. Bring your horses home. <strong>Listing agent:</strong> <a href="https://www.swanagency.com/?utm_campaign=Maine%20Homes%20Properties&amp;utm_source=hs_email&amp;utm_medium=email&amp;_hsenc=p2ANqtz--zrcoxcA5WHpk5_Y4_0Nr10opF09X0Y91D5YP2oIDPrkB1boYXk6yhgrqKR7tqOWlkkab3" target="_blank" rel="noopener"><strong>The Swan Agency Sotheby&#8217;s International Realty </strong></a></p>
<p>&nbsp;</p>
<hr />
<h2 style="text-align: center;"><a href="/property/4-lupine-ln-rockport/" target="_blank" rel="noopener">Lupine Lane, Rockport</a></h2>
<figure id="attachment_353852" style="max-width: 800px" class="wp-caption aligncenter"><a href="/property/4-lupine-ln-rockport/" target="_blank" rel="noopener"><img data-attachment-id="353852" data-permalink="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/1-25-800/" data-orig-file="http://mainehomes.com/wp-content/uploads/2018/02/1-25-800.jpg" data-orig-size="800,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Sarah Szwajkos 2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 Lupine Lane, Rockport, Maine" data-image-description="" data-medium-file="http://mainehomes.com/wp-content/uploads/2018/02/1-25-800-300x221.jpg" data-large-file="http://mainehomes.com/wp-content/uploads/2018/02/1-25-800.jpg" class="wp-image-353852 size-full" title="Legacy Properties Sotheby's International Realty " src="http://mainehomes.com/wp-content/uploads/2018/02/1-25-800.jpg" alt="4 Lupine Lane, Rockport, Maine" width="800" height="588" srcset="http://mainehomes.com/wp-content/uploads/2018/02/1-25-800.jpg 800w, http://mainehomes.com/wp-content/uploads/2018/02/1-25-800-300x221.jpg 300w, http://mainehomes.com/wp-content/uploads/2018/02/1-25-800-768x564.jpg 768w, http://mainehomes.com/wp-content/uploads/2018/02/1-25-800-350x257.jpg 350w, http://mainehomes.com/wp-content/uploads/2018/02/1-25-800-220x162.jpg 220w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Courtesy: Legacy Properties Sotheby&#8217;s International Realty</figcaption></figure>
<h4 style="text-align: center;"><a href="https://www.google.com/maps?q=4+Lupine+LN,+Rockport,+ME+04856" target="_blank" rel="noopener">See it on the map!</a></h4>
<p>Perfect, adorable cottage! This newly built, energy-efficient ranch has eight-inch-thick walls and air exchangers and heat pumps that supply heat, air conditioning, fans, and dehumidification. The open design has lots of light and you’ll find quality construction and materials throughout. The home is nestled privately on a pretty 1½-acre landscaped lot with some mountain views and conservation land across the street. There’s plenty of room for gardening, a garage, sheds, etc. This is a house you will want to see! <strong>Listing agent: <a href="http://www.legacysir.com/eng" target="_blank" rel="noopener">Legacy Properties Sotheby&#8217;s International Realty </a></strong></p>
<h2><a href="/category/real-estate/property-we-covet/" target="_blank" rel="noopener">See more Maine properties we love!</a></h2>
                        <div class="hfip_post_ender">
                <hr class="hfip_pe_sep">
                                <div class="hfip_pe_image_container">
                    <a class="hfip_pe_image_link" href="/newsletter/"><img data-pin-no-hover="true" class="hfip_pe_image" src="http://mainehomes.com/wp-content/uploads/2017/04/MH_NewsletterBox_300x200.jpg" /></a>
                </div>
                                <div class="hfip_pe_form_container">
                    <!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
 hbspt.forms.create({
   portalId: '2624472',
   formId: '3f9df1a1-a929-45fb-bd99-f632cc0da97c'
 });
</script>                </div>
                <div class="clearBoth"></div>
            </div>
            
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-353841" class="share-facebook sd-button share-icon no-text" href="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-353841" class="share-twitter sd-button share-icon no-text" href="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-353841" class="share-pinterest sd-button share-icon no-text" href="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-353841" class="share-linkedin sd-button share-icon no-text" href="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                                                    </div>
                                        
                                        <footer class="entry-footer">
                                                                                    </footer>

                                    </article>
                                    
                                    
                                    <!-- start of comments section -->
<div id="comments">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/8-featured-maine-homes-for-sale-february-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mainehomes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_33"><span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_33" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">20</span>
					<input type="hidden" name="cptch_result" value="E+4=" /><input type="hidden" name="cptch_time" value="1518812774" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='353841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- end of comments -->
                        </main>
                        <!-- .site-main -->

                    </div>
                    <!-- .site-main-content -->

                    
                </div>
                <!-- .row -->

            </div>
            <!-- .container -->

        </div>
        <!-- .site-content -->

    </div><!-- .site-content-wrapper -->

<footer class="site-footer site-footer-two">

    <div class="container">

        <div class="row">

            <div class="col-lg-3 footer-logo fade-in-left ">

                                    <a href="http://mainehomes.com/">
                        <img class="img-responsive" data-pin-no-hover="true" src="http://mainehomes.com/wp-content/uploads/2016/10/MainHomes_Footer_Logo_225.png" alt="Maine Homes"/>
                    </a>
                                        <p class="copyright-text">&copy; Copyright 2018<br>All rights reserved by Maine Homes</p>
                                </div>

            <div class="col-lg-9 footer-widget-area fade-in-up ">

                <div class="row">

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-2" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Menu</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-12570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12570"><a href="http://mainehomes.com/">Home</a></li>
<li id="menu-item-196707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196707"><a href="http://mainehomes.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-196708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196708"><a href="http://mainehomes.com/category/architecture-and-design/">Architecture &#038; Design</a></li>
<li id="menu-item-196709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196709"><a href="http://mainehomes.com/category/expert-advice/">Expert Advice</a></li>
<li id="menu-item-196706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196706"><a href="http://mainehomes.com/category/maine-goods/">Maine Goods</a></li>
<li id="menu-item-196710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196710"><a href="http://mainehomes.com/category/photo-library/">Photo Library</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-3" class="widget clearfix widget_nav_menu"><h3 class="widget-title">Partner Sites</h3><div class="menu-partner-sites-container"><ul id="menu-partner-sites" class="menu"><li id="menu-item-230781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230781"><a href="http://downeast.com">Down East Magazine</a></li>
<li id="menu-item-230780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230780"><a href="http://adventures.downeast.com/">Down East Adventures</a></li>
</ul></div></section>                    </div>

                    <div class="clearfix visible-sm"></div>

                    <div class="col-sm-6 col-md-3">
                        <section id="nav_menu-4" class="widget clearfix widget_nav_menu"><h3 class="widget-title">About Us</h3><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-230777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230777"><a href="http://mainehomes.com/about-us/">About Us</a></li>
<li id="menu-item-230779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230779"><a href="http://downeast.com/advertise/">Advertise with Us</a></li>
<li id="menu-item-233598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233598"><a href="http://mainehomes.com/newsletters/">Newsletter Preferences</a></li>
<li id="menu-item-248419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248419"><a href="http://mainehomes.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-248418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248418"><a href="http://mainehomes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-230778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230778"><a href="http://mainehomes.com/contact/">Contact</a></li>
</ul></div></section>                    </div>

                    <div class="col-sm-6 col-md-3">
                        <section id="inspiry_social_media_icons-1" class="widget clearfix widget_inspiry_social_media_icons"><h3 class="widget-title">Connect With Us</h3><div class="social-networks clearfix"><a class="facebook" href="https://www.facebook.com/mainehomesmagazine" target="_blank"><i class="fa fa-facebook fa-lg"></i></a><a class="instagram" href="http://www.instagram.com/mainehomesmagazine/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a><a class="pinterest" href="https://www.pinterest.com/mainehomesmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a></div></section>                    </div>

                </div>

            </div>

        </div>

    </div>

</footer> <!-- .footer -->

<a href="#top" id="scroll-top"><i class="fa fa-chevron-up"></i></a>

<div id="login-modal" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="login-modal" aria-hidden="true">

    <div class="modal-dialog">

        <div class="login-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span><i class="fa fa-sign-in"></i>Login</span>
        <button type="button" class="close close-modal-dialog " data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="login-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="login-username">Username</label>
            <input id="login-username" name="log" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide your username"
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="password">Password</label>
            <input id="password" name="pwd" type="password" class="login-form-input login-form-input-common required"
                   title="* Provide your password"
                   placeholder="Password" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="login-button" class="login-form-submit login-form-input-common" value="Login" />
            <input type="hidden" name="action" value="inspiry_ajax_login" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-login" name="inspiry-secure-login" value="66a494abbf" /><input type="hidden" name="_wp_http_referer" value="/8-featured-maine-homes-for-sale-february-2018/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/" />            <div class="text-center">
                <div id="login-message" class="modal-message"></div>
                <div id="login-error" class="modal-error"></div>
                <img id="login-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
                    <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>
        </div>
        <!-- .login-section -->

        <div class="password-section modal-section">
            <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Forgot Password</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="forgot-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="reset_username_or_email">Username or Email<span>*</span></label>
            <input id="reset_username_or_email" name="reset_username_or_email" type="text" class="login-form-input login-form-input-common required"
                   title="* Provide a valid username or email!"
                   placeholder="Username or Email" />
        </div>

        <div class="form-element">
            <input type="submit" id="forgot-button" name="user-submit" class="login-form-submit login-form-input-common" value="Reset Password">
            <input type="hidden" name="action" value="inspiry_ajax_forgot" />
            <input type="hidden" name="user-cookie" value="1" />
            <input type="hidden" id="inspiry-secure-reset" name="inspiry-secure-reset" value="89e34c5f90" /><input type="hidden" name="_wp_http_referer" value="/8-featured-maine-homes-for-sale-february-2018/" />            <div class="text-center">
                <div id="forgot-message" class="modal-message"></div>
                <div id="forgot-error" class="modal-error"></div>
                <img id="forgot-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">

                    <span class="sign-up pull-left">
                Not a Member?                <a href="#" class="activate-section" data-section="register-section">Sign up now</a>
            </span>
        
        <span class="login-link pull-right">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>

    </div>

</div>

        </div>
        <!-- .password-reset-section -->

                    <div class="register-section modal-section">
                <div class="form-wrapper">

    <div class="form-heading clearfix">
        <span>Register</span>
        <button type="button" class="close close-modal-dialog" data-dismiss="modal" aria-hidden="true"><i class="fa fa-times fa-lg"></i></button>
    </div>

    <form id="register-form" action="http://mainehomes.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data">

        <div class="form-element">
            <label class="login-form-label" for="register_username">Username<span>*</span></label>
            <input id="register_username" name="register_username" type="text" class="login-form-input login-form-input-common"
                   title="* Please enter a valid username."
                   placeholder="Username" />
        </div>

        <div class="form-element">
            <label class="login-form-label" for="register_email">Email<span>*</span></label>
            <input id="register_email" name="register_email" type="text" class="login-form-input login-form-input-common"
                   title="* Please provide valid email address!"
                   placeholder="Email" />
        </div>

        <div class="form-element clearfix">
            <input type="submit" id="register-button" name="user-submit" class="login-form-submit login-form-input-common" value="Register" />
            <input type="hidden" name="action" value="inspiry_ajax_register" />
            <input type="hidden" id="inspiry-secure-register" name="inspiry-secure-register" value="d9276127f1" /><input type="hidden" name="_wp_http_referer" value="/8-featured-maine-homes-for-sale-february-2018/" /><input type="hidden" name="redirect_to" value="http://mainehomes.com/8-featured-maine-homes-for-sale-february-2018/" />            <div class="text-center">
                <div id="register-message" class="modal-message"></div>
                <div id="register-error" class="modal-error"></div>
                <img id="register-loader" class="modal-loader" src="http://mainehomes.com/wp-content/themes/inspiry-real-places/images/ajax-loader.gif" alt="Working...">
            </div>
        </div>

    </form>

    <div class="clearfix">
        <span class="login-link pull-left">
            <a href="#" class="activate-section" data-section="login-section">Login</a>
        </span>
        <span class="forgot-password pull-right">
            <a href="#" class="activate-section" data-section="password-section">Forgot Password?</a>
        </span>
    </div>

</div>

            </div>
            <!-- .register-section -->
            
    </div>
    <!-- .modal-dialog -->

</div><!-- .modal -->

<script>
    (function ($) {
        "use strict";

        /**
         * Modal dialog for Login and Register
         */
        var loginModal = $('#login-modal'),
            modalSections = loginModal.find('.modal-section');

        $('.activate-section').on('click', function (event) {
            var targetSection = $(this).data('section');
            modalSections.slideUp();
            loginModal.find('.' + targetSection).slideDown();
            event.preventDefault();
        });

    })(jQuery);
</script>
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2624472.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mainehomes.com\/8-featured-maine-homes-for-sale-february-2018\/":353841};
	</script>
		<link rel='stylesheet' id='hfip_post_end_form_style-css'  href='http://mainehomes.com/wp-content/plugins/hubspot-form-insert-plugin/includes/css/hfip_post_end_form_style.css?ver=?ver=1518812774' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://mainehomes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/jquery.validate.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc_strings = {"mc_output_string":"Principal Amount: [mortgage_amount] LINEBREAK Years: [amortization_years] LINEBREAK Monthly Payment: [mortgage_payment] LINEBREAK Balance Payable With Interest: [total_mortgage_interest] LINEBREAK Total With Down Payment: [total_mortgage_down_payment]","mc_currency_sign":"$","mc_currency_sign_position":"before","mc_thousand_separator":",","mc_decimal_separator":".","mc_number_of_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/mortgage-calculator/js/mortgage-calculator.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/swipebox/js/jquery.swipebox.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/select2/select2.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.validate.min.js?ver=1.13.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.form.js?ver=3.51.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/transition.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.appear.js?ver=0.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/modal.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/meanmenu/jquery.meanmenu.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/jquery.placeholder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchForm = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/inspiry-search-form.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/themes/inspiry-real-places/js/custom.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","nonce":"0a250c2519","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/mainehomes.com\/wp-login.php?redirect_to=http%3A%2F%2Fmainehomes.com%2F8-featured-maine-homes-for-sale-february-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e9444a3a2e","ajaxurl":"http:\/\/mainehomes.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainehomes.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'117493417',post:'353841',tz:'-5',srv:'mainehomes.com'} ]);
	_stq.push([ 'clickTrackerInit', '117493417', '353841' ]);
</script>
<script>jQuery("#uig_image_space").select2("destroy");</script><!-- pintrest -->
<script async defer data-pin-hover="true" data-pin-tall="true" data-pin-round="true" data-pin-save="false" src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>
